Forum Clubic

Bios mort mais pc fonctionne ... - Sa marche bien, pas bien, bien

Bonjour a tous !
Voila j’ai un petit gros probleme … :??:
Je donne ma config tout de suite se sera fait.

-K7n2 delta nforce 2 de chez msi (J’ai fait la derniére mise à jour du bios avec live update. … c’etais y’a 2 moi il y’en a peut etre un nouveau de sorti depuis le temps.)

-athlon xp 2600 barton .

-radeon 9600xt

-ibm 120 go

-dvd cd-rom

-2X256 de corsaire mais selement 256 mo sont detectés … quelque soit la barrette (seule le port n1 de ram fonctionne donc dual chanel mort et 256 mo dans le cul)

Sur d’autres forums ils parlais d’un probleme de bios… donc un probleme a la fois je repar mon bios pour voir ce qu’il ne va pas dedans ^^

Donc ce fameux bios qu’est ce qu’il a?

Au demarage auquun probleme tous s’affiche correctement si et selement si je ne rentre pas dans le bios ! :bounce:

L’orsque j’appuis sur supr ou f2 je ne me souvient plus j’ai un ecrant noir avec une bande bleu en bas de la couleur du font dans le bios … :sweet:

Voila j’espere avoir ete asse claire … :ane:

Merci d’avance ^^ :wink:

Salut,

Tu devrais voir pour une nouvelle MAJ, peut etre que le bios que tu as DL est tout simplement bugger. Ca arrive, regarde ATI :o

Merci pour cette reponce rapide !

Je regarde s’il y a une mise a jour! ^^

Mais le probleme etait deja là avant avec l’ancien bios.

Pences tu que si je flashais avec une disquette ms dos, j’obtiendrais plus de resultat?

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

:slight_smile: :confused:

Moi je tenterais de changer la pile du bios même si pourtant ta cm est récente et flasher le bios biensur avec une disquette boot, comme a l’ancienne et la plus sûre.

Avant de changer la pile, flash et si rien a changé et bien tente la pile si tu n’es pas a 5€ pret.
Et la si rien n’y fait, ta carte mere à un soucis que seul son remplacement arrangera :frowning:

ok merci ^^
Une pile de carte mere de pentium 3 fera l’affaire?

Ok j’essay par ms dos ^^ C’est plus sure mais bien plus casse c****** ^^

il fo que je me procure un lecteur de disquette oci …
o lala

allé on se motive . :clap:

Ok mon lecteur de diquette est mort ^^ il a plus de 10 ans :pt1cable:

J’ai essayer de telecharger le live update parceque je ne le trouve plus mais le lien sur le site de MSI est mort … :clap:

Personne ne pourait m’envoyer ça par mail se serait sympat ^^

oonicolarsonoo@hotmail.com

ah ok ^^ j’ai essayer download a la place de telecharger chez mon amie google ^^

Et comme par magie il etait disponible ^^

j’essay sa …

Probleme réglé ^^! bios reaparus avec le dernier bios de msi ^^

Et pour la barrette de ram bah s’est bizar mais c’etait une des 2 corsaire !

je comprend plus moi :neutre:

Bon a par sa c’est reglé merci a tous !!