Forum Clubic

Bios incompatible avec cpu

Bonjour,

J’ai un pc qui possède la config survente:

  • gigabyte GA-MA790XT-UD4P
  • ATI Radéon 4890
  • OCZ 2x2Go DDR3-12800 Gold
  • AMD phenom II 955 3,2Ghz
  • Seasonic 850W

Le problème et le suivent je l’allume rien ne s’affiche a l’écran le pc bite et 5 sec plus tard il recommence!

Je pance que cella vien du bios de la carte mères qui et le F4 or pour que ce cpu fonctionne la carte mère à besoin du F4G! comment puis-je flashé la carte!?

Merci!

1: fait un effort sur l’orthographe, sa fait dur

2: tu peux faire une mise à jour du bios via une clé usb ou un programme via le bios (si gigabyte en fait)

Je peu mettre a jour le bios même si rien ne s’affiche a l’écran comment dois-je faire!?

si il n’y a rien qui s’affiche dès que tu presse sur le bouton, c’est que peut être que c’est autre chose

ta carte graphique est bien brancher à l’alimentation? La carte mère aussi?

oui

est-ce que tu vois le bios quand tu démarre?

Ca serai bien écran noir noir !

bon ben c’est pas le CPU le problème parce que normalement tu devrais voir quelque chose pareil (c’est pas comme les processeurs intel qui ne marchera pas)

branche juste el minimum, enlève la carte graphique et branche l’écran sur la carte mère

elle n’a pas de carte graphique intégré…

J’ai essayé en enlevant la carte graphique, il n’y avait pas d’image normal mais il fessait toute les 5 sec le bip de démarrage et c’est comme si il redémarré sen arrêts.
Edité le 25/07/2009 à 02:29

ok, je savais pas que gigabyte avec fait une UD4P sans chipset graphique :confused:

pour le bios, c’est le même que les autres, donc t’a pas d’affaire à le mettre à jour, donc c’est probablement une pièce qui foire.

Est-ce que tu as essayer de faire un clear cmos? (enlevé la batterie pendant quelques minutes) ?

30 sec oui

essaye seulement avec 1 barrette de ram et débranche les disques dur et lecteur

Putin j’avais oublié ça les barrettes avec une ça marche… mais que avec une seule!

Merci mais minutent il faut arriver à le faire marcher avec les 2 barètes ca serai bien!

ta essayer les 2 tous seul?

les barrettes, elles sont bien dans la slot 1 et 3?

J’ai essayer 1 et 3 puis 1 et 2 mais je n’est pas encore essayer chaque unes séparément!

Après les avoir teste chaque unes toute seule ils y a une barrette HS géniale pour du neuf!
Edité le 25/07/2009 à 03:17

Ça arrive un lot défectueux tu sais…
J’ai bien acheté un pack de G.Skill, pourtant une bonne marque, 1/2 était défectueuse.

C’est la faute à pas de chance !

oué ca fait raller mais bon c’est encore garanti ca va!

Merci de vos réponses !

juste le fait de la touché quand ont n’est pas grounder c’est assez pour la mettre défectueuse :neutre: