Forum Clubic

Bidouillage du Z5500

Salut tout le monde :slight_smile:

Pour ceux qui ont suivis le post “Problèmes avec le Z5500” savent pourquoi :slight_smile:

Bon cette fois ci, je crois que je ne ferais plus appel au SAV car j’ai bidouillé :stuck_out_tongue:
J’ai les 2 caissons de basse brancher, et vu que c’est dans le caisson de basse que ce trouve les ampli de toutes les enceintes j’ai un double Z5500 :ane:

Le double de puissance donc :nexath mais là franchement quand on met juste le son pas trop fort, c’est d’une qualité irréprochable :paf:
J’ai pris le risque, je sais que le SAV n’interviendra plus, mais bon tampis :slight_smile:

A fond, sa arrache :fou:

Sinon, est-ce que quelqu’un a déjà eu le gros kit Creative en main ? le Creative® GigaWorks™ S750 7.1 certifiésTHX®
Ces caractéristiques sont impressionnantes aussi…

Spécifications des haut-parleurs :

* 70 Watts RMS par canal (7 canaux)
* Caisson de basses de 210 Watts RMS

Une ami possede le creative S750… je peux te dier que ça crache !!

Moi niveau qualité du son … je prefere mon Z 5400 !!

Bonjour a vous possésseurs de séries Z. Bon je n’ai aucun problème avec mon kit 5500, je voudrais juste connaitre vos réglages audio au niveau de la console du kit même, notamment pour le réglage du surround…
Et si vous possédez une x fi quels réglages vous avez mis dans l’audio console ? (crystalizer, cms 3d…)

:jap:

Juste au passage, les watts ne sont pas un facteur de niveau sonore, ca y participe mais pas totalement.
Si tu veux une enceinte qui crache, il faut surtout regarder son rendement a 1w/1m, plus il est elevé, moin l’enceinte devra etre poussé pour avoir un volume sonore convenable.

En générale je n’ai pas vu ce paramètre dans les fiches techniques…

En ce qui concerne les réglages, j’ai le crystalizer a 70%, le cmss 3D légèrement sur l’avant en mode surround , pas d’eax, pas de redirection des basses, heu… pour le boitier de controle (le pod) j’ai juste en 6canal direct (parfois je met en dolby musique ou film mais j’enlève alors le cmss3D, sa dépend un peu de la qualité sonore des films). Sinon, j’ai la connexion optique aussi mais elle ne permet pas un réglage asynchrone du volume gauche/droite…

Tu veux les mien aussi?

Je peux te les donner mais j’a un z-5400 moi … !

Sur mon Z2300, Crystalizer a 50%, CMSS en Surround a 50% (j’ai du 2.1, c’est escellent), Crystallizer a 25%, c’est imppecable commec ca :miam:
Edité le 13/10/2007 à 12:39

~90% du temps en mode <>

Reglage de la carte son:

Crystallizer: 90%
EAX: 0%
CMSS: 90%
SMV: activé

Reglage du Z-5400:

CENTER: 100%
Surround: 100%
Subwoofer: 100%


EQ: Rock + 61hz augmenté

Merci à vous, c’est pour me faire une idée:jap:

Perso :
input :Coax
effet: stereo x2 (donc pas de center)
surround : 100%
sub : 55%

x fi : crystalizer 50%
cms : expansion stereo 50% et 96khz pour le spdif

Bonjour ,

Je suis tres interessé par ton install jnomak. Par contre comment a tu fais pour brancher ton second caissons ? dedoublement de l’optique ? Tu a donc un 10.2 en systeme de son lol … je cherche a mettre un caissons dans chaque coin de la pieces donc ta manip m’intersse.

merci