Forum Clubic

Bibliothèques vides suivant les applis

Bonjour,
Je rencontre un problème étrange avec les “Bibliothèques” sous Windows depuis quelques temps. J’ai beau chercher sur le web, je ne trouve pas de réponse.

Je suis sous Windows 7 Ultimate 64bits (version officielle achetée et mise à jour jusqu’à aujourd’hui) ; office 2003 légal à jour ; avira antivirus free à jour ; un groupe résidentiel ; je n’ai pas eu de virus, je ne vais pas sur des sites dangeureux ou illégaux.

Via l’Explorateur de fichier, le contenu de “Bibliothèques” est visible (“Ma musique”, “Mes Documents”…, ainsi que les sous-dossier, fichiers…), je peux créer/modifier des documents…
Mais si je vais dans certains logiciels (Word, Excel, WMP12, VLC…), et que j’accède aux “Bibliothèques”, le contenu est vide, ou alors, je vois les niveaux “Images” puis “mes images” et ensuite rien.
Toutefois, les fichiers/dossiers sont accesibles si je passe par “C:utilisateurs/Fauriel/mes images” ou directement “Fauriel/mes images”.
Le problème ne se produit pas avec NotePad, WordPad.
J’ai déjà vu un post sur le même sujet dans un forum, mais il n’y a pas de réponse.

Les “Bibliothèques” ne sont que des liens symboliques, très pratiques pour regrouper ses dossiers éparses, …mais quand ça fonctionnaient !
J’ai déjà essayé de créer une nouvelle Bibliothèque, mais j’ai le même problème.
Je n’ai pas le problème “erreur Documents.library-ms”. Ce n’ai pas non plus un problème d’affichage (genre “options…détails”), il s’agit bien d’un problème de contenu qui n’apparaît plus sous certains logicels.

Avez-vous des idées ? Droits ? Registre ?..
Merci par avance.
Max
Edité le 06/06/2013 à 21:26

Merci pour ta réponse rapide.

Les différentes applications ne sont pas ouvertes en mode de compatibilité.
Je viens d’effectuer quelques tests avec Notepad et Word (mode compatibilité et/ou “ouvrir en tant qu’administrateur”) et le problème persiste.
Mon compte utilisateur et aussi administrateur (comme souvent sous Windows avec un seul compte), et tout a été installé avec ce compte.
Le problème est récent (1 mois ??). Même les dossiers “public” ne s’affichent pas dans ces applis en passant par “Bibliothèques”.

J’ai un Windows 64bits, mais j’ai vu un post similaire sur un forum avec un Windows 32bits.

Personne n’a de solution pour m’aider ? …

Bon, je n’ai pas trouvé de solution.
Peut-être est-ce dû à RegClean, qui aurait peut-être supprimé des clefs de registres concernant les Bibliothèques. En effet, il me semble que c’était la 1ère fois que je l’utilisais sur un Windows 7. Dans le doute, je ne n’utiliserai plus sur Win7, ni Win8.

Comme je devais formater pour réinstaller mi-juin, cela à résolu de fait mon problème.
Mais si cela se reproduit, je n’aurai pas la solution. Tant pis !