Forum Clubic

BFBC2 Crash depuis Vietnam/Xfire

Voila,

Je joue a Battlefield bad company 2 depuis un a peu pres. Pis pour noel je me suis ‘gaté’… Je me suis achete une 2eme CG ATI 4870 (sapphir).
Et en plus je me suis acheté l’extension Vietnam…
(MAJ drivers Cat10.12, etc…)

Bref que du bonheur en perspectives…

L’extension (vietnam) marche sans problème, mais la version de base du jeu BC2 a une tendance a beuger (a peu pres 2 partie sur 2) notamment lors du “chargement”… Je comprend pas pourquoi…

J ai essayé avec des drivers plus vieux Catalyste plus vieux, mais même chose… J’ai inverse les Carte de sens, mais rien de mieux…

Alors je comprend pas trop…

Mes CG :

[i]Nom ATI Radeon HD 4800 Series
ID de périphérique Plug-and-Play PCI\VEN_1002&DEV_9440&SUBSYS_E850174B&REV_00\4&206820A3&0&0018
Type de carte ATI display adapter (0x9440), compatible ATI Technologies Inc.
Description de la carte ATI Radeon HD 4800 Series
Mémoire vive sur la carte 512,00 Mo (536 870 912 octets)
Pilotes installés aticfx32.dll,aticfx32.dll,aticfx32.dll,atiumdag.dll,atidxx32.dll,atiumdva.cap
Version du pilote 8.791.0.0
Fichier INF oem17.inf (section ati2mtag_RV7X)
Plans de couleurs Non disponible
Entrées de table des couleurs 4294967296
Résolution 1600 x 900 x 60 hertz
Bits/pixel 32
Adresse mémoire 0xD0000000-0xDFFFFFFF
Adresse mémoire 0xFDFE0000-0xFDFEFFFF
Port d’E/S 0x0000DF00-0x0000DFFF
Canal IRQ IRQ 4294967293
Pilote c:\windows\system32\drivers\atikmpag.sys (8.14.1.6160, 224,50 Ko (229 888 octets), 2010-10-26 22:14)

Nom ATI Radeon HD 4800 Series
ID de périphérique Plug-and-Play PCI\VEN_1002&DEV_9440&SUBSYS_05021002&REV_00\4&25B761A6&0&0010
Type de carte ATI display adapter (0x9440), compatible ATI Technologies Inc.
Description de la carte ATI Radeon HD 4800 Series
Mémoire vive sur la carte 512,00 Mo (536 870 912 octets)
Pilotes installés aticfx32.dll,aticfx32.dll,aticfx32.dll,atiumdag.dll,atidxx32.dll,atiumdva.cap
Version du pilote 8.791.0.0
Fichier INF oem17.inf (section ati2mtag_RV7X)
Plans de couleurs Non disponible
Entrées de table des couleurs Non disponible
Résolution Non disponible
Bits/pixel Non disponible
Adresse mémoire 0xC0000000-0xFEBFFFFF
Adresse mémoire 0xFDAE0000-0xFDAEFFFF
Port d’E/S 0x0000EE00-0x0000EEFF
Canal IRQ IRQ 4294967294
Port d’E/S 0x000003B0-0x000003BB
Port d’E/S 0x000003C0-0x000003DF
Adresse mémoire 0xA0000-0xBFFFF
Pilote c:\windows\system32\drivers\atikmpag.sys (8.14.1.6160, 224,50 Ko (229 888 octets), 2010-10-26 22:14)
[/i]

Merci de votre aide !

Bina

:hello:

Quel genre de bug ?

Ok, crash, pas lu le titre :stuck_out_tongue:

Si tu retires une des cartes ça donne quoi ?
Edité le 13/01/2011 à 21:21

ca marche, les 2 cartes marchent (je les ai testées séparément)… et je crois pas avoir de beug quand le Xfire est désactivé…

Mais bon ca fait chier d’avoir acheté 2 CG pour jouer et de devoir les désactiver…
Edité le 14/01/2011 à 17:46

up ? :frowning:

l’alim c’est quoi?

Corsair TX750w.

Logiquement elle tiens la route l’alim non ?

Le plus étrange c’est que quand je joue a l’extension (vietnam), pas de crash…
(pareil quand je joue a d’autre jeu récent, aucun problème…