Forum Clubic

Bf2, connection serveur !

Salut !!!

Alors mon problème est que je joue à bf2 depuis novembre 2007 (essentiellement sur les même serveurs TV2 sur DRAGON VALLEY)et jusque là, pas de problème.

Et voila que l’autre jour je veux aller sur un autre serveur et je charge la carte ainsi que les données clients puis message d’erreur: “ce serveur n’accepte que les joueurs au contenu initial non modifié”.

Alors que je n’ai rien touché du tout dans les dossiers du jeu et je suis très loin d’être un cheateur donc voila.

J’ai mis à jour punkbuster sans résultats donc je me retourne vers les experts !!!

Tu as bien du toucher a quelque chose pourtant. Ce systeme qui detecte que ton “contenu a été modifié” fait simplement un compte rendu de tes fichiers au serveur ou tu souhaite te connecter. Soit il y a une mise a jour du jeu, soit tu as modifié ne serait-ce qu’un fichier. Soit c’est un bug mais je ne l’ai jamais vu celui la…

OK merci mais de toute facon j’ai craqué :@ et je suis en train de desinstaller le jeu.

Comme ca je repart sur quelque chose de sur !!! :wink:

Je vous tiens au courant de l’évolution de la chose !!!

A+ :hello:

Merki kan même !!!

Bonjour,

Si j’ai bien compris, tu arrives toujours à te connecter aux serveurs sur lesquels tu as l’habitude d’aller mais sur un ou plusieurs autres tu as ce message.

Il est possible que ce serveur utilise une signature PB qui n’est plus à jour.

Si tu peux toujours accéder à d’autres serveurs alors pas de panique ton BF2 n’a pas de soucis.

Koin-Koin

Merki KOIN KOIN !!!

Mais comme tu peux le lire plus haut j’avais mis a jour PUNKBUSTER (si c’est de cela que tu parle en disant signature PB) !!!

Ben j’ai désinstallé le jeu et impossible de le réinstaller et je n’ai plus le temps car je dois partir travailler :frowning: !!!

J’avais deja galeré avec car j’ai bf2 l’integrale et le cd bug pour l’installation :@ ! Du genre je dois installer bf2 mais pas forces special ni les deux autres sinon ca ne marche pas !!!
Et en plus le patch qui est dans le cd est pourri car il ne s’installe pas toujours echec patch !!! :(:@

Merki et je vous tiens au jus !!!

A+:hello:

En fait il arrive que si l’on as un PB à jour sur son poste et que l’on essaie de se connecter à un serveur qui lui n’est pas à jour alors le serveur interprète l’écart de version comme une tentative de triche.

Ce n’est pas systématique mais cela arrive.

Bon courage pour la réinstallation, un conseil connecte toi avec ton profil à chaque étape de l’installation cela t’évite de tout reprendre à zéro pour rien.

Koin-Koin

OK j’ai compris ton raisonnement :idee: !!! Mais cela voudrait dire que presque la totalité des autres serveurs ne sont pas à jour ? :confused:
Car se sont presque tous les serveurs qui me mettent ca sauf ceux où je vais habituellement (TV2 dragon valley).

[/quote]
un conseil connecte toi avec ton profil à chaque étape de l’installation cela t’évite de tout reprendre à zéro pour rien.
[/quote]
Je ne comprends pas ce que tu veux dire (je suis peut être un peu …) ???

Et petite question le “résolu+1” il ne faut pas cliquer à chaque fois ??? Si ? :etonne2:

A+ !

Pour PB, il arrive que certaines mises à jour se propage mieux que d’autre sur les clients que sur les serveurs d’où le décalage qui fait que pendant une période (en générale moins de 24h) tu te retrouve avec un client plus à jour que la majorité des serveurs.

Si tu arrives toujours à te connecté à certains serveurs alors ton client fonctionne bien, pas la peine de réinstaller.

Lors d’une réinstallation complète, j’ai eu la surprise de ne pas pouvoir réutiliser mon profil parce que l’encryptage du mot de passe avais changé entre deux mise à jour, il a fallu que je me connecte une fois entre chaque mise à jour afin que le mot de passe soit validé et réencrypté avec la nouvelle version.

En plus en cas de problème, il vaut mieux savoir quel patch pose problème en validant que cela fonctionne bien pour chaque étape.

Koin-Koin

OK !

Un petit up pour ma question sur le résolu+1 il faut le faire a chaque fois que quelqu’un post ou bien ???

Ensuite, tout est ok (over ! :D).

Donc je vous remerkie pour toutes les infos (et particulièrement koin-koin) :super: !!!

En fait je l’ai réinstallé avec le jeu que j’ai racheté (les saligauds il le vendent encore 29€) en version seul (juste bf2) et tout s’est déroulé sans problèmes :wink: !
Donc pour le problème d’installation, c’était bien le dvd qui déconné !!!

P-S: Je peux revendre mon bf2 integrale, il n’y aura pas de soucis par rapport aux clées CD (étant donné qu’il me semble que j’avais enregistré forces special sur le site) ???

A+ :hello:

Les clefs sont enregistré avec ton compte chez EA.

totof1664 : non, tu cliques dessus que quand la réponse a permis de solutionner la question/problème :wink:

OK merki gazton pour le +1 !

ryousuke: ok donc ca veut dire que je ne peux pas le revendre vu que le mec n’aura pas le même compte que moi !!!

OK meki pour tout !!! :super:

A+ :hello: !!!

P-S: Est ce que quelqu’un aurait une solution pour le problème suivant : J’ai une carte son intégrée et une carte son PCI.
Je voudrais faire en sorte d’entendre le son des jeux sur mes enceintes et le son de teamspeak dans mon casque (chose que j’ai deja fait et ca marchait avant mon changement de config).
Depuis que j’ai changé de config CM,CPU et CG. Je n’arrive plus a le faire.
C’est soit la carte son intégrée, soit la carte son PCI.

A savoir que j’ai deja posé la question dans la partie audio … mais personne ne sait me repondre a part des: tu t’embete pour pas grand chose !!! :o(
Mais je ne demande pas si je me complique la vie, je demande juste si quelqu’un a la réponse à ma question !!!

oué c’est un vieux topic, mais je prefere quand meme donner mon avis, surtout qu’il est toujours actifs MR totof :ane:
garde le son complet du jeu dans le casque :wink: j’utilise le son du jeu pour surprendre un ennemie déballer dans mon dot, un vraie plus en snipe, pour éviter de se prendre un coup de couteau
avec le temps tu peux deviner la position des gens si tu es seul.
apres avec un son dolby comme au cinéma, ça doit faire le même effet, mais si tu as juste 2 enceintes posées a coté de l’écran, je te conseil pas de le faire :ane:

MR aiolas bien le bonjour ! :jap: Ca faisait longtemps ! :icon_biggrin:

Alors très bon conseil mais j’arrive aussi à distinguer d’où viennent les sons même avec les enceintes (que j’ai réussi a installer dans les conditions optimales) mais c’est gentil quand même !!! :wink:

J’ai trouvé la solution pour avoir les deux cartes son :sol: . En fait c’était un réglage BIOS (PCI machin truc qui était sur auto et il faut le mettre sur enable)

Dernier point, tu dis [quote=""]
surtout qu’il est toujours actifs MR totof
[/quote]

OK mais c’est à moi de le désactiver :sweet: ? Si c’est le cas, peux tu me dire comment faire !!!

Merki d’avance ! :slight_smile:

:hello:

lol c’est toi qui est actif sur le forum :wink:
je disais ça car je savais que tu allais me répondre, le topic date de quelques mois. c’est pas bien de remonter des vieux topics :ane:

OK !!! mdr lol :MDR !!!

Promis je ne referais plus !!! :frowning:

A+

mais tu as rien fait :ane: c’est moi le méchant qui remonte les vieux topics :MDR:MDR
sauf que je savais que l’auteur était dans le coin :super: