Forum Clubic

BF 2142 PATCH 1.05 DISPO ! - Tous a vos mise a jour !

Voila je suis entrain de mettre a jour mon jeu ca va p-e solutionner mes multiples problemes ! Je l’espere !!! Et vous ? Ca a reglé qqch?

tu a un lien pour le download parceque la moi pas trouver :ane:

bonsoir à tous.

Moi aussi je le cherchais, je pensais le trouver dans EALINK mais rien du tout. Même en enregistrant mon jeu en ligne, rien de plus.

En fait, le patche se trouve ici :

http://board.eliott-ness.com/index.php?showtopic=1105

Il fait un tout petit plus de 20 mo.

Voilà. Bon jeu à tous.

Ludo.

yep c est cool merci a toi :jap:

Ben moi je l’ai eu par EA download…

nouveau patch dispo !!!! mais c’est encore pire qu’avant :grrr:

tu te connecte au serveur qui sont meme pas mis a jours…et quand tu est connecté ou alor sil te met un beau message d’erreur que tu as ton contenue modifier ou bien il te renvois sur windows…GG EA comme toujours :pfff:

lol pareil je me connecte la sa vas mais soi disant reduire les lags dans les titans mais AU SECOURS :ane: c est plut essayer de faire avancer une barque avec des rames mais un cargo la :frowning:

Ils se sont completement planté uen fosi de plus !!! c’est BF2 le retour…ils vont te sortir 50 patch pour essayer de recuperer les erreur que leurs ancien patch ramene etc etc etc jamais ils arriveront a faire quelque chose de sensé…BF2 est sortis il y a 1ans et demi environs et ils sortent encore des patchs pour reparer les conneries que leurs patch rectificateur ont ramené en plus… :pfff:

pour ce qui me concerne, pas vraiment de bugs suite à l’installation du nouveau patch. Juste parfois, à la fin d’une partie, le jeu quite. Ca me prend 2 min de le relancer donc c’est pas la mort.

Voilà.

Bon frag à tous.

Moi j’ai pas trop trop de blague, ca m’a resous qq probleme. De temps en temps un probleme au niveau de la connection, ca vient des rootkit de certains serveurs suffit de supprimer le cache dans mes documents/BF2142/ Mods/bf2142/cache …Je le fait de temps en temps, ca necessite cependant une optimisation des shaders. Par contre, toujours ce meme probleme avec les ombres :s:s:s et effectivement encore quelques plantages

moi le pc me fait un écran noir :paf: changement d’alim en cours

sinon, j’ai le mm prob que vous autres en mode titan = pénible. a voir si je peux le résoudre avec les astuces postées sur le net ( pourtant j’ai ati ).

pareil! :grrr: , depuis la mise a jour du patch c’est la cata! :sweet:

j’arrete pas de revenir sur window pendant les parties, c’est vraiment pénible
surtout que je n’avait aucun probleme avant (juste de rare déconnexion)

que puis-je faire? viré le patch 1.05 et celui des serveur dédié :??:

Y a un patch 1.06 censé réglé le problème (le patch du patch syndrome dans toute sa splendeur… :sarcastic: )

Nouveau patch 1.06 mais pour moi sa plante toujours (reboot du pc au bout de 30 min)

Fait bien gaffe avant de changer ton alim, je viens de changer la mienne et ca a rien changé…Toujours des écrans noirs et des bug et meme des artefact !

changement fait et tjs le mm probleme :paf:

je pense a la cm maintenant, la ram je pense pas enfin des mmtest et je serais fixé, et j’espere que ce n’est pas la cg. ah oui, mon prob touche tous les jeux

faudra que j’aille exposer mon prob sur la partie matos quand je voudrais le résoudre :smiley: