Forum Clubic

Beug pc aprés demarrage: pas de réaction? Avis svp? RESOLU

Bonsoir,
Je souhaiterai juste un avis svp:
J’ai un pc PIII sous Win98 Se, aprés le démarrage le curseur -souris reste figé et le clavier ne répond pas !!? un coup sur 10 aprés demarrage ils fonctionnent mais aprés ça fige !!
j’ai changé la seule ram (de 64 ) pour téster, j’ai mi une de 128 Mo, même problème, j’ai changé de DD (60 Go) pour installer XP, les 1ere étapes : accepter avec F8 puis choisir installer et non réparer j’y arrive mais choisir la partition pour formatage et installation le clavier ne repond plus ?? j’ai rebooter pour retenter : c’est parreil bloquage mis-chemin de l’installation!
Vos avis svp? Cpu? CG? ou,CM?
Edité le 22/03/2008 à 14:44

Salut,
Le clavier est en ps/2 ou en usb filaire ?, sans fils ? ,avec des piles ?
Si c’est le cas ,installes-en un avec une fiche ps/2 .
A+

Mrci “gcpas” pour ton intervention, effectivement il y’avait un clavier sans fil, mais j’ai branché un autre clavier avec fiche (ronde) meme probleme !! dois je l’essayer sur le port usb qui sait? (j’ai un adaptateur), ce soucis m’empeche de 1-: a formater et de 2: a utiliser win98…suis,(n)

Salut,
Ouvre ton pc et fais un clearcmos de ta carte mére ,reconfigure ton bios et redémarre le pc.
A+

Re “gcpas”,
oki, je tente le coup ce jeudi et je te tiens au courant dac?, si on réussi je te paie un coup lol !

(A+ l’ami)

Salut,
J’attendrai ,bonne chance
A+

Bien le bonjour l’ami :slight_smile: !
Je tenais juste a te remercier et a t’informer bien sur que :
j’ai pu résoudre mon problème en flashant le bios ( j’ai tout tenté, bref jusqu’a présent je ne pige pas trop le pourquoi mais bon lol
Au plaisir j’espere @++