Forum Clubic

Besoin de conseil suite à une carte graphique morte

Bonsoir voila la situation tout d’abord je vais exposé ma config:

Boitier Antec sonata III 500w

Cm gigabyte ga p55a-ud3

Disque dur seagate 1to sata 2 en ntfs

Proc intel core i5 750 avec ventilo de base

ddr3 2go 1333 mhz kingstom x2

windows seven familiale premium 32 bit service pack 1

carte graphique ati hd 5850 de chez connect 3d

En gros il ya 3 mois de ca j’ai apercu des ligne sur mon ecran ,j’etait connecté en rgb ,j’ai debrancher les cables souffler de tout les coté et j’ai pu réglé le probleme en remplacant le cable rgb par le cable hdmi de ma playstation 3.

Depuis 5 jours c’est le drame les lignes sont revenue elles apparaissent au debut de windows quand l’ecran est bleu et quil faut tapper son mot de passe et sur le bureau plus des carré ou rectangle gris.
J’ai remarqué que les lignes apparaissent quand avec le pointeur de ma souris je passe sur un lien dans internet explorer 9.0 ou mozilla firefox.Desfois j’arrive à les faire partir en passant en 16 bits ou en changeant la résolution de l’ecran;je vais énumérer tout ce ce que j’ai tenté de faire:

-formatage aucuns résultat
-démontage carte graphique +nettoyage poussiere+ démontage ventilateur sur processeur et nettoyage bourré de poussiere en passant. Aucuns résultat
-J’ai tester de changer d’ecran flatron m237wdp lg et sony bravia aucuns résultat.

  • J’ai mis le bios carte mére à jour en version f11 aucuns résultat.
    -Antivirus lancer 0 virus detecter
    -Dernier driver ati 11.6 en place ,j’ai également tester tous les autres aucuns résultat.

A savoir que les lignes surviennent uniquement quand les drivers ati sont installé ,je fait actuellement tourner le pc sans pilotes graphique je n’est aucuns probleme ;mise à part que sans pilotes windows seven reconnais ma carte en simple carte vga.

Donc pour finir désolé c’etait long j’ai commander trois choses
-CNPS10X Extreme - Dissipateur actif CPU

  • Tagan TG700-BZIII PipeRock - Alimentation modulaire 700W
    -ZOTAC GeForce GTX 560 Ti OC (1 Go GDDR5)

Ma question est la suivante le matos commander est til compatible avec ma carte mere et mon proc?
Et ma carte ati est t’elle bonne a jeter à la poubelle?Et surtout pk est t’elle mourante le pc à 1 ans et 3 mois et pas d’overclockage dessus merci de vos réponses!

Eumm, ta carte n,a pas 2 ans de garantie?

tu aurais pu éviter de racheter une carte.

La carte a etait acheter a cybertek a fenouillet à coté de toulouse en fevrier 2010 impossible de remettre la main sur le ticket de caisse.

essaie de contacter le fabriquant. parfois il l’accept sans la facture… du moins moi les HDD C’est comme ca, j’ai rarement envoyé une carte vidéo en SAV (une 7600GT une fois chez eVGA)

+1 pour le SAV :slight_smile: