Forum Clubic

Besoin de conseil pour changer de carte graphique pour mon pc

Oui bonjour, je voudrais des conseils pour changer de carte graphique pour mon pc pour ne pas en acheter une comme ça à l’aveugle, ma config en plus détailler
[spoiler]Microsoft Windows Vista home premium 32 bits Service Pack 2 et Windows 7 home premium 64 bis SP1 Intel core 2 duo E6600 2,4 Ghz 4 Mo de cache L2 3,5 Go de mémoire vive en réaliter il y a 4 Go de mémoire vive d’installer mais pour des raison inconnu mon bios ne détecte que 3,5 Go alors que la mémoire vidéo du GPU est belle et bien dédier est pas partager avec ma mémoire vive et pour finir la carte graphique en question un ATI Radeon X1650 Series avec 512 Mo de mémoire vive dédier et DirectX 9.0C[/spoiler]
je voudrais donc des conseil pour changer ma carte graphique pour un modèle évidement plus récent et donc plus puissant.
Noter bien: le minimum de mémoire vive que je veut conserver est 3,5 Go de Ram pas moins, est la carte graphique doit faire 512 Mo de mémoire vidéo ou + si possible! Aussi si c’est une carte Nvidia c’est une GeForce 8800 minimum et si c’est une ATI c’est une Radeon HD3850 minimum avec toutes les 2 512 Mode mémoire vidéo dédier minimum et bien sur DirectX 9.0C (Cities XL demande c’est config graphique là aux minimum) minimum voir plus récent si disponible (DirectX 10 ou supérieur) mais pas trop élever tous de même mon pc date de 2007, pas besoin de DirectX 11 à tous prix je serais déjà très content si j’ai DirectX 10.1 et même DirectX 10.0 ne suffirait à mon avis.
Et pour le budget que mettre je ne sais pas encore tout dépendra de vos avis.
Et à oui j’oubliai ma carte graphique actuelle est connecter à un connecteur PCI-E 1.0 16X.
Alors vous ne conseiller quoi comme carte graphique?

D’avance je vous remercie pour vos conseil

MediaXPIntel
Edité le 27/12/2011 à 14:58

Salut

Pas besoin de dire que tu veux 3.5Go maxi ^^ quand tu achhete une carte graphique elle a sa propre RAM dédié ^^ tu restera donc a 4Go de RAM

Si tu nous donne pas ta configuration, on pourra pas non plus faire grand chose. C’est surtout de ton alim qu’on a besoin de savoir.

Ma configuration je l’ai mise en Spoiler mais si tu veut plus de détail mon pc est un HP m8090.fr. Et pour l’alimentation je sais pas justement?:neutre:
Edit: C’est justement parce que j’ai en ce moment même 3,5 Go de Ram d’utilisable et 4 Go di’nstaller alors que ma mémoire vidéo est dédier et pas partager que je le précise ça!!!
Edité le 27/12/2011 à 18:10

Ca c’est parce que tu es sous un Windows 32 bits qui ne peut pas utiliser les 4 Go de ram :wink:

Sinon on ne sait rien conseiller sans budget :neutre: (sinon qu’une 8800 ou une HD 3850 n’en valent plus la peine :stuck_out_tongue: ) mais il y a toutes les chances que tu aies un alim 250 ou 300 W qui sera insuffisante pour une bonne cg :confused:
Edité le 27/12/2011 à 18:19

Oui pour Windows Vista, mais faux archifaux totalement faux pour Windows 7 qui lui est belle est bien en 64 bits pas d’erreur possible de ma part et c’est la version Home Premium qui va jusqu’à 16 Go de mémoire vive donc c’est le bios qui pourtant mon ordinateur est un Intel Core 2 duo donc obligatoirement 64 bits capable comme tout les Intel Core 2 du reste, non c’est aux moment du démarrage avec l’écran de diagnostique activée il ne précise que il y a que 3,5 Go détecter afficher en Ko, alors que avant de rajouter 2 Go de ram il y avait bien marquer 2 Go en Ko et pas 1,5 Go.
Alors c’est quoi le problème ma mémoire vidéo actuelle est pourtant bien dédier est pas partager, et c’est bien 2 barette de 1 Go que j’ai rajouter vu dans cpu-z pour controle et c’est bien ça?

A voir si le Bios possède une fonction de type “Remap Memory feature” ou approchant, mais vu que c’est un pc de marque je doute qu’il soit possible de changer ça …

Ou voir sur le site contructeur ce qu’ils disent, voir éventuellement si une mise à jour du bios existe pour ce soucis. :neutre:

Que ce soit Vista ou 7 il existe des version 32 et 64 bits

Si le BIOS détecte que 3.5Go alors ça n’a rien à voir avec Windows puisqu’il n’est pas encore démarré. Tu n’as pas une carte graphique intégrée à la carte mère qui continuerait à pomper sur la RAM du PC?
Vérifie qu’elle est bien désactivée et qu’il n’y a pas de système genre “Turbo cache” d’activé qui fait que la carte graphique vient piquer une partie de la RAM en plus de la sienne.

Voici une capture d’écran de Windows 7 64 bits Service Pack 1 avec la carte graphique en question
http://img263.imageshack.us/img263/6452/windows764bitsgpumediav.th.png
et voici la même sur Windows Vista 32 bits Service Pack 2
http://img714.imageshack.us/img714/4738/windowsvista32bitsgpume.th.png
À votre avis d’après ça, ça pompe ou pas, ou il faut d’autres information?
Edité le 28/12/2011 à 17:11

En effet,je n’avais remarqué que “Windows Vista 32 bits” et pas Seven à côté :ane: