Forum Clubic

Besoin d'assistance suivie, pc FREEZE et son en boucle

Bonjour à tous :slight_smile:

On commence par la config :

Carte mère : Asus Striker II Extreme
Processeur : Intel core2 Quad Q9550 (@2.83, o/c @3.30)
Mémoire : Crucial balistix (sais plus le modèle… jtrouve pas lol) 4*1 go
Carte graphique : Nvidia ENGTX 280
Disque dur sata Itachi 500go
Alim seasonic 500w

Vraiment besoin d’aide, merci à celui qui prendra le temps !

Bon, j’annonce direct, j’ai acheté sur le net sur 2 sites, j’ai fait monter par un magasin car trop de soucis^^.

Problème :
Que ce soit en jeux, en lecture vidéo avec n’importe quel logiciel en mode fenêtre ou plein écran, parfois après 10 min, parfois après des jours sans éteindre le pc, l’image se freeze, le son se met à jouer en boucle à une vitesse très rapide. (répétition du dernier son, du genre “bouge ee e e e e e ee e e e e e e” …)

quand j’ai récupéré le pc, bon déjà le mec avait explosé la serrure de mon XaserIII, mais il m’a dit avoir overclocker le proco à 3.3 au lieu de 2.8, il a augmenté la ram aussi je crois, il avait soit disant fait tourner cpu burn et tout et tout, sans aucun problème, il était même bluffé de la bête…
Petit hic, ce mec est un magicien.

Histoie ^^:
Quand j’ai reçu tout le matos, je l’ai d’abord installé moi même, tout bien branché nikel. J’allume, je mets le cd vista… j’attends, devant cet écran noir qui n’en fini plus…
Mon ami aussi calé en info me dit que c’est vista… c’est windobe, c’est long ^^.
Un bédo plus tard, rien… je mets ubuntu, en live bien, à l’install… rien.

Je passe le matos à un autre ami, qui lui aussi monte des pc… Il connait pas ce genre de matos haut de gamme, il appel un de ses potes, super hacker de banque je sais pas quoi, qui vient jetter un oeil. Il monte le truc, même soucis…
On trouve un autre mec, qui a son magasin d’info. Il connait bien ces pièces, ca devrait le faire.
3 jours plus tard, le verdict tombe. Soit la carte graphique est morte, soit la carte mère.
Je fais donc tester ma carte mère et la carte graphique, et le cpu, dans un magasin un peux plus sérieux.
Verdict, la carte mère est morte. Je la renvois au SAV avec la conclusion du magasin, ils me la renvoient disant que tout est parfait !

Je trouve un autre magasin, celui qui l’a finalement monté, et voilà on en revient à mes premières lignes…

Dimanche, je surf sur youtube avec une amie, le pc freeze… bha ca arrive, mais bon j’avais eu ca quoi… 3 fois sur plus d’un mois… bizard.
Je reboot, et juste après l’icône vista, plus rien, écran noir, et mise en veille de l’écran au bout d’un moment. oO bizard.
J’éteint le pc, puis l’alim. Je rebranche, je rallume…

Au démarrage, il m’affiche le cpu, “mchin machin 2.83 @ 3.30”. Mais là il affiche “2.83 @ 1.10”.
Je reboot, la valeur change, mais toujours pas la bonne, je reset encore, toujours pas la bonne…
J’éteint tout encore une fois, pc et alim, et je vais devant la télé jouer à la 360.
1h00 plus tard, je reviens, là c’est délire totale, ca veux limite plus démarrer… je branche mon lcd poster sur la carte mèmère, il affiche les différents status, VGABIOS et tout ca, ce qu’il fait quoi, et ca dit ou ca plante.
Chaque reset, ca plantait à un endroit différent… Je change ma carte graphique pour une ati x850XT, hop, nikel sans problème !

On s’arrête là, sinon ca va faire 4 pages et c’est pas le but… J’aurais besoin de savoir ce qu’il se passe… si je dois renvoyer au SAV ou quoi, et savoir comment remettre mes fréquences et voltages d’origine (par exemple je prends mon bios en photo et je les postes?)

Un grand merci si toi, gentil monsieur, tu es arrivé ici !
Merci aussi de cliquer sur réponde :smiley:

Tu as raison de dire " a celui qui prendra le temps" lol car il en faut du temps pour te lire :slight_smile:

je ne peu pas répondre a toutes tes questions qui ne sont pas si nombreuses en réalité , juste t’indiquer comment remettre tes valeurs a 0 - peut être que tout tes soucis viennent d’un overcloking mal effectué…

plusieurs solution … tu entre dans le bios ( F2 ou Del au démarrage de la machine, je pense que dans ton cas ca doit être Del ) ensuite tu va a l’extrême droite ou il te proposera de quitter, sauvegarder les modifications etc et de rétablir les valeurs/paramètres par défaut.

Ou une fois le pc éteint et débranché du courant , tu retire la pile qui est sur la carte mère tu attends quelques instants et ensuite tu replace … et la je pense que ton bios est remis a 0
Sur la carte mère devrait se trouver un jumper ( ou cavalier ) appelé CMOS … le déplacé remet ton bios par défaut

ou sur certaine carte mère plus haute gamme tu as un boutons sur la carte mère ou derrière près des usb etc , un bouton appeler CMOS ou Clear Cmos…

C’est peut être mieux si tu dois renvoyer en garantie de remettre par défaut effectivement

Bonsoir,je connais bien ta carte mere .Fais déjà la mise a jour du bios avec le dernier bios en date que tu decompresse sur une clef usb dans le bios tu va dans outils et ez flash…

Apres ,tu éteint ton pc assure toi que tes ram soit bien sur les slots a2 et b2,

ensuite, tu dois aller reglé ta ram dans le bios CAS voltage et fréquence.

Et enfin du tois retirer 2 barrettes de ram IMPERATIF, le nforce est instable avec 4 barrettes!
Edité le 15/08/2009 à 22:57

Bonsoir/jour,
Merci à vous de m’avoir lu, et surtout répondu !

J’avais justement peur d’un clear cmos, peur d’une nouvelle instabilité.
Le dernier qui l’a monté avait du activer le sli et régler les fréquences pour que la ram passe… c’est ca que j’ai peur de toucher.

Justement alf, c’est pour ces réglages (cas voltage et fréquence) que j’aurais voulu plus particulièrement de l’aide, ayant peur de mettre une valeur qui en gros ferait tout exploser… je connais (bon plus ou moins) les dangers, et j’ai franchement pas envie d’essayer :stuck_out_tongue:

Je vais déjà mettre à jour ma version du bios, et voir si ca règle quelque chose, mais j’aimerais quand même par la suite rabaisser cet overclocking qui franchement ne m’est plus très utile.

Merci encore, jvous dis quoi demain :slight_smile:

Commence déjà par la mise a jour du bios : support.asus.com…

Donne moi la ref exacte de tes barettes.
Edité le 16/08/2009 à 07:33

Premières choses à tester:

  • Clear CMOS

  • Memtest pour la ram

Sinon, pas compris grand chose à ton message, tu dis avoir ait monter ton pc par un magasin, puis tu dis l’avoir monté toi même … :neutre:

Inutile memtest pour l instant ,il faut déja qu il retire les 2 barettes sur a1 et b1.
Rempli le tableau.

ASUS STRIKER 2 EXTREME NFORCE 790I ULTRA SLI

ALIM =
CPU (ET STEPPING SI POSSIBLE)=
RAM =
DISQUE DUR SEULEMENT CELUI DE L OS =
VERSION OS=
GPU 1 =
GPU 2 =
GPU 3 =

NorthBridge Cooling =
SouthBridge Cooling =
CPU Cooling =
RAM Cooling =
nFORCE Chipset Drivers Version =
ForceWare/GeForce Drivers Version =

BIOS version 0901 /1104

BIOS Settings
Extreme Tweaker
CPU Level Up = Auto
Memory Level Up = Auto
AI Overclock Tuner = Manual
CPU Multiplier =
FSB - Memory Clock Mode =
FSB - Memory Ratio =
FSB (QDR) MHz =
MEM (DDR) MHz =
LDT Frequency =
PCIE Bus Slot 1 & 2 MHz = 100
PCIE Bus Slot 3 MHz = 100
SPP<->MCP Ref Clock, MHz =
SLI-Ready Memory = Disabled

Memory Timing Setting
P1 =
P2 =
tCL ( CAS Latency ) =
tRCD =
tRP =
tRAS =
Command Per Clock (CMD) =
tRRD =
tRC =
tWR =
tWTR =
tFAW =
tRD =
tRTP =
tRFC =
tREF =

Over Voltage
CPU Voltage =
Loadline Calibration = Enabled
CPU PLL Voltage =
CPU VTT Voltage =
Memory Voltage =
NB Core Voltage =
SB Core Voltage =
CPU GTL REF0 Ratio =
CPU GTL REF1 Ratio =
CPU GTL REF2 Ratio =
CPU GTL REF3 Ratio =
NB GTL REF Ratio =
DDR3 CHA1 Ref Volt =
DDR3 CHB1 Ref Volt =
DDR3 CHA2 Ref Volt =
DDR3 CHB2 Ref Volt =

CPU Configuration
CPU Internal Thermal Control = Disabled
Limit CPUID MaxVal = Disabled
Enhanced C1 (C1E) = Disabled
Execute Disable Bit =
Virtualization Technology = Disabled
Enhanced Intel SpeedStep™ Tech. = Disabled

Spread Spectrum Control
CPU Spread Spectrum = Disabled
PCIE Spread Spectrum = Disabled
MCP PCIE Spread Spectrum = Disabled
SATA Spread Spectrum = Disabled
LDT Spread Spectrum = Disabled
Edité le 16/08/2009 à 11:05

Bonjour à tous,
merci à vous encore une fois, les courageux !

Je m’étais planté dans les barrettes, ce sont des ocz :
4 x 1 Go 1333 MHz - CAS 7 - Platinium - OCZ3P13332GK

J’ai mis à jour le bios hier avant d’aller me coucher, j’ai laissé tourner des divx toute la nuit, et pas encore eu un seul freeze !
Alf, j’aimerais bien remplir ton tableau, si je savais comment obtenir les valeurs correspondantes… J’suis pas une quiche non plus, mais là tu me sors des ces trucs lol ?? Ca fait presque peur mdr…
Par contre j’avais oublié de retirer les barrettes… bon signe si ca plante pas avec 4 non ? ou rien avoir :stuck_out_tongue:

Donc ui, le tableau, mais là il me faudrait une petite référence car j’ai jamais entendu parlé de tout ca ^^.

Merci encore, beaucoup beaucoup à vous !

Le tableau represente ton bios !!!

Regarde, pour éviter de mettre n’importe quoi n’importe où, car je connais franchement quedal en bios (me doute que ca doit pas être bien compliqué, mais bon on sais jamais).

J’tai pris des photos :smiley:

img89.imageshack.us…
img134.imageshack.us…
img89.imageshack.us…
img89.imageshack.us…
img134.imageshack.us…
img91.imageshack.us…
img228.imageshack.us…

J’ai essayé le memtest, il n’affichait aucune erreur (en dual channel).
Question : Comment savoir quel barrette est sur a1 et b1 ?

Beaucoup merci à vous :smiley:
Edité le 16/08/2009 à 15:35

Tu devrais lire ce ci :

www.overclex.net…

et lire le manuel de carte mere!!

apres on pourra reglé ta conf et overclocker!

Merci pour ce lien, je le lirai ce soir là trop oqp…

ps : sérieux ca se lis un manuel oO

C’est même la première chose a lire avant de faire un montage et de regler le Bios. :neutre:

Au moins, tu serais quel slot sont a1 b1 a2 et b2 !!!

Bon j’avoue ^^… ma faute :stuck_out_tongue:

J’ai parcouru le lien, franchement bien foutu cette doc. Je la relirai plus tard tranquillement, mais je comprends déjà un peux mieux le délire.
On se tient au courant plus tard ou demain :slight_smile:

Merci encore a vous !

ASUS STRIKER 2 EXTREME NFORCE 790I ULTRA SLI

ALIM = Seasonic - M12II-500 - 500W - modulaire
CPU (ET STEPPING SI POSSIBLE)= intel core2quad Q9550 @2.83
RAM = Barrettes OCZ DDR3 PC3-10666 - 4*1Go - 1333 MHz - CAS 7 - Platinium - OCZ3P13332GK
DISQUE DUR = Hitachi Deskstar 320 Go - 16 Mo - T7K250 - SATA 2
VERSION OS= Windows Vista Home Edition 64
GPU 1 = Asus GeForce ENGTX 280 - 1024mo DDR3

NorthBridge Cooling = fan
SouthBridge Cooling = fan
CPU Cooling = fan
RAM Cooling = passif
nFORCE Chipset Drivers Version =
ForceWare/GeForce Drivers Version =

BIOS version 0901 /1104

BIOS Settings
Extreme Tweaker
CPU Level Up = Auto
Memory Level Up = Auto
AI Overclock Tuner = Manual
CPU Multiplier = 8.0
FSB - Memory Clock Mode = Délié
FSB - Memory Ratio = (ne peux être modifié, Auto)
FSB (QDR) MHz = 1553
MEM (DDR) MHz = 1333
LDT Frequency = 5x
PCIE Bus Slot 1 & 2 MHz = 100
PCIE Bus Slot 3 MHz = 100
SPP<->MCP Ref Clock, MHz = Auto
SLI-Ready Memory = Disabled

Memory Timing Setting
P1 = Auto
P2 = Auto
tCL ( CAS Latency ) = 7
tRCD = 7
tRP = 7
tRAS = 20
Command Per Clock (CMD) = 1
tRRD = 4
tRC = 28
tWR = 12
tWTR = 16
tFAW = 17
tRD = 9
tRTP = 5
tRFC = 60
tREF = 7.8 us

Voltage Vcore = 1.25000V
Over Voltage =
CPU Voltage =
Loadline Calibration = Enabled
CPU PLL Voltage = Auto
CPU VTT Voltage = Auto
Memory Voltage = 1.80V
NB Core Voltage = Auto
SB Core Voltage = Auto
CPU GTL REF0 Ratio = Auto
CPU GTL REF1 Ratio = Auto
CPU GTL REF2 Ratio =Auto
CPU GTL REF3 Ratio =Auto
NB GTL REF Ratio =Auto
DDR3 CHA1 Ref Volt =auto
DDR3 CHB1 Ref Volt =auto
DDR3 CHA2 Ref Volt =auto
DDR3 CHB2 Ref Volt =auto

CPU Configuration
CPU Internal Thermal Control = Disabled (non, Auto)
Limit CPUID MaxVal = Disabled
Enhanced C1 (C1E) = Disabled
Execute Disable Bit = (Exécuter Rendre infirme Morceau [Activé])
Virtualization Technology = Disabled (non, Activé)
Enhanced Intel SpeedStep™ Tech. = Disabled (non, Enabled)

Spread Spectrum Control
CPU Spread Spectrum = Disabled
PCIE Spread Spectrum = Disabled (non, Auto)
MCP PCIE Spread Spectrum = Disabled (non, Auto)
SATA Spread Spectrum = Disabled
LDT Spread Spectrum = Disabled (non, Auto)
Edité le 17/08/2009 à 01:13

BIOS Settings
Extreme Tweaker
CPU Level Up = Auto
Memory Level Up = Auto
AI Overclock Tuner = Manual
CPU Multiplier = 8.0
FSB - Memory Clock Mode = Délié
FSB - Memory Ratio = (ne peux être modifié, Auto)
FSB (QDR) MHz = 1333
MEM (DDR) MHz = 1333
LDT Frequency = 5x
PCIE Bus Slot 1 & 2 MHz = 100
PCIE Bus Slot 3 MHz = 100
SPP<->MCP Ref Clock, MHz = Auto
SLI-Ready Memory = Disabled

Memory Timing Setting
P1 = Auto ENABLED
P2 = Auto ENABLED
tCL ( CAS Latency ) = 7
tRCD = 7
tRP = 7
tRAS = 20
Command Per Clock (CMD) = 2
tRRD = 4
tRC = 28
tWR = 12
tWTR = 16
tFAW = 17
tRD = 9
tRTP = 5
tRFC = 60
tREF = 7.8 us

Voltage Vcore = 1.25000V
Over Voltage =
CPU Voltage =
Loadline Calibration = Enabled
CPU PLL Voltage = Auto
CPU VTT Voltage = Auto
Memory Voltage = 1.82V
NB Core Voltage = Auto
SB Core Voltage = Auto
CPU GTL REF0 Ratio = Auto
CPU GTL REF1 Ratio = Auto
CPU GTL REF2 Ratio =Auto
CPU GTL REF3 Ratio =Auto
NB GTL REF Ratio =Auto
DDR3 CHA1 Ref Volt =auto
DDR3 CHB1 Ref Volt =auto
DDR3 CHA2 Ref Volt =auto
DDR3 CHB2 Ref Volt =auto

CPU Configuration
CPU Internal Thermal Control = Disabled (non, Auto)
Limit CPUID MaxVal = Disabled
Enhanced C1 (C1E) = Disabled
Execute Disable Bit = (Exécuter Rendre infirme Morceau DISABLED
Virtualization Technology = Disabled (non, Activé)
Enhanced Intel SpeedStep™ Tech. = Disabled (non, Enabled)

Spread Spectrum Control
CPU Spread Spectrum = Disabled
PCIE Spread Spectrum = Disabled (non, Auto)
MCP PCIE Spread Spectrum = Disabled (non, Auto)
SATA Spread Spectrum = Disabled
LDT Spread Spectrum = Disabled (non, Auto

Simple question ? ta machine, par défaut ( bios remis a 0 ) pose t 'elle également des problèmes?

Qu en est il de tes températures en fonctionnement ? ( HDD - Carte Graphique, Chipset , CPU ) …

Recoucou, désolé pour ce retard… encore merci pour ta réponse ALF, je vais modifier tout ça.

Sybkill, le bios c’est ma bête noir, j’ai franchement peur d’y toucher… du coup je craignait devoir galérer à remettre un bios à jour, j’ai jamais fait ça avant… donc aucune idée de si ca marche mieux, oupa ^^.

Niveau températures, je suis aux alentoure de 40 - 50 pour le cpu… carte graphique je sais pas, mais ca chauffe pas des masses sr la x850xt, la gtx285 elle chauffait pas mal mais bon c’est une autre catégorie… j’étais aussi autour de 40°…

Bon je repost quand j’ai modifié le bios, mais tu pourrais m’expliquer ce qu’on fait là au juste? on ajuste à la bonne hauteur, ou on remet aux valeurs d’origine ?
a pluche