Forum Clubic

Besoin d'aide(probleme config)

Bonjour a tous,

J’ai récemment acheter la config suivante chez materiel.net(avec montage)et j’ai des problèmes:

-E 8400(intel non o/c)
-asus P5N-D
-Geforce 8800 gt
-ViewSonic VX2240W(ecran 22 pouces)
-window xp pro sp2

Une fois le pc reçus j’ai installer window xp pro sp2 avec tout les pilotes (les cd fourni avec ma config) est mis a jour direct x 9 et les driver graphique (175.16)
J’ai installer age of conan et crysis mais j’ai eu des problèmes graphiques:

Lors des cinématique(et en jeu aussi) l’image est flou comme si il y avait des parasites,en jeu j’ai quelques bug graphiques(des scintillement sur certaine textures et mon avatar dans age of conan(ma barbe qui scintille ou encore sur mon armure),des textures qui apparaissent a 100% que quand je m’en rapproche c’est a dire que de loin je vois par exemple un mur sans détail et une fois rapprocher du mur je vois tout les détails de la texture qui apparaissent d’un coup et des problèmes de netteté d’image)

J’ai essayer beaucoup de choses(comme changement de résolution/reset des drivers avec riva tuner) mais en vint.

Je signale aussi que 4 jours après ma config reçu,j’ai eu un problème window ne démarrer plus,sa rebooter au lieu de lancer window j’ai du le réinstaller(il me disait que suite a un problème d’ajout d’un nouveau matériel window n’avais pu démarrer correctement etc,)
J’entend aussi un bip quand je démarre mon ordi.

Alors si quelqu’un pourrait me dire c’est du a quoi ou a eu le meme problème,problème de pilotes pas installer/problème d’ecran ou materiel défectueux?(ram ou carte mere).
Le problème qui ma fait reformater peut etre indépendant de mon problème graphique d’après moi.

Merci d’avance.

Ps: voici un screen de parasites

img178.imageshack.us… c’est encore plus visible en jeu qu’en image.

ps2: Je suis entrain de dl la démo de call of duty 4 pour voir si j’ai les meme problèmes.

Le problème que tu as ce sont des artefacts pourrais tu nous dire quelle alimentation tu as, la marque et la puissance ? et est ce que ton jeu et fluide ? Aucun ralentit ?
Edité le 10/06/2008 à 20:56

J’ai l’ailimentation de ce boitier(500wat):
www.materiel.net…

Sinon crysis et age of conan en hight j’ai aucun ralentissement (entre 40 et 60 fps pour age of conan).

Bon si c’est un boitier ANTEC je suppose qu’ils mettent leurs alim dedans donc le problème ne vient pas de la, de plus si t’a pas de ralentissement c’est que le problème vient d’ailleurs.

J’y pense la résolution de tes jeux correspondent bien a celle de ton écran ? car une fois j’avais mis une vieille résolution et le jeu était tout flou j’étais en 10501680 24 bits, je suis repassé en 12801024 en 32 bits et impeccable le jeu dans toute sa splendeur.

Oui oui elle correspond bien et j’ai de plus essayer toute les résolution avec le meme probleme.:frowning:

quels sont les temperatures de ta c.g?

Hum justement je regarde dans le bios mais je ne vois pas les temperatures de ma carte graphique(gpu?)j’ai installer speedfan mais on dirais qu’il ne reconnait pas la carte/everest pareil je vais dans l’option sonde,je vois les temperatures de la carte mére(42)/processeur(22)/aux(??c’est la carte graphique?47 degres) et le dd (33).
Si quelqu’un a un logiciel pour voir les temperatures de la carte graphique.

Avec everest je vais dans moniteur/gpu il reconnait rien…
Je pense que le probleme est lié a ma carte graphique si vous n’avez pas de solutions j’irais le porter au magasin d’informatique.

edit: voici divers screens de crysis(tout en hight aax2/1680/1050),y a un problème le jeu doit quand meme etre plus beau que sa non?

img393.imageshack.us…
img393.imageshack.us…
img384.imageshack.us…

ps: remarqué les petits bug graphiques meme si c’est beaucoup plus visible en jouant(surtout sur le dernier screen).
Edité le 10/06/2008 à 23:38

telecharge ntune, une fois installé lance le y’aura une partie marqué contrat de license (dans l’onglet performances) accepte le contrat, puis toujours dans le même onglets ils sera apparura plusieurs sous-onglet, va dans Régler les paramètres du processeur graphique et t’aura une parti qui te permet de reglé la vitesse du ventillo de la c.g ainsi que sa temperature.

Hum seul probleme dans les parametre du processeur graphique(ou il doit etre indiqué la temperature)c’est grisé,il ne reconnait aucun gpu


J'ai donc un problème avec le gpu mais lequel?Ventillateur du cpu qui ne refroidi pas asser?

c’est normal que sa soit grisé, si le reglage est sur o Controler la température. Mais il devrait quand même te donné la température
tu dois voir marqué xx%/yy C (xx étant en la vitesse de rotation du ventillo en % et yy la température exprimé en °Celcius)

Je doute que ce soit un problème liée a la température quand meme, une CG qui chauffe trop fait planter le pc ou alors le fait ralentir mais la aucune baisse de fps apparemment, le problème vient d’ailleurs et souvent c’est tout con une option de coché ou un truc du genre. Enfin on ne sait jamais donc pendant que tu joues essaye de toucher ta carte graphique si c’est tres tres chaud rajoute un ventilateur et vois si il y’a une amélioration. Sinon ce que tu fais c’est que tu désinstalle tes drivers, tu supprimes tout les dossier Nvidia que tu as (il ne doit rester plus rien) tu redemarres et tu réinstalles les drivers.

Oui j’ai déja essayer/méme le reformatage.
La je ne sais plus quoi faire…

Je viens de démonter le pc et tout tourne niquel,tout est bien branchée,je vais essayer de désintaller et réinstaller les drivers pour voir…
Sinon c’est possible que la carte graphique soit déféctueuse?(8800 gt albatron).

ce n’est pas impossible, on n’est jamais à l’abris d’un produit defectueux. N’oublions pas que nos ordinateurs sont bourrés de pleins de petit composants fragile et facillement endommageable.

Bon j’ai etais voir un ami informaticien et il a vu que le problème etais peut etre que je ne pouvais pas choisir l’option(auto adjust image)a cause de ma version window(version xp lsd)pour cause probleme de driver.
Comme sa fait longtemps que j’ai envie de passer sous vista,vous pensez que sa pourrai arranger mon problème?
Merci encore.
help :nexath

Peut etre que ton problème graphique sera arrangé (je l’espère pour toi ! ;)) mais t’auras un autre problème … t’auras vista lol. Bien sur je plaisante (quoi que …).

Sinon essaye ta carte graphique sur un pc ou il y’a une bonne version de windows avant de te lancer dans une installation de vista.