Forum Clubic

Besoin d'aide probleme 8800gts 320mb

  • bonjour a tous voila g un petit prob je vient d’acheter une xfx 8800gts 320mb et sous windows vista quand je v dans parametre d’affichage - parametre avancer, il me met que je n’ai que 256mb de memoire video dediee alors que je devrais en avoir 320??
    meme chose pour le jeu stalker, lors de l’install a l’ecran qui affiche la config il me met comme carte graphique geforce 8800gts 256 mo,ca me semble un peu bizzare???

pourtant g une bonne config:

Asus p5w dh deluxe
Core 2 duo E6600 @ 2.4ghz
4 go ddr 2 667mhz pc5300
alim fortron 700watt
Vista premium

G mis les dernier driver, donc les 158.24 pour vista 32bits

  • Un autre probleme est ce normal qu’avec everest les temperatures detectee pour ma cg soit pour :
    le gpu : 45 a 50°
    diode du gpu : 55 - 58°
    memoire gpu : 45- 50°

pourtant g un boitier nine hundred noir gaming avec 4 ventillo tous a fond.

  • Un autre prob g installer le patch 1.7 pour company of heroes pour le directx 10 et quand je met les options a fond le jeux plante???

merci a tous deja pour vos reponse.


a oui g oublier quelque chose au demarage du pc g l'ecran d'information des peripheriques qui lag,meme chose parfois sous vista pour l'affichage.
encore oublier de specifier que g mis la derniere version de mon bios.

Pour les 256Mo, c’est normal, pour le reste, je ne sais pas.

comment ca se fait qu’il ne met que 256mb??

bonjour tu dis 4 go de ddr2 sous vist il a bien reperer tes 4 go car moi 4 barrette de 1 go vista voit3.5 go???

Sous XP, il me détecte bien 320Mo.

C’est normal avec un OS de 32bits tu ne peux pas avoir plus de 4Go de ram+swap.

y at il quelque chose a faire pour que mes 4go serve a quelle que chose

+1, car sous vista, les version 32bit, pour moi, sa sert a rien :neutre:

Bah, pour moi, je passerai pas a vista 32bit, alors que XP tourne super bien :neutre:… vais attendre Vista x64, car sa me sert pas sinon :neutre:

trop de probleme avec 64bits faut des pilote certifie par bill