Forum Clubic

Besoin d'aide pour résoudre un problème graphique

voila il yas quelques temps j’ai monter une config a base de quad sli et de i7, cette semaine nous avons installer seven 64bits et depuis il est impossible au proprio de joué a crysis wars car le jeu tourne vraiment très très mal…

-Le menu est archi long, on clic dans un des menu ça met une plombe a s’ouvrir…
Lorsque que ce premier problème n’est plus le jeu saccade! c’est carrément injouable…

que me conseillez vous…?sachant que j’ai déjà testé:

-mise a jour des drivers des cartes graphiques, de la carte mère…
-mise a jour de DX10
-j’ai tenter de démarrer l’exe de crysis en mode compatibilité win xp, vista…
-j’ai installer un patch sli de nvidia
-j’ai régler les paramètres graphique nvidia de façon a ce qu’il y est qu’un ou que deux GPU qui tourne

Je sèche je ne sais plus quoi faire, je suis preneur de toute idée :wink: d’avance merci

Détaille nous toute la config, comme on sait pas de quoi il s’agit… :confused:

euh oui dsl

GA-EX58-UD5 gigabyte
i7 920
6go corsair 1600mhz
raptor 150go
2* evga gtx 295 supercloked

et euh ca ne le fait que sur crysis wars sur les autres jeux il n’y as aucun soucis, bien entendu les patch crysis sont installé

En effet très bizarre
Tu dis que tu as essayé avec un ou deux gpu seulement, as-tu essayé de retirer une des deux cartes pour voir ?

Sinon ça ne m’étonnerait pas qu’il y ait une incompatibilité, il y a toujours un ou deux jeux qui foirent avec les cartes multi-gpu

oui j’ai essayer avec un ou deux GPU et même avec trois c’est pareil évidement idem avec 4… non je ne l’ai pas redémonter…a tester…!

ah punaise j’espère pas…c’est uniquement pour crysis wars qu’il s’est monté ce pc…même pas pour ses mails ou ses photos rien que pour crysis wars lol
La machine tournait avant sur vista 32bits sans problèmes…si ce n’est des perfs décevantes…