Forum Clubic

Besoin d'aide pour optimisation P3

Bonjour a tous,

voila j’ai un deuxieme PC de marque HP assez ancien qui me sert le week end chez mes parent pour surfer et parler sur msn.

La config se presente comme ceci:

Processeur: P3 735Mhz
DD: Maxtor 80Go
Ram: 512mo
CG: fx5200 128mo
CM : HP
OS: XP pro sp2

La CM dispose de 2 slots mais lorsque j’essaye de rajouter la barette d’origine (128mo en pc133 comme celle de 512), le PC de boot plus du tout, il reste figé sur l’ecran d’allumage HP. Du coup je suis bloqué niveau RAM.

Le problème est que l’ordi rame vraiment meme sur msn, de l’ordre de 15-20 sec pr changer de discussion si je suis sur le net en meme temps…J’ai recherché diverses mises à jour pour le processeur ou quelque chose mais je n’ai rien trouvé.

Du coup, auriez vous quelques conseils afin de booster un peu la bête?! genre mise à jour P3 ou je ne sais pas. (je ne tiens pas a investir dans ce pc du fait qu’il me sert que les week end, la semaine j’en ai un fonctionnel)

Merci

c’est quand la dernière foi que tu l’as défragmenté?

faut pas s’attendre à grand chose ac un pc aussi vieux
a la limite, contante toi de msn (celui qui est compris ds windws) et d’internet 6.0
ou ce qui le bousterai un peu mieux, ce serait d’installer win98 ou 2000

Il faut 1 Go de RAM pour être à l’aise avec XP, mais bon ça fonctionne aussi avec 512.
Peut-être que t’as des virus. Fais un scan, défragmente, enfin fais toutes les optimisations usuelles. Ca ne pourra jamais faire de mal.

Après pour la barrette, je sais pas. C’est bizarre. C’est de la DDR ou de la SDRAM ? Et mettre à jour un P3, ça va être plus que très chaud ! C’est plus tout jeune. :oui: A part o/c, je vois pas.

Edit : @ Coolerman : plus rapide que moi !
Edité le 18/01/2008 à 16:28

pour ne faire que du msn, (versions inférieures au msn 8 ) , j avais installé xp (et seulement lui ! et msn forcément) sur un p2 400 avec 128 Mo de ram. Ca passe mais bon XD on a vu plus performant. Je pense que ton problème est autre part ^^… trop de softs installés des trucs du genre…
Edité le 18/01/2008 à 16:37

+1 tu ne pourras pas faire grand chose autre que les optimisation usuelles :neutre:

HS
J’ai fait mieux : XP Pro sur un PII 266 Mhz avec 160 Mo de RAM. Ca passe encore, mais on sent à l’aise que c’est pas fait pour les machines de cet âge.
/HS

T’as peut-être des virus.

Euh je n’ai jamais defragmenté, sur les 80go, 7go seulement son utilisés…sans oublié que le précédent formatage date de 2mois tout au plus. Je me suis contenté d’installer Avast, Mozilla, Winrar et Windows live messenger ! Rien de plus.

J’ai passé Spybot qui a trouvé de nombreux logiciel commerciaux. je m’apprete a faire une recherche avec Avast.

Concernant l’o/c je ne peux pas puisqu’il s’agit d’un HP, le Bios ne permet pas de toucher au FSB ou au voltage…rien.

Un autre problème existe lorsque je veux regarder une video. En petit ca passe mais en plein ecran on dirais que le tout rame a mort…meme lorsque toute la video est chargée. J’avais essayé d’O/c la Cg peut etre que le problème vient de la. Sinon du fait que la Cm semble ne supporter que l’AGP 4x.:yeux1:

Moi, je tourne sur un P3 733 Mhz avec 192 Mo (1128 Mo+164 Mo) et un disque dur Seagate IDE 120 Go / 8 Mo sous windows 2000 et il marche plutot bien.
Aucun problème avec Firefox, ni MSN.


J'ai à peu près 130 Mo d'utilisé d'office sans rien faire

idem j’ai jamais eu de soucis avec un amd 850 Mhz et 512mo de ram, msn, internet, emule, jeux…

  • utilise msnconfig pour supprimer au démarrage les programmes inutilement chargés en ram
  • avast
  • spybot search and destroy
  • Glary utilities
  • défragmentation
  • un petit scan disk (chkdsk):nexath

Comment expliquer que les film et autres video en fullscreen rament?

Je le rappel j’avais O/c avec Rivatuner mais lorsque j’y retourne, les fréquences sont celle par defaut…

un problème de codec, de carte graphique…

c’est quoi la taille de ton écran et sa résolution ?

Alors c’est un 17" crt en 1024.