Besoin d'aide - plus de son sur mon PC

Bonsoir, je viens de mettre à jour le driver pour le son (AC’97) de mon PC - un Compaq Evo D500 - et maintenant je n’ai plus de son à part un bip quand Windows me pose une question (par ex. à la fermeture d’une page).
La mise à jour du driver m’a été proposée après avoir passé en revue mon matériel sur Ma-Config.com.
Pouvez-vous m’indiquer la marche à suivre pour revenir en arrière ou pour corriger le problème ?
J’ai cherché la solution en passant par Google mais n’ai rien trouvé. Merci de votre aide. Giorgio.
Edité le 08/05/2008 à 20:20

va dans le gestionnaire de peripherique

cherche ton materiel audio

double clic pour avoir les propriete

tu devrais trouver un revenir au driver precedent


sinon tu va ici [h10025.www1.hp.com...](http://h10025.www1.hp.com/ewfrf/wc/pfinder?query=evo+d500&lc=fr&cc=fr&lc=fr&cc=fr&dlc=fr)

tu clic sur le model exact puis tu vas dans telecharger driver

tu desinstall celui que tu as et tu instal celui de ton fabriquant

ATTENTION avec la detection automatique de bien vérifier qu’il as bien reconnue la bonne CM car il se trompe de temps en temps

Ouvre ton gestionnaire de périphériques, puis tu clique sur : contrôleurs audio vidéo et jeux.
La tu devrais trouver ta carte son. Elle doit être nommé “Realtec AC 97”
Tu y clique 2 fois dessus et tu clique sur l’onglet “Pilote”
La tu clique sur : “Revenir à la version précédente”

Normalement tu devais retrouver du son.
Sinon reposte un message .
A+

Je n’ai pas le gestionnaire de périphérique. Tu veux dire en passant par le panneau de configuration ?

Si oui, j’ai “sons et périphérique audio”, c’est ca ?

Mais je dois préciser que tout est grisé …
Edité le 08/05/2008 à 20:29

panneau de config : systeme : materiel


puis gestionnaire de periph

sous vista apres systeme tu as modifier les parametre en plus

Merci les potes ! je vais essayer et je vous tiens au courant.


Sous Contrôleur audio Intel ... dans l'état du périphérique j'ai : Aucun pilote n'est installé pour ce périphérique. Et si je vais sous l'onglet Pilote, j'ai essaié sans succès de revenir à une version antérieure. Sous détail du pilote, on me dit que je n'ai pas de pilote (bien qu'il soit mentionné Realtek et la date de janvier 2008.

J’essaie de mettre à jour le pilote via Windows Update et je reviens.

Maintent c’est Ok, j’ai le driver SoundMAX d’Analog Services qui a été installé et c’est tip-top.

Je vous remercie tous de votre aide et vous souhaite une bonne soirée.

Giorgio.

Pensez-vous que je puisse, en allant sur le site précité de HP, mettre à jour le BIOS ?

si ton pc fonctionne bien ne flash pas le bios il arrive que sa plante et peu rentre ta carte mere hs

met a jours tes drivers mais le bios que si tu en as vraiment besoins

De rien bonne soirée