Forum Clubic

Besoin d'aide, performances insuffisantes

Mon pc n’offre pas les performances attendue lors des jeux même ceux dis non récent.
Le système, même après reformatage, est instable l’explorateur windows(explorer.exe)crash régulièrement et ça depuis la première installation mais j’ignore si c’est lier.

j’ai ouvert le boîtier (plus de garantie) pour y ajouter des barrettes de mémoire pensant que les problèmes de performances pouvaient venir de la (2GO de mémoire de base monté a 6 je sais inutile sous du 32 bit) mais le problème est toujours présent.

on m’as conseiller de faire un bench avec 3dmark mon score cpu est de 25 000 et des poussieres par contre mon score graphique depasse a peine les 5000

je ne sais ou me tourner carte mère? alimentation ? carte graphique ? mémoire défectueuse ? deja est ce que c’est materiel ? mes pilotes sont a jour

ma config

processeur: Intel Core2Quad Q6600
carte graphique:nvidia 9800GT 512mo edit: c’est sur je l’ai vue
disque dure: Sata-II 500GB ,7200rpm
memoire vive: 2x1024 + 2x2048, ddr2 PC-6400 800MHz
Carte mere: Intel DP35DPM
alim: pas indiquer dans la fiche faut que je mate sur ma machine mais c’est du 500 Watt

Je pari sur l’alimentation
faut que tu nous dise la marque de celle ci

Tu joue a quel jeu ? dans quel condition ?

salut,

quelle version de 3dmark ? 2003/2005/2006 ?

Essai un 2006 ou Vantage et post le detail complet du score

Sa veut dire que ta pas ouvert ton PC depuis un ans ou plus ?

Il doit avoir un sacré paquet de poussières, il serais temps de faire le ménage dans ta tour :wink:

c’est du rapide… non je l’ai achetter y a fin 2008 c’est dire y a quelque moi a peine mais j’ai tjs u le se probleme… le bench je l’ai fais avec 3d mark ventage je tourne sous vista parais que je suis le plus nul des 10 config égale a la mienne qu’il preine en comparaison lol

pou les jeu principalement des gratosse donc il non pas forcement des moteur recent…mais j’ai tester avec assasin creed offert d’office a l’achat mais monstrueux lag j’ai le temps de prendre deux café entre chaque scene (j’exagere un pe)

Tu arrive a avoir 25 000 point avec 3DMark vantage :confused:

si tu est connecté a internet en même temps que tu joue a assassin screed tu as des lagues

J’ai déja u se problème la connecté je lague déconnecté tous marche nickel a fond

st ce que 5000 points c’est ok pour une 9800 gt ?.. je sans bien qu’il y a un probleme quelque part…parce qu’avec les meme jeu ( pas assassin creed) sur mon ancienne config qui n’avais qu’une nvidia 7200 je lagai pas

ok …je ne sais pas parce que j’ai toucher a rien j’ai juste utiliser les option par defaut

5000 point avec une 9800gt c’est normal

9800gt = 8800gt

Je dispose d’un SLi de 8800 Gt et s’obtient 9000 points
Donc ton resultat est normale

d’ou vienne mon manque de performance alors ? mon alimentation est une power LC6550GP2

Un bonne No-name comme on les aime :whistle:

ça pe venir de ça ? comment savoir ?
Edité le 25/02/2009 à 20:16

Tu dl Everest et tu nous donne les tensions :wink:

ok everest dowloader parcontre je voi aps ou sont les tensions pour l’alim dans les rapports

Ordinateur > sonde :wink:

j’ai rien d’indiquer sous sonde chez moi… meme pas les temperatures une otpion a activer quelque part ?
Edité le 26/02/2009 à 11:09

Tu a bien télécharger Everest Ultimate 5.00 www.clubic.com…

Tu devrais voir cela :

http://img19.imageshack.us/img19/6850/everest.th.png
Edité le 26/02/2009 à 12:23

merci voila se que j’ai alors

http://img6.imageshack.us/img6/640/everestsonde.th.jpg