Forum Clubic

Besoin d'aide overclocker Phenom II X4 945

Bonjour a tous,je suis nouveau sur le forum :slight_smile: .Donc je me présente moi c’est myré ou rémy (sa me dérange pas),j’ai 22 ans et je suis de Reims dans la marne (51).
Voilà j’aimerais avoir une assistance pour overclocker mon CPU,j’ai déjà suivi des tuto et autre mais a chaque fois le pc plante,blue screen,donc j’ai remis mon bios par défaut.
J’aimerais faire étape par étape mais si quelqu’un serrait m’aidé,je lui en serrait vraiment reconnaissant ;).
Mon CPU est a 3GHz a stock,objectif 3,5GHZ - 3,7GHz,j’ai pas le rad d’origine j’ai un cooler master Hyper TX3,pas le top mais 20 fois mieux que celui d’origine,et y’en a qui overclock bien avec celui d’amd.
J’attend votre soutien pour commencé a oc la bête.

Ma config:
Asus M5A78L (am3+)
Phenom II X4 945 3Ghz (rev C3)
8Go DDR3 corsair 1600MH (mais fonctionne que a 1333MHz) plante en 1600MHz,bluescreen,donc on va dire que j’ai des 1333MHz (inutile de me dire de les mettre a 1600MHz,sa plante,pourtant dans le bios tout était ok,timing…donc 1333MHz ^^)
GTX 460 O/C @ 825MHz gpu et la mémoire @ stock,trop peu de gain en overclockant la mémoire (via MSI afterburner)
Alimentation OCZ 700w

Je mettrais des screen de mon bios,gpu-z… sans soucis par la suite,si quelqu’un peut m’aider,sa serrait bien sympa,j’ai pas un pc de compétitions,mais il fait tournée tous les jeux actuels

PS: ce phenom n’est pas un black édition,malheuresement :frowning:

PS2: je suis pas loin,je vasi essayé d’être réactif a vos réponses (enfin si y’en a)

Bon dimanche a vous :slight_smile:
Edité le 08/04/2012 à 10:28

tu ne pourra pas l’oc de beaucoup, le 955 en moyenne va pas plus loin que 3.8ghz

setup le vcore à 1.4v puis monte le fsb de 10mhz et après fait un test

J’ai fait ce que tu as dit,je te met des screenshots,pendant ce temps la je fais un test OCCT de 10 minutes (j’ai laissé par défaut “large data set”).

CPU-Z:
http://www.play-files.net/thumbs/1333877454-CPU-Z.png

Ram dans le bios:
http://www.play-files.net/thumbs/1333877129-RAM.jpg

Et la partie Jumper configuration:
http://www.play-files.net/thumbs/1333877143-CPU.jpg
La partie CPU Over Voltage est en jaune désolé et la qualité des photo de mon cellulaire n’est pas top,il est a 1.409v

J’attend tes conseils pour continué,et voir jusqu’ou on peut allez :slight_smile:


Test de 10 minutes terminé sans erreur :),j'attend ton retour pour continué,merci de ton aide en tout cas,c'est cool,j'aprécie vraiment,j'y tiens a mon PC :) Edité le 08/04/2012 à 11:41

10 minutes c’est pas assez, minimum 1 heure puis essaye de passé à 220

désactive le cpu sprectrum

Pour la ram,c’est bien de la 1600-800 Mhz et les timings sont corrects…mais quel voltage as-tu mis ? si elle est @ 1,5 V et non 1,65 V c’est sans doute pour ça qu’elle est reconnue en 1333-667 Mhz :neutre:

Il faudra penser à diminuer le ratio du HT et du NB afin d’arriver en dessous des 2000Mhz et pour la Ram tu augmenteras le voltage à 1.65v en les laissant à 1333Mhz pour éviter qu’elles deviennent des facteurs limitant la monté du FSB. Parce que en montant le FSB la RAM, le HT et le NB monte aussi en fréquence.
Puis par la suite il suffira de peaufiner.

Penses bien à vérifier tes températures en stress, car à partir de 65°C sur un processeur AMD c’est la zone critique et il me semble que à 70°C ça plante.

Donc,j’ai fait pas mal de test,et le FSB a 245 donc CPU a 3.675GHHz le pc plantait,le max stable a été 243 pour le FSB donc le CPU a 3.645GHz :).
Je suis pas revenu avant car je l’ai fait dans mon coin en faites comme un grand et je suis plutôt fier,mais j’aimerais monté un peu plus et j’aurais besoin d’aide.
J’ai baissé un peu par sécurité donc mon CPU @ 3.6GHZ 240X15,le HT Link a 1680MHz,le NorthBridge a 2160MHz,les RAM @ 1280MHz (9-9-9-24-34 2T).
Le CPU monte a 54°C seulement en 1 heure de test d’OCCT en Large Data Set,donc sa va c’est pas chaud en sachant qu’AMD recommande 71°C pour ce CPU en rev C :),et mon ventilot est réglé dans le bios en mod performance (donc sur moyenne vitesse,il peut tournée plus si réglé,donc sa peut refroidir encore plus :)).

Je vais refaire un essai avec le FSB a 250 donc CPU a 3,75GHz.Ah la je serrait content mais sa plante,blue screen,je vais réssayer en baissant le HT Link pour voir,et pour le Northbridge pas moins de 2000MHz mais pas plus de 2200Mhz,objectif FSB a 250 en étant stable sinon je laisserais a 240 comme j’ai a ce moment même,243 était le max stable et 245 sa plantait.

@ v1rus 2.2: j’ai pas cpu sprectrum,masi j’ai désactivé cool & quiet (économie d’énergie)

@Blackalf: Oui le voltage de ma ram est a 1.65 dans le bios et 1.66 via HWmonitor (heuresement que j’ai dit de pas me dire de mes mettre a 1600MHz,mais bon…)

Un petit Screen de ce que j’ai en ce moment et si sa passe pas a 3.75GHz bah sa serrait mon O/C final,ah oui LOad Line Calibration moi il est sur auto et vous?

http://www.play-files.net/images/1334016611-012547821202454ujdyqeudfe.png