Forum Clubic

Besoin d'aide : mon PC s'étaient brutalement

Bonjour,

je vous écris car mon PC s’éteint brutalement (sans mettre de message, sans effectuer aucune action, ni rien) et de manière totalement aléatoire. Il s’arrête et refuse ensuite de redémarrer pendant une longue minute. Il faut le débrancher et rebrancher, puis il redémarre enfin.

Au bout de quelques minutes, le problème resurgit.

Est-ce un problème de virus ?
Je dispose pourtant de NOD32 Antivirus mis à jour régulièrement.

Est-ce un problème de carte mère ?
C’est une MSI KT400A mais alors pourquoi fonctionnerait-elle correctement le reste du temps ?

Est-ce un problème d’alimentation ?

Avez-vous une idée et que me conseillez-vous sachant que c’est un vieux PC (carte mère MSI KT400A, Athlon XP 1800+, 256Mo de DDR) qui tourne sous Windows XP et que mes moyens financiers ne sont pas énormes ?

Merci beaucoup pour votre aide,
F.

Le boitier de mon PC est déjà ouvert.
Avec quel outil puis-je regarder la température de mon processeur ?

Oui, ton problème est caractéristique d’un surchauffe du processeur (il m’est arrivé le même problème).
Il ne doit pas y avoir asser de pâte thermique, un problème de contact ventirad/CPU, ou encore les ralentissement des pâles de ventirad à cause d’une surgarge de poussière.

Avec speedfan :

CPU Usage : 4,7%

Temp1 : 36°C
Temp2 : 55°C
HD0 : 38°C
HD1 : 39°C

Effectivement, ta réponse semble assez logique.
Je vais essayer d’acheter de la pate thermique pour voir si cela résout le problème.

Merci beaucoup pour votre aide,
F.


Je ne sais pas déterminer si temp2 correspond au CPU. Je suppose que je n'ai pas d'autre ventilo dans ma tour.

Par contre, j’ai nettoyé le ventirad il y a qques semaines avec un pinceau et il n’y a pour le moment pas de poussières superflux.
Existe-t-il des bombes exprès pour dépoussiérer un PC ?


Dommage que l'on puisse pas poster une image sur ce forum ;-D
Les informations sur la température donné ci-dessus ont été prises il y a qques minutes.

Or, mon PC n’a pas planté depuis… 18h30 et il a planté plusieurs fois dans l’après-midi.

Pour l’image, c’est possible (avec imageshacks).

Sinon, as-tu bien rebranché le ven tirad CPU quand tu l’as nettoyé ? :paf:


Ah bah non si ca fait plus de 5 min qu'il ne s'est pas éteint c'est pas sa !

Les températures ne sont pas excessives. Mon athlon xp3000+ est à 56/58° et il ne plante pas. Il faut se souvenir que les anciens proco chauffaient plus que les core2duo.

Maintenant il y peut-être une brusque montée en température qui le fait planter. Ou une option de sécurité (dans le bios par exemple) qui le ferait s’arrêter à une certaine température ? Ou une chute de tension - défaillance de l’alimentation ?

Pour info (avec speedfan) :
Temp1 : 33
Temp2 : 57
Temp3 : 39
Local : 46
Remote : 55
hd0 : 31

Ça chauffe un peu, c’est l’été 8)

Il existe des bombes d’air sec sous pression pour le dépoussiérage des composants électronique.