Forum Clubic

Besoin d'aide avec Flash Sauvetage X800pro

Voila, j’ai raté le flash de mon X800pro sapphire donc j’ai une carte PCI la et je voudrais la reflasher avec le bios sapphire X800

Le probleme est que quand je demarre en pci avec une carte AGP normal, ca boote bien sur le pci, mais des que je veux mettre la X800, ca boot plus sur le PCI . . .

Pour info ma cm est une p4p800.

Si kk1 pouvait me donner la methode :smiley:

de toute façon tu es obliger de reflasher ta carte sous dos…donc boot sur ta disket qui te permet de flasher et fait la manip…je ne voie pas ou ce trouve le probleme

Le probleme vient du fait que ca veut pas booter sous dos lol.

Quand je met la PCI et l’X800, j’ai beau selectionner “PCI/AGP” dans le bios de ma p4p800, ca boot pas :S Alors que avec un autre carte AGP test, ca marche …

Help !

bah si meme quand tu regle de booter sur pci ca marche pas là j’ai pas d’idée :??:

Putain mais serieux vous êtes fou de flasher des cartes pour gagner koi ? 1 ou 2 fps ? lol des cartes qui valent 300€ … désolé je ne pourrai résoudre ton problème :frowning:

C’st clair surtout que t’obtient le meme resultat en augmentant juste les frequences sans flasher.

Lol on voit que tu connais pas :wink:

alors quand on connait pas … on parle … :smiley:

Quand tu actives les 16 pipes sur une X800pro (sachant que la mienne est une vivo donc que c’etait facile si la disquette avait pas merdé mdr :D), tu ne gagnes pas que 3 fps :wink:

Ca peut pas se faire en soft avec des drivers omega comme sur les 9800SE?

Nan :frowning:

T’aurais pas acces à une autre cm?

Si et ca me fait pareil, apperement l’X800 force pour que le PC boote dessus … :S

ça boot mais tu na rien qui s’affiche???
si c’est ça tu peut tester a l’aveugle…mais c hard…

Ouais, regarde avec une CM assez ancienne, ta x800, c’est trop dommage, au SAV?

ca sent le SAV … :frowning:

Le SAV sans BIOS d’origine je ne sais pas ce que ça donnerai…
Si c’est ton revendeur qui te l’échange directement n’hésite pas trop…
Si ton revendeur envoie la carte chez le constructeur pour l’échanger, là c’est loin d’être sûr que l’échange se fasse…

Normalement tu devrais pouvoir booter sous MS DOS… Tu arrives à booter sous windows avec ta carte PCI ?

Pourquoi le flash a échoué ?

Certe mais ici c’est aurevoir la carte super géniale payée 300€ lol jpréfère encore garder ma carte d’origine ke de la jeté à la poubelle ^^

si tu la jettes je veux bien la recuperer :slight_smile:

ben ta aucune ou tres peut de chance de sauver ta cg la seul solution viable est de dessouder l’epromm serie (pm25lv512) de la souder sur un support “tulipe” et de la mettre sur un programateur j’ai sauve ma fx 5900 comme ca pi aussi ma 9800pro loupe a xt

essaye en débranchant la molex de ta 800pro

:sweat: je vsuis dans le mm cas de figure flshage planter…retour sav,negatif…zont vu que j’avais flasher,donc g ma carte,mais ne marche pas…fodrait trouver un bon programmeur pour re-ecrire les donnes sur la puce,car avec une carte video en pci,ne boot pas(meme sans la molex)voilou,fe kom moi et pleure :sweat: :sweat: :sweat: