Forum Clubic

Besoin d'aide pour install de ventilo sur X2

Salut,
voilà j’ai acheté un X2 3800+ version boite avec son ventilo.
Installe du X2 sur le socket de la mobo puis installe du ventilo.
Le probleme c’est qu’il y a un bras sur le support du ventilo a abaissé pour bloquer l’ensemble definitivement.
Meme en forçant un peu le bras ne veut pas s’abaisser et j’ai peur de trop forcer et de le casser.
Le ventilo est pourtant bien fixé par les 2 pattes mais reste le bras…

il faut forcer un peu quand même, mais bon avant de faire du déga
il est pas à l’envers??
quand tu regarde un coté tu doit pas voir de jour entre le rad et le proco

il faut que je fasse 1/4 de tour pour fixer le bras au systeme.
Je ne vois pas de jour.
J’ai bien essayé de demonter le ventilo pour réessayer de le fixer mais plus moyen les pattes sont difficiles a enlever de leur logement.
A forcer j’ai peur d’ecraser le CPU avec le ventilo

atends j’ouvre la boite du proco et regarde
tu l’a peu etre mis avec le levier déja baissé, pour que tu puisse plus le bouger :confused:

est il vraiment indispensable de bloquer le bras ?
Le ventilo m’a l’air bien fixé au CPU

alors j’ai pas d’apn c’est con :pfff:
quand tu le met le rad tu dois pas avoir le levier comme ça
http://img166.imageshack.us/img166/9379/screenshot070jq4.jpg

mais dans l’autre sens avec le truc de sécurité vers le haut, là c’est comment??

ben en principe pour qu’il tienne il faut appliquer le bras, je pense que tu as mis le rad avec le bras déja bloqué comme le screen

sur la notice le bras est placé vers le haut pour le montage des pattes.
En fait sur la photo le bras est en position finale, càd fixé.
Moi il doit encore faire 1/4 de tour pour arriver a ce pont là

c’est pas le petit croché qui te gene tout simplement??

quel croché ?

tu as peu etre pas le même rad que moi
je vais voir des photos sur le net

c’est le ventilo d’origine dans la version box du CPU

il ressemble à ça??
http://www.plonter.co.il/graphics/product_…000-939-BOX.gif

il y a 3 versions du radbox :paf:

oui c’est celui-là

aprés énorme travail sous paint :paf:
un petit zoom avec cloriage en rouge du petit crochet qu’il faut appuyer et metre sous le truc noir
http://img428.imageshack.us/img428/3051/untitled545oz5.png

oui mais pour arriver a ce point, il faut que je tourne le bras vers le bas, et c’est là que ça bloque. Le bras ne veut pas tourner.
Merci beaucoup pour ton aide…
Je réessayerai demain a tete reposé, et j’essayerai de retirer le ventilo et de placer le bras pres du logement.
Encore merci :clap:

c’est pas normal :confused:
donc le bras est pas comme sur le screen

AAaarRRgh j’ai sommeil :paf:

oué demain :ane: moi aussi j’ai la tete dans le chou :paf:

J’ai eu du mal aussi moi,mais c’est parce que j’ai mis l’autre coté avant.

http://img178.imageshack.us/img178/3097/radpl4.gif

Tu met le clips 1 dans son emplacement sans forcé.Ensuite tu prend un tournevis pour mettre le clips 2 dans son emplacement.Ensuite le levier sera facile a mettre en place.

Huhuh, moi j’ai eu beaucoup de mal a fixer le bras sur les dernier centimetre, mais au final j’y susi arriver… comment sans pété la machinerie, je ne sais pas, mais bon, çatient maintenant :u