Forum Clubic

Benchmark Vista vs XP - World of Warcraft

Premier test sur le jeu World of Warcraft dans une zone identique (aucun joueur présent en plus dans l’un l’autre test évidemment).

PC de test
Intel Core2 Duo 6600
2 Go ram
8800 GTX

Windows XP Service Pack 2
1280x1024 - Forceware 97.92
Antialiasing x4
Anisotrope x4
Lieu de test : Campement Grom’Gol (Vallée de Strangleronce)
Avg: 66.576 - Min: 60 - Max: 77

Windows Vista
1280x1024 - Forceware 100.64
Antialiasing x4
Anisotrope x4
Lieu de test : Campement Grom’Gol (Vallée de Strangleronce)
Avg: 60.171 - Min: 52 - Max: 72

Si la différence n’est pas énorme, 6 FPS de perdu, la sensation de fluidité dans les premières rotations de caméra dans une nouvelle zone chargée est à l’avantage de Windows XP. C’est encore plus flagrant dans les combats PVP en Alterac.

Test à refaire dans quelques semaines/mois en fonction des drivers pour Vista.

Salut

Déjà premier comment : GeForce 8 => directx 10 pas forcément optimisé pour les DX9 …

Ensuite j’ai fait quelque test sur mon pc portable (7900GS), je sais, j’ai pas la même config mais bon …
Je me suis aperçu, moi aussi, de grosse perte de perf avec les drivers 100.xxx
=> CS source, je tourné en moyen-bas
=> Oblivion : impossible de mettre une grande résolution(1440900), j’ai du jouer en 1024768
=> antialiasing => fait ramer tous les jeux meme trackmania nation

J’ai installer les drivers version 158.xx (à partir de station-drivers.com)
et la, c’est plus pareil … c vraiment allucinant comme des drivers peuvent tout changer…
=> CS source : presque a font : antialiasing à 4x (16x max) et filtrage : 2x , sinon tout à fond…
=> Oblivion, j’ai po réessayer…
=> Plus de problème avec l’antialising

Install les drivers 158.xx :wink:

Un dernier truc, je ne défend pas vista (je supporte le libre …) mais bon faut bien se préparer pour les prochains jeux…

Effectivement, commence par installer le dernier pilote.
Mais oui, pour l’instant, il y a une différence de performance.

Tu as fais tes test avec Windows 2000 SP4 ? :ane:

oui moi au debut de vista avec ma pauvre x850xt cs ramer pas possible ( en + stereo a cause de l’audigy 2 sans alchemy ==> pas d’acceleration el proc prend tout) et la depuis les 7.3 et la x-fi et l’acceleration grace a alchemy g retrouver presque mes fps de xp

Salut eu je pense que tu a un probléme quand meme car j’ai une plus ptetite config que toi et j’ai un peu plus de FPS alors que je joue en 1600*1050 je tourne a environs 60-70 fps avec des pointe a 140 150 alors chez moi sa tourne bien :slight_smile: j’ai meme plus de fps :slight_smile:

x1900xt
e6600
3go de ram