Forum Clubic

Battlefield2 "votre connexion au serveur a été interrompu"

Bonjour,

je joue à bf2 depuis sa sortie, et là je viens de passer à vista.

j’ai installé le patch 1.41 et ma config est largement suffisante pour jouer (je joue en 1280 x 1024 avec tous les graph au max)

j’utilise l’adsl 20 mega et je ne suis pas en wifi.

Mon problème est le suivant, je rejoins une partie online et à chaque changement de map, le jeux plante et ca me déconnecte du serveur avec un beau petit message

“votre connexion au serveur a été interrompu”

sur xp je n’avais aucun problème… quelqu’un aurait une astuce?

il fau peut être ouvrir les ports du routeurs j’ai entendu dire? mais lesquels?

(je précise encore que mon jeux est en mode administrateur et compatibilité xp sp2)

j’ai joué pas mal de temps à BF2, et je me souviens qu’à un moment je jartais du serveur sans raison…

je ne sais plus si le message était le meme que le tien ou un kick : en fait, il fallait faire une mise à jour de punkbuster et ca résolvait le probleme !!

installe le logiciel de mise à jour, ca ne te coutera rien :
www.teamfr.fr…

au pire, regarde sur ce forum :
www.jeuxvideo.com…

c’est le lien avec une recherche pour le mot clé “interrompu”

la, en principe, tu te rends compte que c’est au petit bonheur la chance et que y’a des moments meilleurs que d’autres :icon_biggrin: désolé^^

PS : fennec, t’as du 20 mega !! ^ ^)

up! ^^

Yop :slight_smile:

J’avais le même problème que toi, ça venait d’une mise à jour de punkbuster tout simplement ^^

Si jamais tu ne sais pas trop comment faire prend mon adresse je t’aiderai en vitesse !

chouff.inc@hotmail.com

Sinon, tu n’es pas en wifi ? Essaie de mettre un cable réseau, ça peut stabiliser ta connection =)

non je suis pas en wifi

ok jvais tester avec punkbuster

:sarcastic:

j’ai tout esseyé rien à faire^^

je précise que c’est message survient seulement lors de changement de map

Malheureusement, BF² (comme casi tous les jeux EA ?) est pleins de bugs en tout genre, la plupart du temps différents les uns des autres…Rien que les problèmes de connections on ne les compte plus…Mais ici, tu as vraiment tout ce qu’il faut je n’ai plus d’idées…

Essaie peut être de contacter le service d’aide d’EA game, ils avaient essayé de m’aider, mais pour finir j’ai trouver la solution tout seul…–"

Bonne chance !

je deviens fou…

je sais pas si je l’ai dit plus au, mais ce problème intervient seulement lors du changement dans map, la carte se charge et au moment ou il est affiché en bas a droite re joindre partie, ca me déconnecte…

up

up!

Désolé mais je ne peux que te rediriger vers le support technique =/ J’espère qu’ils pourront t’aider…
Edité le 30/06/2008 à 17:43

alors j’ai contacté le support technique mais aucune réponse depuis 4 jours déjà…

up!

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

up!