Forum Clubic

Battlefield 2 special force - beaucoup de plantage

j arrive jamais a jouer plus 30 minutes y a toujours un plantage ou un lag

vivement un bon patch parce que le jeu est vraiment impecable
la tiroliene et le grappin est vrai plaisir

ouai ta raison vivement un patch

Pareil, j’arrive rarement à finir un round.
Soit ça se bloque, soit je reboot.

bcp de probleme ac BF2fs… !
de plus, un jeux assez gourmand en hardware…

ui… vivement les patch.

Slt vous avez le patch 1.12 , mais big probleme pour l’auto equilibrage des team jouer ex: 48vs12 pas facil encore un bug. Sinon au niveau des plantage j’ en est pas j ai une 6800 ultra AGP j ai rajouter 512 Mo de memoire se qui me fait 1.5 Go il faut au moin ça pour etre tranquil sur battlefield 2 il demande beaucoup de memoire

salut
je vous confirme que battlefield 2 force special est tres goumand je tournais sur battle field 2 normal avec tout les details a fond sachant que j ai atlhon 67 3700+
1024 ram-6600 gt gigabyte en sli (en plus) j ai du reduire certain details en moyen et la resolution en 1280 x900

hé bien… y’en a qui doivent galérer avec leur matériel…

overclock ton athlon64 (pas 67 lol)

En parlant de patch, je viens de me faire virer par punkbuster, car je n’avais pas la bonne version du jeu.

Il me demande la 1.19.

C’est quoi encore ce bordel ??

Font ch*er EA Games, impossible d’installer leur patch, impossible d’installer BF2 fs (échec du patch)…

Un jeu stable, et des patch bien foutu, c’est pas possible ?!?

ahtlon xp 2600
768mo de ddr
radeon 9600 pro

depuis l’add on et le patch, c une cata, avant je tournais en 800x600 avec qq détail en moyen. maintenant meme en faible g un bug de marde.

ce bug: je joue, dés qu’il y a une action chaude (genre je promene a cotés d’une tank enemie) ou dés que je me fait tué, l’image ce fige (vous direz qd t mort tu t’en fou, ué c vrai, mais je vois meme po ki c ki me tue) et alors quand il s’agit d’une action chaude, ben je m’entend courrir rechargé etc etc… mais je vois rien puisque limage est figé, et les différentes barre de tache clignote, les points font une spirale (ué dur a imaginé…et a vivre surtout). Alors voila, je peu plus jouer a battlefield, super merci EA :grrr:

Eoadril,

Après l’installe de FS je n’arrivais pas à finir un round, je crashais avant. Même BF2 classic plantait.

J’ai parcouru tous les forums EA and Co. Je me suis aperçu que suite à l’installe de FS, tous mes paramètres vidéos étaient changés.

J’ai éteint l’éclairage dynamique et les ombres dynamiques dans BF2 classic et FS. (Pourquoi les 2 ne fonctionnent pas ensemble ???)

Mais ce sont les paramètres sons qui m’ont permis de jouer à nouveau. J’ai recoché le support matériel du sons et je peux rejouer normalement à BF2. Je peux maintenant finir des rounds à FS, bien que ça crashe encore de temps en temps.

Ma config :
XP2100 (1730MHz), 2x512 Mo, A7N8X, Radeon 9600 (OK pour BF2, juste pour FS)

slt à tous ,
allez go j’y vais aussi dans le déscriptif de ma bécane
p4 3.2
1 go de ram
ati 9700 pro 128
et les détails en moyen sinon la carte rame à mort.

64 3200
2 giga de ram 3200
7800 GT

tout a fond resolution 1280 900 et pas de problemes de plantage ou de ramage (oui je viens de l’inventer ce mot) c’est pas pour me vanter mais faut pas chercher ca viens de la config les problemes sur BF2 ou bf2sf, depuis le debut j’ai jamais eu de probleme de patchs ou d’installation.
Et puis je l’entretien mon pc, defragmentations, scan disk, clean mgr, anti spyware etc…
Et reinstallation complete de windows tout les 6 mois

qq1 sait comment eviter que ce soit le jeu qui nous place d’office sur un serveur… je m’explique, quand je me connecte a BF (il faut deja 5/6 bonnes minutes) je tombe direct sur un serveur… je sius obligé de me deconnecté et de choisir le serveur de mon choix… au final, je met bien 10 min avant de pouvoir jouer !

C’etait vrai avec W98… XP est tout de meme bcp plus stable: cela fait 1 et demi que j’ai mon PC et (je touche du bois) aucun probleme… en fait c’est les spyware le plus chiant et qui deglingue les PC et depuis que je tourne avec Microsoft antiSpyware, qui verifie en temps reelle les modif de la base de registre et te les signale, je n’ai pas de probleme.

Mon Antivirus y fait bcp egalement: Antivirus KIT 2006 (AVK) tres tres rarement de probleme. :super:

Et quand j’ai un probleme, un p’tite restore ! :clap:

PIV 3.6 GhZ,
2 Go PC 800MhZ (5-5-5-12) Ben ouais c’est de la DDRII :paf: :paf:
7800GTX
74Go Raptor (OS et jeux)
120 Go (stockage, donc rien a voir pour les jeux).

Et une réinstall de Windows en date d’ hier, avec toutes les mises à jour, scan virus…

Avant avec ma 6600GT jamais eu de problème de patch jusqu’au 27 juillet, et depuis j’en ai TOUT le temps.