Forum Clubic

Barrettes memoires defectueuses?

salut a tous!
j ai un ordi un peu vieux , amd duron 800 ,carte mere dfi ak74-ac, et jusque la 2 barettes memoires : 256 et 64mo.
je viens d avoir 2 barettes memoires que j ai pris en 256 (la cm acceptes pas les barettes double face ) , afin de virer la barette de 64 et mettre 3 de 256 …
Là, j ai essaye toutes les possibilites , et le mieux que j arrive a avoir c est du 396mo avec les 3 barretes. :grrr:
j ai interverti les 2 nouvelles barretes et la j arrive quasiment a 650mo, que le bios reconnait mais windows veut pas se lancer… :neutre:
est ce que c est forcement mes nouvelles barrettes noname qui deconnent??

Salut,
Pourquoi as-tu créé un second message, tu pouvais éditer ton précédent…
Amitiés
Janus

Certainement que Win reconnait 2*256 + la moitié d’une,ce qui doit faire 640 Mo,non ?
Avec la noname,tout est possible malheureusement ? ces 2 nouvelles sont identiques ou non ? tu lis une inscription sur les puces ?

ou supprimer l’autre :wink:

je viens de voir avec aida32 que les 2 sont de marque micron technology : elles paraissent identiques . une c est
Nom du module Micron Tech. 256PCURTWGEC
Numéro de série 56504A31h
Taille du module 256 Mo (1 rows, 4 banks)
Type du module Unbuffered
Type de mémoire SDRAM
Vitesse de mémoire PC133 (133 MHz)
Largeur du module 64 bit
Voltage du module LVTTL
Méthode de détection d’erreurs Aucun
Taux de rafraîchissement Normal (15.625 us), Self-Refresh
Latence CAS maximale 3.0 (7.5 ns @ 133 MHz)

Fonctionnalités du module mémoire
Early RAS# Precharge Non géré
Auto-Precharge Géré
Precharge All Géré
Write1/Read Burst Géré
Buffered Address/Control Inputs Non géré
Registered Address/Control Inputs Non géré
On-Card PLL (Clock) Non géré
Buffered DQMB Inputs Non géré
Registered DQMB Inputs Non géré
Differential Clock Input Non géré
Redundant Row Address Non géré

Fabricant du module mémoire
Nom de l’entreprise Micron Technology, Inc.
Information sur le produit http://www.micron.com/products/category.jsp?path=/DRAM

et l autre

Propriétés du module mémoire
Nom du module Micron Tech.
Numéro de série 43504A31h
Taille du module 256 Mo (1 rows, 4 banks)
Type du module Unbuffered
Type de mémoire SDRAM
Vitesse de mémoire PC133 (133 MHz)
Largeur du module 64 bit
Voltage du module LVTTL
Méthode de détection d’erreurs Aucun
Taux de rafraîchissement Normal (15.625 us), Self-Refresh
Latence CAS maximale 3.0 (7.5 ns @ 133 MHz)

Fonctionnalités du module mémoire
Early RAS# Precharge Non géré
Auto-Precharge Géré
Precharge All Géré
Write1/Read Burst Géré
Buffered Address/Control Inputs Non géré
Registered Address/Control Inputs Non géré
On-Card PLL (Clock) Non géré
Buffered DQMB Inputs Non géré
Registered DQMB Inputs Non géré
Differential Clock Input Non géré
Redundant Row Address Non géré

Fabricant du module mémoire
Nom de l’entreprise Micron Technology, Inc.
Information sur le produit http://www.micron.com/products/category.jsp?path=/DRAM

et celle que j avais deja

Propriétés du module mémoire
Numéro de série Aucun
Taille du module 256 Mo (1 rows, 4 banks)
Type du module Unbuffered
Type de mémoire SDRAM
Vitesse de mémoire PC133 (133 MHz)
Largeur du module 64 bit
Voltage du module LVTTL
Méthode de détection d’erreurs Aucun
Taux de rafraîchissement Normal (15.625 us), Self-Refresh
Latence CAS maximale 3.0 (7.0 ns @ 142 MHz)

Fonctionnalités du module mémoire
Early RAS# Precharge Non géré
Auto-Precharge Géré
Precharge All Géré
Write1/Read Burst Géré
Buffered Address/Control Inputs Non géré
Registered Address/Control Inputs Non géré
On-Card PLL (Clock) Non géré
Buffered DQMB Inputs Non géré
Registered DQMB Inputs Non géré
Differential Clock Input Non géré
Redundant Row Address Non géré

c est quand meme bizarre que aida32 montre bien que les 3 slots sont occupes par des 256mo et que windows en reconnaisse 396 en tout et pour tout… :confused:

Celles avec les chips Micron,à défaut d’être identiques (pas les mêmes N° de série) sont très proches apparemment.
Vérifie le SPD-timings par défaut-sous Aida(installe Everest qui a pris la relève) de chacune d’elles.Il ya de bonnes chances que ce soient les mêmes.
Ensuite,vérifie ceux de la 3ème barrette et dans le Bios,tu règles les paramètres sur les plus lents(les plus gros chiffres).

ou_la j y connais pas trop grand chose

caracteristiques de la carte mere si ca peut aider

Propriétés de la carte mère
Identifiant de la carte mère 02/21/2001-8363-686B-6A6LMD4EC-00
Nom de la carte mère DFI AK74-AC/EC/EN/SC/TC/AK75-AL / Octek Rhino KT133(B)-ASP

Propriétés du bus principal
Type du bus DEC Alpha EV6
Largeur du bus 64 bits
Horloge réelle 100 MHz (DDR)
Horloge effective 200 MHz
Bande passante 1600 Mo/s

Propriétés du bus mémoire
Type du bus SDR SDRAM
Largeur du bus 64 bits
Horloge réelle 100 MHz
Horloge effective 100 MHz
Bande passante 800 Mo/s

Propriétés du bus chipset
Type du bus PCI
Largeur du bus 32 bits
Horloge réelle 33 MHz
Horloge effective 33 MHz
Bande passante 133 Mo/s

Fabricant de la carte mère
Nom de l’entreprise DFI Corporation
Information sur le produit http://sj.dfi.com.tw/Product/xx_product_by…N&INDEX_TYPE=MB
Télécharger le BIOS http://sj.dfi.com.tw/Support/Download/down…B&INDEX_TYPE=MB

merci pour les reponses en tout cas

C’est un copier-coller de ton post d’avant :paf: :lol:
C’est de ça dont je parle :stuck_out_tongue:

Champ Valeur
@ 166 MHz 2.5-3-3-5 (CL-RCD-RP-RAS) <–SPD sous Everest

ahhh d accord alors pour le module que j avais c est Champ Valeur
@ 142 MHz 3.0-3-3-7 (CL-RCD-RP-RAS)
et les 2 nouvelles:
Champ Valeur
@ 133 MHz 3.0-3-3-6 (CL-RCD-RP-RAS)
Champ Valeur
@ 133 MHz 3.0-3-3-6 (CL-RCD-RP-RAS)
:bounce:

On y vient :slight_smile:
Donc,tu règles les timings dans le Bios @ 3-3-3-7 @ 133 MHz pour voir :wink:

ok , mais je sais pas ou aller exactement dans le bios pour changer ca… :riva:

Reagrde si dans ton menu,t’as une section advanced chipset features ou un truc du style.

si j ai une section advanced chipset features…
et voila ce que j ai dedans:

DRAM TIMING BY SPD : disabled
SDRAM CYCLE LENGTH : 3
DRAM CLOCK : 100MHZ (avec 133mhz , win demarre pas)
SYSTEM BIOS CACHEABLE : disabled
VIDEO RAM CACHEABLE : disabled
AGP APERTURE SIZE : 64
AGP MODE :4
AGP DRIVING CONTROL :auto
ONCHIP USB : enabled
USB KEYBOARD SUPPORT : disabled
ONCHIP SOUND : auto
ONCHIP MODEM : auto
MEMORY PARITY/ECC CHECK : disabled

si je met "enabled" o lieu de disabled a DRAM TIMING BY SPD , ou si je mets 133mhz a DRAM CLOCKo lieu de 100mhz ,windob demarre pas
pareil pour memory parity… :heink: :heink: :neutre: :ouch:
que faire? est ce ma carte mere qui n a pas assez d options de reglage ?
est ce que changer de barettes pourrait aider ou pas ?

Ta mobo est vieille (KT133) et son Bios limité :neutre:

et quel type de modules dois je demander alors pour esperer booster un peu cette vieille machine? une marque en particulier? ou je dois en essayer plusieurs pour esperer trouver une marque qui aille…:fou:
merci pour tes reponses chafoin

Garde tes 2*256 et vire l’ancienne,512 Mo c’est correct pour une vieille machine.Tu fais quoi avec ce PC ?
Moi,j’ai 256 Mo de PC100 sur mon 1er PC avec Athlon 600 :love:

bin je joue un peu , c etait surtout pour le confort d utilisation quand j ai plusieurs appli en mm tps, pour eviter que ca rame trop avec xp
ensuite le truc c est que quand je mets que les 2*256 que je viens d avoir, windob reconnait 140mo :clap:
donc je prefere laisser la vieille … :ane:
…peut etre qu en prennant une bonne marque connue windoze reconnaitra mieux…
et au fait ca veut dire quoi la performance memoire sous everest : 133mhz 3.0.3.3.6 ou 142mhz 3.0.3.3.7 ? tu dis qu il fallait mettre les + gro chiffres ds le bios c a d les plus lents.? :bounce: a veut dire quoi :paf:

Pour les timings,te prends pas la tête car ce n’est pas avec de la SDRAM que tu vas chercher les perfs ultimes :smiley:
Pour en savoir plus -> http://www.hardware.fr/articles/427-2/comp…-pc2700-et.html et suivantes :wink:
De manière générale,plus tu augmentes les timings,plus tu acquiers de stabilité au détriment des perfs.
Plus tu mets des timings agressifs(petite chiffres),plus les perfs augmentent au détriment de la stabilité.

merci pour ces eclaircissements !