Forum Clubic

Barretes en dual channel, reconnues en single, divisées par 2

Bonjour à tous !

Voilà je viens vers vous car j’ai un petit soucis.
J’ai fais l’acquisition d’un PC que m’a donné un collègue.
Il dispose d’une carte mère Gigabyte MA-785GT UD3H rev 1.1.
Le problème que j’ai c’est que ma config actuelle avant celle-ci a exactement la même carte mère. ( Je passe sur celle-ci car la mienne est dead.

J’ai donc récupéré mes 2x4 go de chez G-Skill ( Si vous avez besoin du voltage, elles sont a 1,5v, pour les timings je vous les ferait parvenir en post ou edit, je ne les ai pas sur moi )

Lorsque je les ai mises en dual ( 1-3 ou 2-4 ) Elles sont reconnues dans le BIOS faisant 4091 go au lieu des 8 go annoncés et sont reconnues en single par CPU-Z.

J’ai tout testé !

  • Reset Bios
  • Actualiser les performances Windows ( à la base je me suis dit que ça venait de l’OS mais quand j’ai vu le BIOS… )
  • Chercher le " Remap Memory " finalement introuvable et confirmé par la notice )
  • Changer de place les barrettes ( Pareil )

Bref. Je suis à cours.

À vos marques…

Répondez ! :lol:

Pour que le dual channel fonctionne, il faut les mettre sur les ports de même couleur généralement

Au vue de la photo, ce n’est pas 1-3/2-4 mais 1-2/3-4

Je confirme pour cette carte mère, pour le dual channel les barrettes doivent être dans les slots 1-2 ou 3-4 (c’était pareil sur ma ma précédente cm M4A785TD-V Evo) ^^

Sinon vérifies que les barrettes sont bien en place, il n’est pas rare qu’il y ait un simple faux contact
…si ça ne fonctionne toujours pas, essaie la barrette n° 1 sur chaque slot puis fait pareil avec la n° 2, ça permettra de savoir si les deux barrettes et les 4 slots* sont bien fonctionnels :neutre:

  • il n’y rien de précisé dans le manuel pour le cas d’une barrette unique, donc je suppose qu’elle peut fonctionner sur n’importe quel slot

Si je ne me trompe, c’est une option qu’on ne trouve pas sur les cartes mères à base Amd, du moins je ne l’ai jamais vue dans le bios de plusieurs cartes Amd d’affillée ^^
Edité le 29/06/2017 à 13:35

Merci pour vos réponses rapides les gars !

Ok pour le dual Channel. Sauf que j’ai eu le temps de tester toutes les positions possibles… rien n’y fait

Ok pour le Remap, c’est en effet sur des cartes mères Intel.

Le truc c’est que si je ne met que mes 2x4 go, le Bios me dit 4091mo…

Je me suis dit il y en a une down.

J’en met qu’une, pareil, 4091

Je met l’autre, pareil !!! 4091 !

Je suis perdu !

Jamais vu ça :heink:

Bête question, je sais, mais ta version de Windows est bien une x64 ?

Sinon c’est un souvenir assez vague de quelque chose que j’avais lu au sujet de certains modèles de FX-8*** : il y avait un bug (mais je ne sais plus si c’était bien au niveau de la mémoire), et il était corrigé par des bios plus récents

Donc question : quelle est la version de ton bios ? étant donné que c’est le cpu qui contient le contrôleur mémoire et que les dernières versions de bios pour les 3 révisions de la carte comportent des Update CPU AGESA code, c’est peut-être une piste à suivre…sans garantie que ce soit ça, bien sûr ^^

PS : si tu as bien un cpu FX-***, je viens de me rendre compte que tu ne l’avais pas précisé :ane:
Edité le 29/06/2017 à 19:58