Forum Clubic

Bandes verticales sur mon écran

Bonjour,

Je suis désemparée car mon écran présente des bandes verticales (depuis deux semaines). J’ai voulu installer un écran de veille “aquarium” et puis, patatras…

En début d’année, la carte graphique de mon ordi a dû être changée.
La carte graphique d’origine est une Nvidia8400 GT.
La facture de réparation fait état d’une NVidia 8400 GS mais mon ordinateur ne reconnaît que la GT.

En fait, le type d’erreur détecté (dignostic du sytème) indique 43 (vérifier que le pilote approprié est installé).
Est-il possible que le driver de la GT n’ait pas été désinstallé au moment du changement de CG et que le nouveau driver n’ait pas été installé ?

Une amie a essayé de m’aider et d’installer un pilote pour résoudre le problème mais maintenant l’ordinateur a désactivé la carte graphique.

L’ordinateur est-il HS ? il a été acheté en février 2008 ; c’est un sony VGN AR51E.
En termes informatiques, c’est un vieil appareil…

j’hésite à faire changer de nouveau la carte graphique (180 euros la dernière fois).

Merci de votre aide.
Cordialement,
Chantal

180€ pour une carte à 40€ !? WAW il s’est pas fait chier le mec…

  1. Vas dans le gestionnaire de périphériques, clique sur ‘‘Cartes Graphiques’’ puis sur le modèle de ta carte et dis moi ce qu’il y a marqué en dessous de ‘‘Etat du périphérique’’.

  2. Si c’est le même message que tu as dit (’‘vérifier le pilote…’’), vas installer les pilotes ici : www.nvidia.fr… et choisis comme suit :

Type de produit: Geforce
Série de produits: Geforce 8 Series
Gamme de produits: Geforce 8400 GS
Système d’exploitation: (Celui que tu as et bien différencier une version 32 bits d’une 64 bits)
Langue: Français

Bonjour,

je te remercie de ton message et je suis bien d’accord, je pense que la “réparation” a été coûteuse.

La carte graphique reconnue par mon ordi est : NVIDIA GEFORCE 8400 M GT (pourquoi ce nom alors que la CG a été changée pour une GS en janvier 2012 ?).

Dans “Etat du périphérique” il est indiqué :
Windows a arrêté ce périphérique car il présente des problèmes. (Code 43)
Cliquez sur « Rechercher des solutions » pour envoyer des données sur ce périphérique à Microsoft et vérifier s’il y a une solution disponible

Pour “Rechercher des solutions” j’obtiens :
Impossible de charger le pilote logiciel.

Dans détails du pilote" j’obtiens :

  • date : 11/05/07 (pour cette date alors que la CG a été changée en janvier 2012 ?).
  • version du pilote : 7.15.11.128

Apparemment, le logiciel a été désactivé…

L’information : “vérifier le pilote” a été trouvé dans la section “diagnostic du system” de l’ordi.

J’essaie d’installer le pilote que tu m’indiques.

A plus tard et merci de ton aide.
Chantal:)

Re-bonjour :

j’ai tout bien fait ; mais ça ne marche pas :

Message : “ce programme d’installation n’a pas trouvé de matériel graphique compatible”.:frowning:

Bonne journée à toi.

Chantal

C’est un portable :whistle: ftp.vaio-link.com… probablement la carte mère entière qui a du être changée :jap:

ca explique que le prix ne soit pas le même du tout que pour une carte de PC fixe malgrès les performances ridicules de la chose

En fait il faut aller sur le site de Nvidia
mais au lieu de sélectionner Geforce 8 série prendre Geforce 8M Series (Notebooks)

puis le modèle (GS ou GT ne changera pas la version du driver)

Par contre quel est exatement le système d’exploitation ? XP, Vista, 7 ?

Bonjour,

voilà mes réponses :

  • le système d’exploitation est Windows Vista ;

  • pour info, la réparation a été faite dans une boutique du quartier et non pas directement chez VAIO. Jene crois pas que la carte mère ait été changée, mais tu as peut-être raison.

je viens d’essayer d’installer le driver dont tu m’as parlé mais ça ne marche pas.

à bientôt et

bonne soirée à toi:)

D’un nautre côté la série des 8400 est reconnue pour avoir des composants de mauvaise qualité et “bugger” régulièrement.
Donc je penche pour un problème matériel et non logiciel … penser à bien nettoyer et ventiler la machine … mais vu l’argent dépensé il vaudrait mieux investir un peu plus dans une nouvelle machine plus autonome et plus performante.

Je te remercie de ta réponse Dzeddar. Je n’ai pas en effet l’intention d’aller plus loin avec cet ordi et j’envisage un achat mais un ordi de bureau cette fois. Sais-tu si je peux trouver sur le site des adresses intéressantes car j’aimerais acheter au meilleur rapport qualité-prix n’étant pas très si aisée que ça sur un plan financier. En tout cas merci de ton aide. J’espère un jour pouvoir en faire autant. Cordialement, Chantal


Merci également à tous les autres correspondants qui ont eu la gentillesse de me donner un coup de main. Bonne soirée à tous :) et bien cordialement.

Pour te renseigner sur un ordi de bureau je te recommande d’aller en section “hardware général” où tu auras des spécialistes.
par contre il faut savoir qu’un ordi de bureau sera beaucoup plus rentable si tu les “montes” toi même ou du moins si tu en choisis les composants.
Sinon en équivalent à ton ancien appareil il est assez facile aujourd’hui de trouver des ordinateurs portables entre 300 et 400€ avec des caractéristiques modernes.

Oui viens poster un nouveau topic en section Hardware Général et on te concoctera une config’ fixe avec ton budget. :wink: