Forum Clubic

Bandes noirs, Jeux

Salut à tous,

J’ai un petit problème au niveau de mes jeux depuis que j’ai formaté totalement mon pc portable, des bandes noirs s’affichent à droite et à gauche de l’écran (genre 16:9 si j’dis pas de bétises) quand je lance mes jeux (pour l’instant warcraft 3 et s4league). Les jeux ne proposent pas de choisir le mode d’affichage mais seulement la résolution hélas =/
Je suppose que j’ai du oublier un pilote ou un truc du style mais je ne sais pas trop.
Pourriez vous me faire part de vos idées =D

Merci d’avance

Carte 3d nVidia ? C’est dans le panneau de configuration que ça se gère. :wink:

Pour les cartes ATI, je ne sais pas par contre.

=/
Désolé de paraitre assisté mais pourrais tu me guider. J’ai en effet une carte 3D nVidia mais le “control panel” est en anglais et je ne sais pas du tout où me diriger pour modifier cela …

merci pour ta réponse si rapide

Les bandes noires que tu vois sur les côtés sont là pour régler l’image au format 4:3 sur les jeux qui n’ont pas la possibilité d’avoir une résolution 16:10 ou 16:9. A mon avis il vaut mieux pour ton confort visuel de laisser comme ceci car si l’image prend alors toute la largeur de ton écran celle-ci est déformée.

Sinon je ne me souviens plus vraiment où il faut aller dans pilotes Nvidia, c’est fou comme on oublie vite quand on passe d’une marque à une autre :ane:

Mmh, comme je l’ai précisé, ce n’est que depuis que j’ai formaté mon disque que celles ci apparaissent, avant les deux étaient en plein écran avec une résolution parfaite…

Des idées ???

Pareil. :ane:


[quote="CoConuts_lover"] Mmh, comme je l'ai précisé, ce n'est que depuis que j'ai formaté mon disque que celles ci apparaissent, avant les deux étaient en plein écran avec une résolution parfaite...

Des idées ???
[/quote]
Comme le dit mad, il doit y avoir une option dans le panneau de configuration n’vidia pour régler ça.

On ne peut pas vraiment dire que ca m’avance à grand chose étant donné que j’ai précisé que je suis allé dans le panneau de config et il n’y a rien qui m’aiderait. Le seul truc interessant serait le “nVidia control panel” qui est en anglais où je ne sais pas du tout quoi modifier.

SSalut si ton problème n’est pas résulu message moi sur lointainreveur@hotmail.com tout en m’indiquant ce pourquoi tu me communique j’ai eu le mème problème quand jai voullu cloner mes différent téléviseur sur lesquels projète mon ordinateur déjà spydark t’a expliqué une partie du problème mais effectivement les nade noire peuvent disparaitre.

Comme je l’ai précisé, avant le formatage de mon disque dur l’affichage était parfait en PLEIN ECRAN pour tous mes jeux.
Ensuite, je ne sais pas quoi modifier dans le panneau nVidia, la résolution de l’écran correspond à celle de mon écran (1280x800). Le système s’affiche sans problème SAUF les jeux qui sont ajustés(hélas) quand je les lance.
Ce que je cherche donc à savoir est comment éviter que l’image soit, justement, ajustés et garde l’affichage de base.


Sur le point 2, tu décoches la case “utiliser la mise à l’échelle avec taux fixe” (la case cochée sur la photo) et tu la remplaces par “utiliser la mise à l’échelle nvidia” (la case supérieure à la précédente). :wink:

P.S: Si tu fais cela, tes jeux seront étirés alors, parfois cela n’a aucune important et parfois c’est moche.
P.S2: N’ayant pas de carte n’vidia, je ne peux pas confirmer ce genre de bidouillage mais il ne présente aucun risque.
Edité le 02/12/2009 à 07:11

Sympa pour l’aide mais ce n’est hélas toujours pas ca …

help me !