Forum Clubic

Bandes noires verticales sur Samsung full hd avec ati HD4670

Bonjour à tous,
le titre est pas très clair mais ce n’est pas simple à expliquer.

Je possède un Dell XPS STUDIO 16 avec une ATI 4670.
J’ai mis les derniers drivers mobility grace au modder (www.driverheaven.net).
Ma TV est une Samsung LE32B651 (full HD)

Je connecte mon pc portable par l’intermédiaire d’un cable HDMI

Mon écran a la même résolution et ratio que ma TV (16/9, particularité de la gamme XPS), donc normalement ça devrait être parfait, sans déformation recouvrir toute la surface de la TV…

Mais là ce n’est pas le cas, il y a une bande noire de 2 cm environ de chaque côté… Je ne sais pas comment résoudre ce soucis.

Quand je passe un film à partir d’un DVD ou d’une clé USB (lu par la TV), aucun soucis… l’image recouvre la totalité de la TV
De même avec la freebox qui sort pourtant exactement la même résolution que le pc portable, l’image couvre la totalité de l’écran…

Quelqu’un a-t-il la moindre idée de comment régler ce soucis ? :slight_smile:

J’ai essayé d’être le plus clair possible, j’espère que vous pourrez m’aider :wink:

Merci à tous
Message edité le 08/12/2009 à 01:32

Donc les bandes noires c’est que sous Windows?

Ton XPS est 16/9? le mien est 16/10 en 1280x800, ça dépend vraiment des modèles et des tailles :neutre:

Non les bandes noires sur le côté, (underscaling), c’est sur la TV.

Le soucis vient à priori des drivers ATI… Je n’arrive pas à faire en sorte que le bureau windows prenne toute la surface de l’écran TV (samsung)…

Oui si j’ai dit que mon XPS est 16/9, c’est que c’est un 16/9 effectivement (1600900), mais bon je pense qu’en fait il n’y a pas de rapport avec mon bug, ca aurait pu être un 1280800, ça donnerai le même soucis

Tu n’as pas compris, je demandais si les bandes noires tu ne les avais que lorsque tu étais sur le bureau de Windows ou tout le temps (jeux, films, etc…). Mais je pense en effet que c’est un problème de drivers :jap: (les options du CCC sont bien réglées? Il y a une option pour agrandir la taille de l’image dans les options “DTV”, mais ça peut varier d’une version à l’autre…)
Edité le 08/12/2009 à 12:18

Essaye avec la bonne définition, ça a pas mal de chance de fonctionner à mon avis.

C’est sympa de répondre, mais franchement j’ai fait la tentative d’un post clair, et j’ai bien parlé de la résolution… Bien sûr que c’est la bonne résolution que j’utilise… Je l’ai dit dans le post principale !

Ca venait des drivers, ATI met un overscaling de 15% par défaut que j’ai réduit à 0%, plus de soucis :slight_smile:

Et si tu étais allé voir du côté des drivers officiels plutôt que chez driverheaven ? tu ne penses pas que ce sont ces derniers qui sont fautifs ? moi si :wink: