Forum Clubic

Baisse perf CPU apres formatage!

Bonjour à tous,

Je viens vous demander de l’aide car j’ai eu un souci assez singulier.

D’abord ma config :
Système d’exploitation
Windows 7 Edition Intégrale (x64) (build 7601) Service Pack 1

WinSAT
Note Générale 5.2 (Processeur: 5.2, Mémoire vive: 7.2, Graphiques: 7.4, Graphiques de jeu: 7.4, Disque dur principal: 5.9 )
Carte mère
ASUSTeK Computer INC. P7P55D Rev 1.xx

Processeur : Intel Core i7 860 Lynnfield Socket 1156 LGA (@45 nm) 2800 Mhz ( L1I: 4 x 32 Ko, L1D: 4 x 32 Ko, L2: 4 x 256 Ko, L3: 8192 Ko )
Mémoire physique totale: 8192 Mo, Type: DDR3, @535.0MHz, 7.0-7-7-20-2T
Carte Graphique
NVIDIA GeForce GTX 285 (GT200,1024 Mo)

Mon problème vient du fait qu’après avoir formaté et réinstallé win7, l’indice de performance de windows note le CPU à 5,2 alors qu’avant formatage il était à 7,5.
Ce n’est pas seulement la note qui change car je remarque que les performances en montage vidéo / photo ont nettement baissé aussi.
J’ai utilisé d’autres benchmark et les résultats sont très inférieurs pour le CPU à ce qu’ils devraient être
Je suis passé par le site ma-config.com et touslesdrivers pour réinstaller les drivers qui sont à jour.

Est-ce que quelqu’un aurait un semblant de solution / expolication SVP ?

Merci de votre aide

Lu,

Vas voir dans Panneau de config’>Options d’alimentation si c’est bien sur ‘‘performances’’.

Vas dans ton BIOS voir si la fréquence de ton processeur est toujours de 2.8 Ghz.

A mon avis ton processeur est en mode économie d’énergie et ne se remet pas en mode normal (2.8 Ghz) quand il le devrait.

Avez vous reinstaller les drivers chipsets ? Sans chipset drivers, un CPU a bien du mal …

Je suis passé par le détecteur du site d’Intel pour vérifier et a priori le chipset est bien installé,
est-ce bien ca ?

Intel Chipset Software Installation Utility (Chipset INF)
Product Detected Intel® 6, 5, 4, 3, 900 Series Chipsets
Current Version Installed 9.2.0.1030
This version is valid.

Pas de mode economie dans windows et dans le bios la frequeunce est bien à 2,80 Ghz.

Merci de votre aide mais d’autres idéés ??

Bonjour à tous,

Après une réinstallation toujours faire une vérification du disque suivie d’une défragmentation.

Vérifier que l’indexation soit désactivée.

Si tu as deux disques, sur le second, créer une partition de 20 Go dans laquelle il y aura le fichier d’échange et le dossier TEMP.

Je fais un petit up de mon sujet parce que je viens enfin de savoir quel est mon problème.

Windows ne reconnait que 2 coeurs sur les 4 de mon CPU comme le montre ce test par Belar Advisor :
Processor a
2,80 gigahertz Intel Core i7 860
32 kilobyte primary memory cache
1024 kilobyte secondary memory cache
8192 kilobyte tertiary memory cache
64-bit ready
Multi-core (2 total)
Hyper-threaded (4 total)

Apparemment ceci n’est qu’intermittent, parfois les 4 coeurs sont reconnus.

Quelqu’un aurait une solution à ce problème ??

Fouillez dans msconfig, onglet Boot.

Dans advanced options, fvous pouvez setter manuellement le nombre de coeurs.