Forum Clubic

Baisse IPS quand souris la bouge, jeux en 32 bit

Bonjour,

Voilà mon problème, quand je lance suprême commander, Sins of a Solar Empire trinity ou bien l’un des dawn of war (nimporte quelle extension du 1) j’arrive au menu j’ai plein d’ips (environ 60 70) mais quand je bouge la souris ben cette dernière clignote et les fps baissent de manière abusive :confused: à en juger la fluidité sa doit descendre de 70 ips à 10 ips.
Et lorsque j’arrête la souris sa remonte.
Pour régler sa je dois mettre une résolution en 16 bit mais les jeux deviennent vraiment moche c’est pour cela que j’aimerais savoir si quelqu’un a une solution. Biensûr j’ai chercher sur le net mais je n’ai rien trouvé =( .

Configuration du pc

Processeur intel Core i7 Q 720M 1.6Ghz -> 2,8 (mode turbo)

Ram: 4Go DDR3

Carte Graphique: Nvidia geforce Gts 250M 1Gb

Os : Windows 7 Familiale Premium

Si sa peux vous aider j’avais le même problème avec mon ancien pc un Vista 32 bit avec comme Carte Graphique une Nvidia geforce 8500Gt et c’était sur le jeux Pangya (un jeux de Golf gratuit sur le site de goa).
Avec la 8500gt Dawn of war fonctionnait très bien.

Merci.

Cordialement Psywox

Up ?

ca vient p’têt de la souris :neutre:

Nop j’ai déjà changer de souris :confused:

Tu n’as pas installer des logiciels bidouillant la forme du curseur ou autre?

Nop je n’ai pas touché au curseur, il n’y a pas un moyen de désactiver le curseur de jeu ? j’vais voir sur google.fr ^^

T’a regardé dans les propriété de la souris ( du panneau de config ) ?
Peut-être une option qui gêne.

C’est quoi les souris que t’a essayer ? Genre des Logitech avec le soft SetPoint

Une Cybersnipa et la j’ai une x-600 nova.
Pour SOASE (sins of a solar empire) je suis allé dans ses textures et j’ai supprimé (enfin couper coller sur le bureau) le fichier Cursor (au formatTGA (image)) donc au menu et en jeu j’avais un curseur invisible MAIS aucun lag en bougeant.
En cherchant sur le net avec de nouveaux mot clé j’ai vu que certain bug de souris en jeux se réglaient en desactivant l’accélération matériel du curseur or cette option (dans propriété écran-> dépannage …) n’est pas dispo sur mon PC.

Donc si cela est la solution à mon problème ben je suis bien embêté ><" Aucun pilote n’est dispo pour ma CG sur le site nvidia et donc je dois attendre que cette option apparaisse grâce a une mise à jour ou bien voir si on ne peux pas l’activer cette option manuellement :confused: