Forum Clubic

Baisse FPS sur CS avec une Asus V9999 GE

Salut all, ça farte ? :sol:

Je viens poster, car après avoir effectuer plusieur test et recherche sur mon problème, je n’ai trouvé la solution…

Donc, en faite, lorsque je joue a CS (1.6), j’ai des baisses de FPS ( 100 => 40 => 60 => 100) en yoyo :??: la plupart du temps cela se produit quand j’aperçois des personnes…

Je voudrais savoir si cela intervient sur d’autre PC que le mien… Et si une personne à la solution… Merci d’avance… :ane:

si tu joues en réseaux c’est normal,mais si tu joues en solo sa l’est beaucoup moins :confused:

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

CPU ?

Oui je joue en réseau, j’ai une connection free 2048 avec routeur D-Link…

Avant cette carte graphique, je n’obtenais pas de baisse comme actuellement, donc je ne pense pas que cela vient d’ici…

Mon CPU = 2500 barton non o/c

En solo se serais surement le CPU mais en réseaux je vois pas ! Connection instable peut être :neutre:

sois ca vient d un serveur qui a un débit faible (genre 56k :paf: ) sois c normal car dans les jeux en reseau il peut arriver que les connections deviennent plus lentes

mais je pense que ca vient des serveurs

sur halo pc c était ca

c’est en réseaux alors je pense a la connection mais tu peut aussi tenté l’install des derniers drivers forceware pour tester :oui:
si sa le fais avec les derniers forceware alors je n’y peut rien :neutre:

Oue ça le fait même avec les derniers pilotes Forceware… :confused:

Même sur des bons serveur (HQ) les baisses sont présentes, je n’arrive pas à savoir d’ou cela provient, ma connection est egalement bonne, donc :??:

UP ==>> :MDR

connection désolé :neutre:
j’ai un amis qui a free et ba j’ose meme pas lui dire viens faire une partie de battlefield2 en reseaux vu les pings qu’il se tape 200 en ping a cs:s avec du 1024 et free,10 000 a soldner et 900 a vietcong :lol:
free on pas mal de pb de ce coté la donc moi je conseille mon fai cegetel :super:

Le ping n’a rien à voir avec le FAI c’est le temps de réponse entre ton pc et la borne ADSL je crois.

Wanadoo 1024 k option joueur: 25 de ping a CSS sur serveurs anglais :nexath

Ton jeu est bien en opengl ? Vérifie également le “rate”, “cl_cmdrate” et “cl_updaterate”, s’ils sont assez haut genre 20000 101 101, essaye de passer en 10000 50 50.
PS: Avoir une 6800 et joué encore à un jeu qui a 7ans. :pt1cable:

Désolé pour avant … , Bonjour c ’ etait pour signalé que j ’ avais le meme probleme que toi sorcier c ‘est a dire baisse de fps jusque 40 dans cs 1.6 . Cela ne vient donc pas de la carte graphique etant que je viens de la changé pour une 6600 GT et que j ’ ai remis 1 GO de ram :confused: . Je suis donc ici a demandé de l’ aide a quelqu ’ un qui aurait deja resoud le probleme ! ps : les autres ! ca vient pas de connection , ni les serveurs . Ca se passe a l ’ interieur de C****** de pc :@ . j’ ai mis le pc de chez ma mere sur cette conect et tout marche . dois changé de pc ? :confused: . Help please :slight_smile: