Forum Clubic

Baisse de performance du jour au lendemain

Je viens à vous sur ce forum dans le but de recherche une aide informatique. J’ai passé plusieurs heures sur mon ordinateur sans trouver la solution à mon problème.
J’ai un MSI GT70 2PC Dominator que j’ai acheté il y a deux ans.
Je suis un joueur de jeux vidéos, et j’ai découvert une énorme chute de FPS du jour au lendemain. En effet, je tournais aux alentours de 250 FPS/s et je me retrouve désormais à 60 en normal et jusqu’à 20 quand il y a de l’action… J’ai donc essayé de baisser la qualité du jeu mais cela ne change en rien les FPS.
J’ai ensuite constaté que le problème était général, l’ordinateur en lui même rame depuis ce jour là( ex lancer skype).
Avant de vous donner la fiche complète de mon ordinateur, je vous annonce ce que j’ai fait comme recherches post problème :

  • J’ai vérifié qu’aucun fichier n’a été installé depuis le début du bug.
  • J’ai mis à jour ma carte graphique, abode flash player, logiciel de carte son.
  • J’ai fait une défragmentation de disque.
  • J’ai utiliser tous les services de nettoyages de CCleaner.
  • J’ai essayé de changer de fond d’écran pour pouvoir vérifier si le problème venait de là ou pas, il n’y a rien.
  • Je n’ai pas de problème de connexion internet sachant que je suis en Fibre Internet.
  • L’ordinateur a toujours eu des performances très bonnes, j’ai toujours joué à Battefield en ULTRA, à FARCRY ou même à League of Legend en qualité maximum sans aucun soucis.

Les solutions qui me restent :

  • Dévisser le dessous du pc pour essayer de faire la poussière au niveau du Processeur ?
  • Remettre l’OS à zéro, mais j’aimerai bien savoir d’où le problème viens, cette solution n’est donc pas acceptable, du moins pour le moment.

Système d’exploitation :Windows 7 Edition Intégrale ?(X64)?
Intel Core i7 4900MQ Cadencé à 2.80 GHz
Fréquence mesurée (core0): 799.24 MHz
Nombre de coeurs: 4 physique(s), 8 logique(s)
Température CPU (core 0): 39 °C
Carte mère
Micro-Star International Co., Ltd. MS-1763 REV:0.C
Mémoire
8 Go de mémoire totale de type DDR3 à 799.28 MHz
Barrette Kingston de 8 Go
Fréquence maximale: 800 MHz
Carte Graphique
Intel® HD Graphics 4600
Version DirectX installée: 11.0
NVIDIA GeForce GTX 870M
Version DirectX installée: 11.0
Fréquence du GPU: 954 MHz
Disque dur
Disque dur HGSTHTS721010A9E630 de 931.51 Go SATA III
Température HDD: 34 °C
Réseau
Killer e2200 Gigabit Ethernet Controller (NDIS 6.30)
Cartes multimedia
Intel Corporation 8 Series/C220 Series Chipset High Definition Audio Controller
Clavier
SteelSeries PS2 Device

Voilà voilà, si vous avez des idées, n’hésitez pas à me les fournir, je ferai tout pour essayer d’arranger mon problème. En dernier recours je remettrait tout à zéro, en espérant que cela disparaisse.
En vous remerciant de votre attention et de la prise de votre temps libre,
Cordialement

Je transfère le sujet dans la section “Ordinateurs portables”, les spécialistes des portables passent plus volontiers là-bas qu’ici :jap:

Je vous remercie Blackhalf. :slight_smile:

Up SVP

Salut ! :hello:

Dans un premier temps vérifie tes températures.

  • Il y a Speccy pour avoir une vue d’ensemble de ton pc
  • Tu peux également tester avec Furmark qui te permettra de solliciter ton GPU et d’observer en même temps sa température et les FPS.

Après tu peux jeter un oeil sur la santé des composants, notamment ton HDD et ta RAM.

  • Avec CrystalDiskInfo pour voir si tout est ok
  • Et CrystalDiskMark pour voir si les débits sont corrects.
  • Il existe Memtest à booter soir sur CD soit sur clé USB pour tester ta RAM.
  • Il y a aussi “Diagnostic de mémoire Windows” qui existe sur Win 8.1, je ne sais pas si il existe sur win7

Il y a aussi la piste du virus à explorer … Un petit coup de Eset par exemple.

edit : ha oui voilà pour tester la ram avec l’outils de win7 : www.pcastuces.com…
Edité le 04/02/2016 à 19:54