Forum Clubic

Baisse de Framerate importante

Bonjour à tous !

C’est un problème qui revient très souvent mais je n’ai toujours pas réussi à trouver de solution bien que j’ai parcouru tout google =/

Lorsque je joue (League of Legends ou Skyrim) à des jeux bien différents, j’ai des baisses importante de framerate passant de 60 fps à 10 pendant 1 ou 2 secondes. Evidemment cela est injouable sur LOL ou très chiant sur les autres.

Voici ma config :
Alienware M17x R3
Ati 6990 (2go DDR5)
8go RAM DDR3
Core i7 2.2 ghz
Disque dur SSH 500go

J’ai beau avoir mis tous les pilotes/drivers à jour venant du site officiel de AMD/Dell ou autres, rien n’y fait j’ai toujours ce problème…

Merci de votre aide !

ca peut pas etre lié au mode crossfire des bi-gpu (connais pas trop ce type de carte) ?

c’est une carte extreme celle ci mais bon petite histoire :
une carte graphique qui surchauffe baisse ses frequences le temps que la temperature baisse puis remet les frequences a fond

ainsi ma geforce 7900 chauffait progressivement jusqu’a 120° (fps jeux normaux) puis passait en frequence de securité pendant quelques secondes -> jeux a 5fps -> temperature arrive a 100° elle remetait la sauce et jeux normaux pendant un temps donné le temps que cela remonte a 120

si tu as ce genre de cycle : verif des temperatures avec le pilote d’amd (dans le CCC), HWMonitor ou Gpuz en jeu
www.clubic.com… : gpu-z
avant d’aller sur le jeu faut cocher la case en bas a gauche “continue refreshing…”
http://images4.hiboox.com/images/0712/0fa561c6f2c1be30fa458f221b222086.jpg

si temperature (GPU TEMP) enorme (quoique avec cette carte cela va etre enorme, comment savoir a combien elle coupe) : faire la poussiere entre les aillettes du radiateur de la carte graphique (attention aux zones non visible, bombe air sec, et eventuellement demontage du carter en plastique) et verif que ventillo tourne bien
Edité le 17/03/2012 à 08:25

Merci pour ta réponse !

J’ai testé ton idée et ma carte graphique est monté à 76° max. Ainsi je ne pense pas que ce soit le problème =/.

Est-il possible que ce soit du au disque dur ? de temps en temps j’ai des ralentissements lorsque je suis sur mon bureau ou pour vous écrire ce message par exemple.

Tu peux nous donner le reste des temps (proc, disque dur) ?

Sinon, vu que ça le fait meme sur le bureau, pas exclu que se soit le disque dur.

sur le bureau ?

faudrait voir le taux d’utilisation du cpu aussi quand cela ralentit
tu as pas un processus qui te bouffe genre un coeur entier du cpu ?

a la limite lance le "moniteur de ressource de win7
dans vue d’ensemble :
ton utilisation cpu doit etre minimum sur internet (attention au pub video flash qui consomme un peu plus)
le disque dur devrait pas trop depasser 1mo/s si tu fais que lire sur le navigateur
au cas ou , memoire inferieure a 75% (mais ce serait etonnant avec 8go de ram)
Edité le 17/03/2012 à 12:07

Voici une capture d’écran du moniteur de ressource de Win7

Moniteur de ressources

Le disque dur tourne a 3mo/s =/

Voici une capture d’écran de TechPower up en max et en lowest :

Max :

Max

Lowest :

Lowest

Merci de votre aide !


J'ai oublié de préciser que le pc est tout neuf et date de trois jours, donc le ventilo et autres composants sont censés être nickels (pas de poussières, pas de chocs, etc.)

12 % de charge gpu ce n’est rien du tout,il se tourne les pouces (mais je note que tu n’as pas coché “show highest reading”,on ne sait donc pas combien il a atteint) et il a pourtant atteint 74 ° :neutre: il faut tester avec une application qui charge le gpu à 100 % et là tu pourrais bien avoir une température beaucoup plus élevée :confused:

Pour comparaison,78 % de charge gpu => 51° (c’était sur le jeu Rage) :

[spoiler]http://img849.imageshack.us/img849/6243/ragehp.jpg[/spoiler]

100 % de charge gpu => 62° (jeu Dead Space) :

[spoiler]http://img193.imageshack.us/img193/9118/deadspaceyd.jpg[/spoiler]

Je te laisse donc imaginer la différence de température que tu peux avoir entre 12 % et 100 % d’occupation gpu :neutre:
Edité le 17/03/2012 à 17:11

Alors j’ai fait comme tu m’as recommandé, j’ai testé le GPU Load au max et la température.

GPU Load max : 85%
Température : 79°
Jouant sur Skyrim en Ultra High sans anti aliasing (bug graphique lorsque j’en met)

peut être des micro stuttering, dans ce cas à part mettre une autre carte graphique pour passé à 3 gpu il n’y a rien à faire (sa fait parti des problèmes des bi-gpu)

Ha tiens ? tu parles bien du paramètre “Smoothvision hd anti-crénelage” ? tu n’as pas coché le “filtrage morphologique”,par hasard ? il me provoque aussi des bugs graphiques quand je le coche (même sous Windows) :confused:

En continuant de chercher, j’ai téléchargé SpeedFan qui m’indique ceci :

SpeedFan

Ainsi il y a une surchauffe des GPU sans même utiliser réellement les capacité du PC.

speedfan : il y a que le Hdd et les 4 cores du cpu
et a 53° il a pas trop chaud ça va, pas d’inquietude a avoir

c’est ton premier pc avec ce type de carte , bi-gpu?
windows update ne tounait pas pour faire toute les mises a jour manquante ?

sinon je pense qu’il faut que tu consideres etre en crossfire :
j’ai eu que des mono gpu moi donc pas trop de conseil
mais par exemple : tu installes les AMD Catalyst Application Profiles ? de la page des pilotes en bas
support.amd.com…

si ton ecran est branché en DVI/hdmi tu as mis cela comme parametre gpu scaling ?:
[Photo supprimée]

et tu as quoi comme parametre 3D dans le CCC d’AMD ici ?

[Photo supprimée]

attention je dis pas que ces parametres sont les bons, je tatonne aussi avec ma nouvelle carte graphique pour trouver un compromis qualité/performance
Edité le 19/03/2012 à 11:18

Tu as quoi comme cg ?

Par expérience et pour avoir tester 36 réglages avec 36 pilotes,je peux te conseiller certains points :

  • filtrage morphologique : il provoque pas mal de bugs d’affichage (mais il est toujours possible que tu n’en ais pas)
  • AA et AF : sur ma HD 5870,à peu près n’importe quel jeu tourne bien en 4x
  • tesselation : cocher “optimisé Amd” m’a causé quelques crashs en jeu (Rage par exemple plante carrément au lancement :confused: ),je ne coche plus que “utiliser les paramètres de l’application”
  • Catalyst AI : il ne semble plus poser les problèmes d’autrefois,je le met à fond et coche “optimisation du format de surface”
  • Vsync : je ne l’active jamais,n’ayant pas de souci de déchirure d’images
  • mode d’anticrénelage : j’utilise le même réglage,adaptatif (le Super-sample cause des petits ralentissements)
  • triple buffering : je le laisse coché en permanence pour les jeux OpenGl,ça ne semble pas poser de problème aux jeux DirectX :slight_smile:
    Edité le 19/03/2012 à 13:24

en resumé c’est le bordel la gestion de l’AA par les jeux et les pilotes, en plus Nvidia a initié une gestion de l’AA par les shaders avec leur FXAA , avec skyrim je ne sais pas trop sur quel pied danser (FXAA off car fait du flou, super echantillonage fait trebucher mon perso tous les 4 pas, morphologique pas vraiment mieux que du 4x on dirait, 8xEQ ou pas EQ, standard ou edge detect …)
actuellement je suis en 8x tout cours, en standard
on verra cela sur un autre jeu

Clair qu’on peut perdre la boule si on veut essayer toutes les combinaisons possibles :stuck_out_tongue: je garde aussi des réglages plus ou moins basiques

Sinon :

  • tesselation : elle n’est théoriquement pas gérée par les jeux OpenGl et ne concerne que DirectX…et pourtant j’ai parfois des soucis si je ne la coche pas :etonne2:

  • Catalyst AI : il est censé procurer des améliorations dans certains jeux,mais je ne sais pas si c’est réel ou pas :neutre: en tous cas,cette fonction existe depuis longtemps mais “décocher le Catalyst AI” était un conseil très courant il y a quelques années parce qu’il provoquait souvent des plantages,ça ne semble plus être le cas aujourd’hui :slight_smile:

  • triple buffering : à l’inverse de la tesselation,c’est un paramètre qui ne concerne théoriquement que les jeux OpenGl…et pourtant le cocher à résolu des problèmes avec les Assassin’s Creed qui sont des jeux DirectX :neutre:

Il y a des jours où je me demande s’ils s’y retrouvent eux-même dans leurs pilotes,à force d’ajouter sans arrêt des fonctions :ane:

Genre,j’ai remarqué un truc dans les Catalyst 12.3 : il y avait eu des soucis à cause des fréquences 2D trop basses (157Mhz gpu/300 Mhz GDDR) et ils avaient monté les fréquences à 400/300 Mhz…et voilà qu’elles sont revenues dans cette version à 157/300 Mhz :heink:

le catalyst AI faut le laisser sur haute qualité, tout a droite, les detail sont pas beau sinon, faut le laisser sur haute qualité et tu touche plus ca et tout le reste tu peux le laisser par defaut
les jeux qui gere