Forum Clubic

Baisse de FPS incompréhensible

Bonjour à toutes et à tous !
Voilà j’ai un problème, depuis une semaine, mon ordi rame à mort sur des choses qu’il ne devrait pas, Counter Strike Source en particulier, je sais pas d’où ça vient et pourquoi, car mon jeu était fluide avant (Environ 70 FPS voire 80 sur D2) et depuis quelques semaines, je n’ai mais alors plus rien du tout, j’ai des baisses à 14 FPS & ca devient donc injouable :frowning:

Je pense pourtant avoir un bon ordi, surtout pour cs: s qui ne demande pas tant de puissance que ça … Je jouais récemment sur COD6 Modern Warfare 2 avec les configs normale voire hautes, & je n’avais absolument aucun problème !
Carte Graphique : ATI RADEON 4570 HD Ram : 4go
C’est un ordinateur de marque VAIO acheté il y a 6 mois .
J’ai déjà analysé mon PC avec mon antivirus .

Deuxième chose que je ne comprend pas, c’est lorsque je démarre mon PC, je ne lance aucune applications ni autres, je reste sur le bureau, l’ordinateur utilise déjà 1.6 go de RAM, & 60% de l’UC, ce que je trouve incroyable, puisque je ne fais rien :frowning:

Un grand merci a ceux qui m’aideront

Ton deuxième problème explique en partie le premier,je pense :neutre: il y un ou plusieurs trucs qui se lancent au démarrage et utilisent trop de mémoire :confused: tu ne vois pas quels processus ont l’air anormaux ? lesquels consomment le plus de ressources ?

Sidebars, un truc du même genre que la barre dans les apple, c’est parce que j’ai un VAIO, Firefox & Steam, voilà tout ce que je voit de plus important dans mon processus …

Mais ils ne prennent rien de très important, maintenant, j’ai 2,06 go de prit en Ram, j’ai juste Mozilla d’ouvert c’est quand même bizarre …

Tu as chopé une saloperie alors,virus ou malware :neutre:

Et comment l’enlève t-on ?

vista ou w7 ?

d’autre part, cette memoire “utilisée” ne l’est pas pour rien, car en général les programmes que tu utilises le plus souvent y sont préchargé (et ce de maniere intelligente, suivant le moment de la journée/semaine)

lance le gestionnaire des taches et cliques sur afficher tous les processus des utilisateurs

et un HitJackthis pourrais peut etre donner une voie vers la solution aussi

Je suis sous Windows 7
Je suis dans tout le processus des utilisateurs, que doit-je faire ensuite ? Merci pour les réponse rapide en passant ^^

Je suis pas une bête en Info dsl :frowning:

une fois que tous les processus utilisateurs sont affichés, tu peux les classer suivant leur nom, l’utilisation processeur, memoire utilisée…

regarde lesquels bouffent de la memoire et du cpu

Merci ^^

Alors j’ai comme programmes qui prennent le plus de mémoire :

  • svchost.exe (Processus de Windows) 119 000 K
  • Firefox 103 000 K
  • Steam 38 000 K
  • Mon antivirus qui sert a rien … 13000K
  • VCM Inteligent Analyzing Manager 65000 K

Voilà c’est les plus important que j’ai remarqué …

Salut,
Vérifie si toutes les mises à jours sont à jours.
Essaye une restauration système.
Post nous un rapport avecHitJackthis.
Lance un nettoyage de windows et des softs avec : Ccleaner, Glary utilities, Malwarebytes’ Anti-Malware, scan antivirus, Spybot, défragmente
Vérifie tes barrettes de mémoire, en enlevant 1 par 1.

Smoky_Toon, j’ai fait nettoyage & analyse avec Ccleaner, Malwarebyte’s Anti Malware, mon Antivitirus, Panda Security, Scan Antivirus, mais j’ai pas fait spybot, il m’indiquent tous que je n’ai rien :frowning:

Vérifier les barrettes mémoire ? Peu tu m’expliquer comment faire s’il te plait ^^

J’aurais penché vers la solution nettoyage de l’intérieur aussi, c’est peu être ma carte graphique qui est empoussiérée, mais je voudrais savoir si au bout seulement de 6 mois d’utilisation ca vaut vraiment le coût ?

la mémoire cela n’est pas très contrôlable sous win7
j’ai 30% d’utilisé avec pas grand chose d’ouvert , un peu comme toi quoi

par contre tes 60% d’UC c’est complètement anormal ça

qu’est qui bouffe autant de cpu ?

regarde dans le moniteur de ressource de win7
voila ce que j’ai moi par exemple
http://img291.imageshack.us/img291/7042/moniteur.th.jpg

on voit que je n’ai pas trop d’interruption système dans le cpu, qu’il est au repos a 66% de sa fréquence max et qu’il consomme - de 1% (en enlevant le moniteur de ressource), si vraiment tu es a 60% tu as surement le coupable devant les yeux (ca veut dire que tu as au moins 1 cpu a 100% sur un dual core)

même si j’y crois moins, un truc a faire avec l’arrivé de la chaleur c’est de monitorer tes températures cpu gpu pour voir si ils ne se mettent pas en fréquence de sécurité à cause d’un dépassement la la température max-> on voit sur mon image gpu-z pour le gpu par exemple (me fait penser qu’il faudrait que je rebranche mon 2ieme ventilateur d’extraction dans ma tour ça :D)
Edité le 14/06/2010 à 10:15

Donc j’ai fait la même chose que toi, avec un screen, http://www.zimagez.com/miniature/mmoire0.bmp

Voilà, c’est pas du tout comme toi, alors que lors de ce screen, j’avais seulement Mozilla Firefox d’ouvert … J’arrive pas a cerner le problème :frowning:

Ton processeur bosse trop, tu devrais pas dépasser les 5% de moyenne (Moins ou plus cela dépends) avec juste Firefox d’ouvert, à mon avis tu as un programme d’ouvert ou service qui bouffe tout :o

Après regarde celui qui prends le plus de % CPU :jap:

Va dans le gestionnaire des tâches pour cela et tu regardes celui qui le % processeur le plus haut.

même pas celui qui bosse le plus , la il a plusieurs utilitaire sony qui bossent a fond

regarde dans processeur du moniteur de ressource

si tu clique sur UC moyenne pour les ranger par utilisation tu obtiens normalement une utilisation (valeur uc moyenne) assez faible en idle : (sur ton image c’est rangé par “statut”, si il faut on ne voit pas celui qui consomme le plus car pour atteindre 98% on a pas assez de processus gourmand la)

http://img405.imageshack.us/img405/9396/processeurp.th.jpg

si tu ne vois pas comment configurer ces logiciels sony on peut toujours les désactiver

si tu lance la commande msconfig (dans demarrer -> rechercher)
tu as quoi dans service (en cochant cacher les service microsoft
et surtout dans démarrage :

http://img409.imageshack.us/img409/7007/msconfig.th.jpg

mon pc n’est pas super propre :whistle: mais j’ai pas de souci avec cela (juste ce google update un peu chiant et vmware teigneux (mais vmware player le demande))
dans démarrage tu devrais pouvoir résoudre ton problème en désactivant les utilitaire sony (qui si il faut ne te servent même pas),
dans l’onglet démarrage, on voit les utilitaires lancés au démarrage de windows
, a part mon antivirus basique microsoft je pourrais désactiver le reste sans trop de problème, pour gagner un peu au lancement et en mémoire, vmware player et google update reviendrait assez vite au lancement de leur application mais bon
je pense que toi tu en auras bien plus, regarde ceux qui consomment anormalement dans le moniteur de ressource et décochent les avant de redémarrer ton pc
tpsrvwow et panda ce doit etre les processus de ton antivirus donc a garder, pour les autres a toi de voir si cela sert vraiment
Edité le 15/06/2010 à 16:26