Forum Clubic

Bad bios checksum

Au secour la je suis perdu je ne sais plus quoi faire .
Je vien d instalé windows sur un western digital 74go en sata sur une asus p4p800e deluxe .
Bon tout marché bien je comencais a reinstalé un peu tout mes logiciels et puis je suis alé un peu dans le bios pour voire les options d overcloking .
Bon deja le bios est en anglais ou allemand tout comme la notice de la carte mere ce que je trouve un peu abusé enfin bon .
Je regle les options d overcloking a +10% acev l option d asus , je quite le bios normalement je reboot et la il me met :

"Bad bios checksum. Starting bios recovery …
Checking for floppy…
Floppy not found
Checking for CD-rom
CD-ROM found
Reading file "P4P800-E.ROM" .Completed
Start Erasing… -
Start Programing … \

Please turn off your systeme and power on again to get your systeme back "

Le cd d instalation du bios etait dans le lecteur et normalement selon la notice il devrais apres avoir touvé le cd rom mettre :
"start flaching
flached succefully .Rebooting "

S il vous plait aider moi la je ne sais vraiment plus quoi faire .

Houla, je ne vois pas la relation entre o/c de 10% et le flashage de bios :pt1cable:
Tu avais le CD Asus dans le lecteur, il l’a trouvé et lancé le flash apparemment…
Je ne crois pas que c’est ce que tu voulais faire mais j’attends la suite…
Dis excatement ce qui s’affiche sur ton écran et ne coupe pas le PC.

Non moi non plus je ne vois pas de raport entre overcloking et flach du bios mais c est ce qui c est passé .
il n y a que ce que j ai ecris qui s affiche rien de plus rien de moins .et je ne vois meme pas en quoi je peu intervenir .
comment ca ne pas couper le pc ?

J ai essayé de rebooter plein de fois mais rien n y fait j ai debranché l autre lecteur et tout les usb et firewire branché (j savai vraiment plus quoi faire )je n ai laissé que le stricte necessaire branché a la carte mere mais la je ne sais vraiment pas ce que je peut faire …

Ce que je veux dire, c’est qu’il est dangereux d’interrompre un flash.
S’il t’affiche “Please turn off your systeme and power on again to get your systeme back”, c’est ok.
Tu relances l’ordi, puis tu vas dans le Bios régler les paramètres par défaut “load setup defaults”.

J aimerai bien alé dans le bios lol . Mais la je crois qu il ni a plus de bios …Ou alors je ne sais pas comment y alé

Pour entrer dans le Bios, en général c’est “Del” ou “Suppr” dès le boot du PC.
Tu appuies plusieurs fois rapidement pour être sûr.
Enlève le CD Asus du lecteur.

ba oui je sais j y suis deja alé plusieur fois mais la des que le debut il met ca : "Bad bios checksum. Starting bios recovery …
Checking for floppy…
Floppy not found
Checking for CD-rom
CD-ROM found
Reading file "P4P800-E.ROM" .Completed
Start Erasing… -
Start Programing … \

Please turn off your systeme and power on again to get your systeme back "
c est quasi instantané qu il y ai ou pas le cd ,si il ni a pas le cd il cherche indefiniment le floppy ou le cd rom .
il n y plus la page de presentation de asus il n y a que ce que j ai ecrit et uniquement ce que j ai ecrit qui s affiche rien d autre a aucun moment .

OK, les grands moyens alors.
Tu coupes le PC, tu débranches le cordon secteur, tu ôtes la pile 5 mn.
Tu la remets en place, rebranche et boote.Tu devrais, j’espère, pouvoir accéder au bios ensuite.
Mais enlèce ce satané CD :paf:

oui j ai essayé aussi j ai enlevé la pile et bougé le cavalié pour l heure (clear RTC RAM , clear CMOS)comme precisé dans la notice j ai remis le cavalié dans ca position initiale remis la pile tout rebranché et la exactement la meme chose il cherche direct floppy ou cd rom car "bad bios checksum"

Bon, donc lorsqu’il refait la manip de flash, c’est en boucle…
il serait possible de créer une disquette pour reflasher d’après ce que j’ai lu.
C’est expliqué dans ta doc ?

Oui mais ca necessite d etre sous windows ou au moins d avoir acces au bios .De plus je n ai ni lecteur disquette ni disquette mais bon je peut toujours depensé 15 euro mais meme avec un lecteur de disquette je ne vois pas comment je pourais crée une disquette …

Le CD doit normalement avoir le meme effet que la disquette(d apres le guide utilisateur) et il n est normalement pas nesseraire de possédé une disquette pour flaché le bios c est ca qui m etonne .Il devrais normalement flaché tout seul avec le cd mais non je ne sais pas ce qu il fait il le lit juste .

Moi pour reflasher un bios sur cette asus je ne fais pas comme ça, essaie ceci :
Au moment du boot , pas besoin de rentrer dans le bios tu fais ALT+F2 ça lance automatiquement le flashage en ayant soin d’avoir mis la disquette avec le.rom.

Oui oui mais le probleme n est pas la puisqu il trouve le fichier du bios sur le cd il le charge mais je ne sais pas pourquoi il ne flache pas le bios

remets les valeurs par défauts dans le Bios.

Nan mais oui ok j voudrais bien mais g plus de bios ! :sweet:
J l ai deja di le probleme c est que le bios c est craché et la il faut que je le flache .
Bon on vien de me preter un lecteur de disquette j vais essayé de faire une disquette bootable et de metre le bios dessu

Bonjour scarface, j’ai le meme probleme de carte mere et je viens de lire ce qui t’arrive mais depuis le dernier 08 mai je ne vois pas de suite. si tu as du nouveau fais moi signe car c’est trop la louze. Merci beaucoup.

regarde la date, j’espère qu’il a trouvé parce que sa fait presque 4 ans qu’il a poster :neutre:

:non: 3 ans 6 + 3 = 9 :clap:

Bonjour mompiton,

De la même façon que toi, je ne trouve que des discussions qui datent de quelques années sur le sujet. Cependant, ce problème à l’air récurent pour les carte ASUS. Cependant, je viens de trouver un forum qui indique que le souci viendrait d’un problème avec la mémoire vive. Et donc, des barrettes mémoire :

forum.telecharger.01net.com…

Je ne sais pas dans quel cas t’arrive le soucis (changement de carte mère ?) mais pour ma part, je répart un ordi suite CM fumée, et j’ai racheté une ASUS pour avoir le moins de souci de compatiblité avec les drivers. Tout est impec au niveau de Windows, mais j’ai systèmatiquement le message “bad bios checsum” au redémarrage. Sachant que j’ai déjà échangé la carte une fois pensant que cela venait des composants de la carte elle-même… je vais suivre cette piste et changer les barrettes mémoire.

Bonjour,
Je me répond à moi-même, mais cela pourra peu-têtre servir à d’autre personnes.

Je fais donc suite à mon post sur le message d’erreur “Bad BIOS Checksum” rencontré lors d’un changement de carte mère.
En fait, j’avais remis les barrettes mémoire de l’ancienne CM qui étaient pourtant des DDR2 compatible technologiquement. Cependant, je n’avais pas noté que la fréquence de celles-ci était plus basse que la fréquence mini préconisée par la documentation de la carte. Ainsi, on pourrait croire le vieil adage “Qui peu le plus, peu le moins”… Et bien non, pas avec les CM ASUS ! J’ai donc acheté une paire de barrette mémoire “compatibles” (soit à 667Mhz qui est le mini pour la P5Q Turbo) et hop ! plus de message et plus de BIOS qui disparait.

Voilà