Forum Clubic

Avis/Questions :: O/C 9600XT

Salut, je suis en train d’O/C ma 9600XT.

Je suis à 8% d’O/C par rapport à la fréquence du GPU, et ma CG grimpe déjà à 56° :ouch: ( Est-ce normal? Y a t’il un risque? ).

J’aimerais aussi savoir jusque combien je peut monté avec le Ventilateur d’origine (j’ai une HIS).

Est-ce que 310Mhz en fréquence pour la mémoire de la CG est une bonne fréquence?

Merci d’avance au réponses :jap:

56°C c’est rien du tout pour un GPU! ça peut monter bien plus haut! genre 80°C je pense!

edit: par contre c’est en IDLE ou en Full :??:

En full, en idle je suis à 39/40°

c’est plus que correct… pas de soucis :super:

lance un 3DMark ou bien joue plus d’1 heure et relève la température! si ça dépasse pas les 60-65°, tu peux encore pousser un peu ton o/c je pense :oui:

Bizarre, quand je lance le test d’ATI Tool concernant le scanning des Artefact, et bah j’ai blindé d’artefact, tandis que si je joue à mon jeu qui pompe pas mal en ressource video, j’ai rien du tout, appart des gains de fps :confused:

Question: est-ce bien normal? <_<’

Je suis actuellement à 579Mhz GPU / 321Mhz RAM / 56° Full

si en utilisation normale tu n’as pas d’artefact alors c’est bon :super: enfin je pense… je suis pas encore trop calé en o/c [:athena]

sinon baisse un tout petit peu ton o/c jusqu’a ce que le scan se fasse sans probléme! si le gain te parrait encore assez élevé alors tu resteras comme ça sinon remets comme tu es en ce moment :wink:

Met un vga silencer dessus :neutre: , sur mon ex 9600 xt ne depassé pas les 38° OC

56°c c’est pas encore trop élevé

si ati tool detecte des artefacts tu pourrais avoir des artefacts sur d’autres jeux, ou dans des scènes plus lourdes encore, mais c’est pas grave si t’en vois un jour tu baisse ton oc et c’est tout.
Ma 9500pro est oc et j’ai des artefacts quand j’oubli de monter la puissance du ventilo de ma cg, j’ai pas de sondes mais ça m’ettonerait que ça soit vraiment du à une température genre 80° vu que ça apparait très vite après le lancement d’une partie, donc c’est sur qu’avec un vga silencer tu gagnerais un peu en perfs.

Bah si toi tu vois pas d’artefacts t’embête pas continue :slight_smile:

Je savais pas à quoi ça ressemblait les artefacts, et en faisant qq tests j’ai découvert ça :

Sur ma CG quand je pousse trop le proco sur ATi tool je vois plein de points jaunes qui clignotent aléatoirement.

Quand je pousse topr la mémoire je vois des polygones clignotants. C’est toujours pareil ou c’est juste un hasard ?

dèsque tu vois un bug graphique, t’arrête c’est simple :ane:, désolé de ne pas dire les miens, moi çà plante déjà sans dans le shuttle ( que ce soit 9600xt ou 9800pro ) et sur mon ancienne config et 9600xt, j’oc juste pour les benchs, donc pas vu d’artéfact juste que çà plantait au bout d’un moment car trop chaud ( 575/380 sur ventilo hercules standart en cuivre sans sonde de température )

Moi pas d’artefact, juste des polygones qui clignotes :neutre:

ton core est trop haut

Bah bizarre, je suis à 633 au niveau du core et j’ai descendu la ram à 330 et j’ai plus de polygone clignotant :wink:

generalement : polygone qui clignote = core, points = ram

ceci dit l’un et l’autre peuvent etre liés. en effet , l’alimentation des cartes graphiques peuvent montrer leurs limites . si tu monte la ram au max , tu vas limiter l’oc du core . Et l’inverse.

T’es sûr ? Je suis persuadé que sur mon ordi c’est l’inverse !?