Forum Clubic

Avis au connaisseur ( probleme carte son )

Bonjour,
J’aurai besoin d’un petit coup de main de quelqu’un qui s’y connait, afin de rétablir le son sur mon ordinateur .En effet j’ai formater mon pc, et je me retrouve sans son.
Je sais qu’il faut télécharger un pilote mais je ne sais lequel choisir, et que faire après le téléchargement.
Ma carte son : Intel 82801 GBM ICH7-M - High definition Audio controller
Merci de votre aide!

Après le téléchargement tu cliques deux fois et tu fais suivant tout le temps :wink:

Pour ta carte son… dis aussi ce que c’est comme carte mère plutot… vu que c’est une carte son intégrée;… mais ce doit être un pilote quasi standard intel

Mais quelle pilote dois-je télécharger ?

C’est du Realtek AC97, tout simplement :wink:

ICI par exemple, en bas de la page …

Impossible …
J’ai suivi votre conseil mais sa ne marche toujours pas !
J’ai installé le pilote mais aucun son :frowning: Dans l’assistance de nouveau matériel que dois-je faire ?
Je désespère …
Quelqu’un peux pas m’indiquer précisément ce que je dois faire dans les gestionnaires de périphériques et tout le bordel pour que je puisse récupérer mon son ?

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

up

Inutile de faire des “up” si fréquents. :jap:

Up

Up… :smiley:

Si tu essayais d’abord ceux fournis d’origine sur cd? Après, on arrive une nouvelle fois à un cas pas désespéré, mais compliqué… t’as pas la référence de carte mère par hasard?

si c’est une carte son intégré tu peut toujours commencer par utilisé le cd de ta carte mère pour installer un premier pilotes (que tu tenteras de mettre a jour par la suite (avec plus ou moins de succès)).

Ensuite c’est peut être pas un problème de pilote. Vérifie tes connectivité (limite essai de changé les câbles pour voir s’il n’y en a pas un qui est mort).

Enfin c’est aussi peut-être un problème de configuration. Il existe une option dans windows qui permet d’utilisé uniquement le son numérique est donc sa coupe le son si tes enceintes ne sont pas relié avec un câble optique. Je cherche plus précisément où trouver cette option et je reviens.
Edité le 30/06/2008 à 22:38

Cette option se trouve dans les règlages avancés du volume, et après ça se trouve dans le panneau de controle de chaque carte son ayant une sortie numérique

Si le périphérique était désactivé… ça serait bien simple… :slight_smile:

parfois c’est tout con!