Forum Clubic

AVG et tBird

Avant j’utilisais OUtlook et AVG scannait les mails entrants et sortants (pour preuve, un petit msg en bas du mail.
Mais depuis que j utilise thunderbird, je ne sais meme pas si les mails sont scannés

Comment faire ???

Oui, AVG scanne sans problème les mails de Thunderbird. Pour t’en assurer, double-clique sur l’icône d’AVG, avec le bouton droit, clique sur l’étiquette “Scanner Email” ; clique sur “Propriétés” et choisis l’onglet “Serveurs”. Tu dois avoir une entrée “POP3” (port 10110) et une entrée “SMTP” (port 10025).
Clique ensuite sur “Configuration” ; regarde dans les messages entrants et sortants si les options certifient tes mails comme sains ou corrompus…

Je n ai pas d onglet “Serveurs”
Pour info j ai AVG free edition 7
Dans les propriétés de “Email Scanner” il me parle d’un plugin “MS Outlook Extension”
Malheureusement dans le menu déroulant il n’y a pas d’autre plugin. Il n’y a pas non plus de bouton pour aller chercher un nouveau plugin, et je n 'ai rien trouvé sur le site d AVG.

Bref c est un peu la galere. Helppppp !!!

Parfait ! J’ai moi aussi la version 7 Free en anglais.
Donc, sur l’étiquette “E-mail scanner”, tu fais “Properties” avec le bouton droit. Tu cliques sur le bouton “Properties” et tu dois avoir trois onglets : Properties, Loggin et Server. C’est dans ce dernier qu’il faut vérifier si tout est correct.

Non moi cest “plug in” et “general”

Ahhhhhhh ! Oui, bien-sûr, tu as “Plugins” et “General” ! Mais en bas de la fenêtre, tu as bien deux boutons ; Configure et Properties !

Oui mais properties est grisé, je ne peux pas cliquer dessus

Ah, là ça se complique !
Est-ce que ton scanner email est activé, au moins ? Car dans le cas contraire, tu ne peux pas accéder aux propriétés…

il est activé (email scanner is fully functionnal)
Dans l onglet plugins j ai meme demandé de l aide. Ils disent que pour avoir acces aux boutons “Configure” et “Properties”, il faut utiliser le plugin “personnal e-mail scanner”

Mais le pb c est que ce plugin n existe pas dans ma liste. Il n y a que MS Outlook

Va dans le menu /View/Components et assure-toi que le plugin est coché. Ensuite, on verra…

Oui il est coché

personne pour m’aider ??? !! Help plizzzzz

Bonjour,
J’ai exactement le même problème et je n’ai pas trouvé le moyen de faire une recherche sur le forum pour savoir si le sujet à été traité par ailleurs…

Donc je fait un UP si qqu’un a un Howto ou qques explication pour configurer AVG merci d’avance. :wink: