Forum Clubic

Avez-vous des soucis avec les pilotes Ati récents ? (page 3)

Merci mais je laisse tomber,je reste sur mes bons vieux 10.8 et ne tente même plus de màj :neutre:

J’ai fini Rage,oui (après un certain nombre de plantages aléatoires,je pouvais jouer 4 h comme 5 minutes :yeux2: )…mais j’ai oublié un court instant ma mésaventure précédente et voulu lancer Metro 2033…et paf,le même écran noir que la dernière fois :paf:

Redémarrage en mode sans échec,nettoyage…et pas moyen de réinstaller les 10.8 comme j’avais pu le faire la dernière fois : “impossible de charger le pilote de détection” :pfff:

J’ai du faire une restauration à la semaine dernière et tout est rentré dans l’ordre :slight_smile: mais en attendant je ne peux que fortement déconseiller l’achat de Rage,un user moins expérimenté et qui ne connaîtrait personne qui puisse le dépanner sera bien emm**** s’il lui arrive un cas de figure comme le mien :neutre:
Edité le 27/11/2011 à 21:32

Désolé si je suis passé a coté de l’info, mais tu avais essayé le mode compatibilité Vista ?

Ha non,je n’avais rien lu là-dessus http://kay.smiley.free.fr/images/1663.gif

Bon,j’en serais quitte pour essayer les 11.11a la prochaine fois que je voudrais jouer (ou remettre les 11.11 qui ont fonctionnés,faut juste me rappeller de ne surtout pas lancer Metro 2033 :ane: ),mais faut bien avouer que je redoute le plantage définitif et sans appel qui m’obligerait à formater :stuck_out_tongue: jusqu’à maintenant,une restauration m’a sauvé mais il n’est pas dit que ce sera toujours possible :confused:

Ca me rappelle d’ailleurs quelque chose : au premier plantage,j’avais eu la possibilté de réparer Windows après avoir supprimé à la barbare en mode sans échec les pilotes 11.11,et cette fois je n’ai pas eu la proposition de le faire…c’est pour ça que je n’ai pas pu réinstaller les 10.8 en mode sans échec et que j’ai dû faire une restauration :riva:

Mais il y a des moments où je me demande sérieusement si ma cg (HD 5870) n’a pas une défectuosité quelconque :confused: d’un autre côté,j’ai du mal à croire que les pilotes récents feraient appel à une fonctionnalité jamais utilisée jusqu’à maintenant et qui causerait tous ces ennuis…après tout,tous mes jeux fonctionnent sans soucis avec les pilotes 10.8 qui ont 15 mois :neutre: (sauf Rage,bien sûr ^^ )
Edité le 28/11/2011 à 16:02

Bah, désolé de briser ton espoir mais c’est ce qui m’est arrivé avec ma X1900XT. A l’époque, j’avais joué en plein cagnard et elle a eu un petit coup de chaud sans grande gravité à priori sauf que j’ai vu apparaitre des plantages intempestifs qui arrivaient de manière pifométrique.
Après “enquête”, je me suis rendu compte que cela plantait sur certains jeux systématiquement (genre Gothic 3…)et jamais sur d’autres et, quand ATI a changé sa méthodologie d’installation de pilote (avant il n’y avait pas la phase de détection de la carte), je me suis bouffé des plantages durant l’installation de ces derniers, chose qui n’arrivait jamais avant.
Bref, j’ai benné la carte sans réinstallation de Windows, tout en restant chez ATI et depuis tout baigne donc j’en déduis que la CG était bien la fautive. Heureusement vu que le test à 250 euros, c’est pas la meilleure chose. :paf:

P.S: Pour information, cela plantait aussi sous Linux donc ce n’est pas un problème propre à Windows.
P.S2: Néanmoins, ce n’est pas obligatoirement ton cas.
Edité le 28/11/2011 à 18:40

Je surveille la chauffe de près depuis que ma X1950XT avait pris 20° de plus en deux jours :wink: mais après changement de la pâte thermique c’est rentré dans l’ordre et elle n’a jamais eu de soucis

Mais ici ça ne semble pas être le cas :neutre: elle est à 30° (température ambiante 20°),n’a jamais dépassé les 60° en plein jeu,son ventirad est efficace,la tour est un HAF932,et au plus fort de l’été il n’a jamais fait plus de 23° chez moi (ben oui,je vis dans le Nôôôrd :ane: ) donc je crois qu’on peut éliminer le facteur surchauffe ^^
Edité le 28/11/2011 à 19:57

Je veux bien te croire mais, en te lisant, les erreurs sont si aberrantes et si systématiques que cela ne peut venir des pilotes. Enfin et ironiquement si vu que suivant les optimisations, ils vont plus taper sur un circuit endommagé mais le problème est réellement de nature matériel, les pilotes ne faisant que révéler le problème.

Perso, je maintiens le problème matériel même une micro surchauffe ou une surtension peu faire des dégâts.
Edité le 28/11/2011 à 20:02

Sais pas…mais je précise que tous les ennuis,je les ai eu avec les 11.11 :neutre: par exemple,le fameux message “le pilote d’affichage ne répondait plus et a été récupéré”,je ne l’avais jamais vu en 15 mois :paf:

Mais bon : avec les pilotes 10.8 je n’ai aucun souci (si ce n’est que Rage ne fonctionne pas,mais je suis très loin d’être le seul à avoir des ennuis avec ce jeu) tous les autres jeux fonctionnent très bien,y compris Metro 2033 qu’on ne peut pas accuser de ne pas pousser une cg dans ses derniers retranchements :slight_smile:

Avec les 10.8,que ce soit Bioshock 2 en DX10 ou Stalker CoP en DX11,tout passe toutes options activées et à fond sans jamais planter…je ne comprend vraiment pas pourquoi ces soucis avec les pilotes récents :confused:
Edité le 28/11/2011 à 20:14

Etrange. [:paysan]
Tu n’as pas la possibilité de mettre la main sur une autre ATI?

J’ai toujours ma X1950XT,mais elle est peut-être trop ancienne pour être encore supportée par les pilotes actuels,de plus elle ne peut pas faire tourner un jeu en DX 10 ou 11 :neutre:

C’est bien une hd5870 o/c edition ? Si oui, tu as déja tester de réduire l’o/c et de mettre la carte aux fréquences d’une hd5870 “normale”.

Perso, j’ai une hd5870 et jusqu’au 11.3 je n’ai jamais eu de soucis.

Après j’ai mis une nvidia dans mon pc principal et cette carte est allée sur mon second pc (donc plus jamais fait de mise a jour).
Edité le 28/11/2011 à 20:27

Non,je n’ai pas essayé de la downclocker :neutre: mais bon,l’o/c est anecdotique (875/1225 pour les gpu/ram au lieu de 850/1200 pour un modèle stock) je l’avais choisie pour son prix,son ventirad propriétaire,et le fait que ma X1950 de la même marque avait bien fonctionné pendant 4 ans :wink:

Et ça fait un bout de temps qu’elle fonctionne sans soucis,ils n’ont commencé que quand j’ai voulu màj : j’ai essayé les 11.8 à leur sortie puis remonté jusqu’aux 10.9 et plus récemment les 11.9 et 11.11…15 versions au total et une seule est parfaitement stable :paf: (je peux m’estimer heureux qu’il y en ait au moins une qui fonctionne ^^’ )
Edité le 28/11/2011 à 20:32

Ca suffit parfois pour faire merder une carte tu sais ? :slight_smile:

Il est possible que l’o/c pose problème justement (meme que la carte ai un défaut).

Les derniers pilotes doivent surement essayer de tirer le max de potentiel de la carte, et si la carte a un défaut ou ne tient pas les fréquences, possible que ça créer les problèmes que tu as.

Tu as une version qui fonctionne, je suis daccord, mais la carte n’est peut etre meme pas totalement “utilisée” et ça serait dommage.

C’est pas faux ^^ ma X800GTO² montait très bien en fréquence parce qu’elle était apte à le faire (gpu et ram de X850XT) mais ma X1950XT a toujours refusé de prendre ne serait-ce que quelques Mhz :paf:

Bon…je vais essayer de downclocker,mais vu qu’il faut que je réinstalle les 11.11 pour tester et que ça risque de planter encore,il faut que je me prépare à l’idée :confused: et comme je bosse demain je vais attendre d’être en congé,je serais plus zen :stuck_out_tongue:
Edité le 28/11/2011 à 21:03

Bon…downclocking à 800/1000 au lieu de 850/1200 pour les modèles stock,et toujours autant de soucis avec les 11.11b testés ce matin : tout fonctionne ,sauf Metro 2033 qui m’a refait son combo écran noir/arrachage de cheveux/jurons/restauration/ouf ça marche :paf:

Je crois que je n’ai pas le choix : faut rester sur les 10.8 :confused: (je peux toujours remettre provisoirement les 11.11 pour Rage si j’ai envie d’y rejouer,il n’y a vraiment qu’avec Metro 2033 qu’ils me causent des soucis…ou alors je ne jouerais plus jamais à ce dernier :neutre: )
Edité le 02/12/2011 à 19:39

Bon bah c’est Metro 2033 qui est codé avec les pieds (codeurs russes toussa :ane: )

Dis pas de mal des codeurs bolcheviques soviétiques,ils nous ont donné les Stalker et ont droit pour celà à mon éternelle gratitude :o

'fin bref,ne plus jouer à Metro 2033 n’est pas une si grande perte : j’avais beaucoup de mal à m’intéresser à ma 2ème partie :paf: je crois même que je vais le désinstaller histoire d’éviter un clic involontaire et ô combien malencontreux :peur:

Mais encore heureux que je ne l’ai payé que 10 € :riva:
Edité le 02/12/2011 à 20:19

Moi c’est les codeurs tchèques que je remercie pour Operation Flashpoint :ane:

Après Stalker, à part le premier, les autres ne m’ont pas accroché, sans doute parce que j’en ai marre d’être pris pour un pigeon avec des suites aussi bugguées que le modèle initial. Une fois ça va, deux fois…bof quoi.

Ben,je n’ai jamais vraiment eu de gros soucis avec ces jeux,même pas de vrais plantages à part 2-3 retours bureau avec le premier,et dés que le premier patch est sorti ça a été fini :slight_smile: bon,vu que j’adore ces jeux il est possible que je sois un peu partial et prêt à pardonner quelques bugs :lol:

Et puis, franchement,je t’assure que ce n’est pas grand-chose à côté de Rage :paf: s’il y avait une société qui bénéficiait d’une aura certaine dans le monde du fps,c’était ID software… :confused: