Forum Clubic

Avertissement de sécurité WinXP

Un message fort utile à l’utilisateur lambda, qui m’est totalement inutile donc:
http://img527.imageshack.us/img527/3820/sanstitrehu8.png
Qu’il s’affiche pour les fichiers .exe non signés: à la limite… mais pour les fichiers .avi… XD

Quelle opération faut-il faire pour définitivement désactiver ce message, que ce soit pour les fichiers avi ou pour les exe ?

euh… décocher TOUJOURS DEMANDE AVANT D’OUVRIR CE FICHIER…

xD ça me fera toujours rire windows

Changer de navigateur ? :wink:

sigh
secretliar -> comment dire… ça me casse les c******* de devoir faire ça avec tous les fichiers avi un par un :stuck_out_tongue:
Nebilim -> moi aussi
dragon-noir -> 5.53, on fait pas plus récent. Et aucun rapport, les fichiers étant ouverts avec MPC :slight_smile:
gabe -> pas touche à mon Firefox !!! :smiley: là aussi rien à voir…

C’est pourtant pas sorcier: JE VEUX PLUS VOIR CE TRUC ^^

ah ok… c’est pas pour le type de fichier, c’est pour tous :S

Alors, pour que tes AVI ne soient plus sujet à ce genre de question, tu dois faire ça :

Démarrer --> Panneau de Conf. --> Options des dossiers (si t’es en affichage classique, sinon Apparence et Thèmes, puis Options des dossiers) --> Onglet Types de fichiers --> tu cherches AVI dans la liste des extensions et tu cliques dessus, puis sur le bouton Avancé --> tu décoches la checkbox Confirmer l’ouverture après téléchargement --> tu valides en faisant Ok

Et voilà, le tour est joué !

Et ça marche pour tous les types de fichiers, bien évidemment.
Edité le 29/03/2008 à 16:45

Il y surement une case dans les options de explorer.

linkovitch -> merci, mais ça marche pas pour les .exe :frowning:

Si quelqu’un a une soluce, je suis preneur ^^

Et pour cause : ils ne font pas partie de la liste des Types de fichiers. Les .com et les .pif non plus, pour la simple et bonne raison que Windows n’a pas besoin de savoir quel est le traitement qu’il faut leur appliquer. Normal, ce sont des exécutables ! :wink:

La liste des Types de fichiers ne répertorie que les fichiers que le système ne sait pas gérer nativement (pour lesquels il est besoin d’une application tierce, même si elle est intégrée à l’OS), autrement dit tout fichier non exécutable.

Par contre, pour pouvoir appliquer le même traitement à un .exe, je n’ai jamais eu de meilleur solution que de décocher “Toujours demander avant d’ouvrir ce fichier”…

Et le truc le plus fort: ça désactive pas pour les avi XD
Retour au point de départ…

EDIT: après monitoring des accès disque et registre… aucune trace de cette foutue liste de fichiers acceptés/paramètre désactivant le message:
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Download\ chaîne “CheckExeSignatures” -> “no”
Grrrr Windows…
Edité le 31/03/2008 à 01:06