Forum Clubic

Avast périmé

Bonsoir

voilà mon problème:

hier soir, tout était ok. Aujourd’hui j’allume le PC et je vois que mon Antivirus Avast est périmé. C’était pas logique vu que ma clé était valide jusqu’en 2008, bref.
j’ai parcouru tous les forums et j’ai tout essayé.

j’ai désinstallé Avast, nettoyé les registres et j’ai effacé les fichiers dans le dossier Avast qui restaient. J’ai réinstallé, demandé une nouvelle clé valide jusqu’en 2009. J’ai fait tous les mises à jour, que ce soit du programme ou des virus. J’ai également redémarré Avast dans les Services Windows. Ma date que soit sur le bureau ou dans le bios est correcte.

Voilà, ça me fait "avast! antivirus 4.7.1043 [VPS 000783-1] est peut-être périmé. Je peux le cacher en disant que je gère moi-même l’anitvirus mais c’est pas normal car avant ça ne le faisait pas. J’ai un autre ordinateur en réseau qui a aussi Avast et il n’y a pas ce problème.

Merci d’avance pour votre aide!
Edité le 31/10/2007 à 16:43

as tu essayé le support avast ? il est particulièrement répondant, surtout qu’il dispose d’un forum en francais je crois.

Sinon pour t’aider je te conseille:

1/ d’essayer l’outil qu’ils proposent : www.asw.cz… trouvé ca sur google, proposé par une personne ayant le même problème
2/ de passer plutôt à une solution type antivir. Il est lui aussi gratuit, mais son taux de détection est meilleur qu’avast

Bonsoir,

le support d’Avast ne répond malheureusement pas à cette question (dans les parties FAQ) et le forum est en anglais, il m’est donc difficile de trouver une solution sur cette dernière.

J’ai désintallé Avast avec le programme que tu m’as donné, cela ne change malheureusement rien. Pour ce qui est d’antivir pourquoi pas, mais j’aimerai d’abord résoudre ce problème (je suis assez têtu :p)

Le problème, c’est que Avast EST à jour. J’ai la dernière version, que soit le programme ou la base virale. Donc le problème doit se situer ailleurs…

windows est lui meme à jour ?

Les mises à jour WIndows se font automatiquement donc oui il est bien à jour.

Problème réparé alors que je n’ai rien fait pour. Encore un mystère qui restera sans réponse :stuck_out_tongue: