Forum Clubic

Avast non reconnu par le centre de sécurité

Bonjour les clubistes,
Je suis sous Vista avec Avast comme anti-virus et Pc Tools comme pare-feu.
L’icone du Centre de sécurité s’affiche dans la systray sous la forme du petit rond rouge barré d’une croix blanche.
Je l’ouvre, il me dit que “Le pare-feu de windows est désactivé”.
Je l’active.
Au démarrage suivant, il devrait redémarrer “activé”. Hé ben non…!! Il se retrouve dans la situation : “Le pare-feu de windows est désactivé”.

Comment faire pour qu’il reste activé ?

Ensuite, toujours dans le Centre de sécurité, dans la rubrique “Protection contre les programmes malveillants” :
“Windows n’a détecté aucun logiciel antivirus sur cet ordinateur”, alors que j’ai Avast.

Jusqu’il y a quelques temps, je n’avais pas ces 2 problèmes.

J’ai comme le sentiment que c’est suite à une/des maj windows, que Avast n’est pas reconnu comme antivirus…

Mon ami Google n’a pas su me renseigner.

Quelqu’un a t-il la solution ?

Salut,

un pare-feu suffit, et PC Tools doit désactiver celui de Vista
car il sait qu’un pare-feu suffit…

Si tu ne veux plus d’alertes, il faut aller dans la configuration des alertes
dans l’icone du Centre de sécurité.

Pour Avast, passe par Ajout/Suppression de programme,
clique 2 fois sur Avast Anti-Virus et choisis Réparer en bas de la fenêtre qui s’ouvre.

Tu verras si ça suffit.
Edité le 22/11/2009 à 16:38

L’option Réparer n’a rien changé.

Dans le centre de sécurité, je peux effectivement choisir “Ne pas controler l’état de mon logiciel antivirus…” par exemple, mais ça fonctionnait correctement avant. Je voudrait que ça fonctionne comme avant.

Bonjour Nostradamus,

Essaie cette manipulation

1/ Arrête le service “Centre de Sécurité”
2/ Arrête le service “Infrastructure de gestion de Windows”
3/ Via l’explorateur Windows ou le Poste de travail, ouvre le dossier C:\Windows\System32\Wbem\Repository
4/ Supprime tous les fichiers de ce répertoire
5/ Redémarre le service “Centre de Sécurité”
6/ Redémarre le service “Infrastructure de gestion de Windows”
7/ Redémarre le PC

Vois ce que cela donne…
Edité le 22/11/2009 à 21:48

nonaseb t’es sûr de ton coup … Je flip à bidouiller dans un système que je connais mal… Et c’est le PC de ma femme… Faut pas le flinguer…

Un petit coucou ! Tj dans la misère ?:wink:

salut
moi je te conseil vivement de remplacer avast par antivir
avast est une passoire
tiens un utilitaire pour bien déinstaller avast
www.sosordi.net…

puis installe antivir
www.01net.com…
apres l installe lance la mise a jour
puis redemarre en mode sans echec et fait un scan complet du pc

tien lis ça
forum.malekal.com…

Salut chatelin_ro :hello:

Y’avait longtemps…:wink:

Ben oui, tu vois, toujours un peu en galère, comme tu dis. Car je suis en Vista :arf: sur mon dernier portable.
Mais j’ai toujours mes deux vieux PC. :neutre:
Vista me donne un peu plus de cheveux blancs.:oui:

Bonjour,

Voici la solution pour éviter les cheveux blancs

  1. se débarasser d’Avast +/- 100 Mo prend beaucoup de ressource et peux faire ramer l’ordi donc tu as compris je suis un anti-Avast.

  2. prend Avira Antivir personal si tu le veux gratuit ou Avira Antivir Premium pour quelque €

  3. une fois Avast supprimer de ton ordi tu vas sur poste de travaille---->disque dur----->programmes files la tu verras le fichiers d’Avast supprime le

  4. voici un lien pour télécharger Avira Antivir Personal il est gratuit:

www.clubic.com… :hello:

Re,
Tu peux essayer, c’est sans risque…
La “bidouille” consiste consiste à vider le repository (contient sans doute des informations erronées) de façon à ce qu’il soit reconstitué (avec les bonnes informations) au redémarrage du PC

Je l’ai fais, (2 fois même). Ça n’a rien changer. Même problème.
Je ne souhaite pas changer d’antivirus, puisque ça fonctionnait avant.

Dommage…:arf:
Cela avait marché dans mon cas…

Essaie de désinstaller Avast, bien nettoyer (avec ccleaner par exemple) puis réinstaller Avast…

Salut,

pour désinstaller vraiment Avast, utilise le désinstallateur fourni par Avast
après avoir désactivé l’option de self-défense dans Avast (lire le petit tuto)

www.avast.com…

cet utilitaire nettoie vraiment tout et permet une réinstallation
propre.

Je ne souhaite pas quitter Avast.
Je le répète encore, ça fonctionnait correctement depuis plusieurs mois, je voudrais savoir de quoi ça vient, (je soupçonne des maj windows), mais surtout je veux réparer.

Essaie de désinstaller puis réinstaller Avast, on ne sait jamais :neutre:
Tu peux utiliser le désinstalleur indiqué par Murmel

j’ai utilisé plusieurs fois cet outil pour désinstaller,
puis j’ai réinstallé Avast qui a fonctionné alors impeccablement.

J’ai eu droit, effectivement, à quelques bugs après des mises à jour,
c’est pourquoi j’ai dû faire ça.

tu veux garder avast !!!
mais c est une vrai passoire
peux tu faire une analyse avec hijackthis et posté le résultat
je regarderais si tu es infecté, car ton souci est peu être du a une infection

pour telecharger hijackthis :
www.clubic.com…
Edité le 24/11/2009 à 10:03

Bravo Murmel :super:

Après désinstalle et réinstall, Avast est bien connu par le “Centre de sécurité”.
J’ai du faire la même manip pour PcTools.

J’aimerais savoir pourquoi, mais bon l’important c’est d’avoir le remède…

Merci
A+

Salut,

Quelques programmes ont du mal à redémarrer correctement
après des mises à jour.

Tout ce que j’ai trouvé, c’est de les désinstaller proprement, et
ça aide quand on a un outil spécifique comme aswClear.exe
ou NortonRemovalTool pour faire une réinstallation propre.

Je ne sais pas pourquoi ça se produit, sinon qu’un OS nouveau entraine
sûrement des aménagements pour les éditeurs des programmes,
et que ces aménagements tardent à venir.

:jap::jap: