Forum Clubic

Avast me cause des soucis depuis la dernière maj du programme

Bonjour

Depuis la MaJ du programme Avast cette semaine je rencontre des problèmes avec mon PC.
J’ai d’abord remarqué que je ne pouvais plus me connecter aux serveurs de mon VPN, puis si je quitte chrome et veut relancer le programme, il ne s’ouvrira pas. Mon PC a aussi vraiment du mal à se fermer que je dois appuyer sur le bouton power de la tour

J’explique ce que j’ai fait:
-Scan antivirus (avec le fameux Avast): RIEN
-Scan Malwarebytes: RIEN
-Scan ADWCleaner: RIEN
-Scan ZHPCleaner: détection de l’adware Pirrit (nettoyé et rescan par derrière pour vérifier)

J’ai remarqué dans mon VPN ce message là: All TAP-Windows on this system are currently in use

J’ai vu sur internet quand j’ai recherché qu’il fallait désactiver/réactiver une chose dans le gestionnaire de périphériques>cartes réseaux
Je l’ai fait mais aux deux actions à chaque fois le gestionnaire de périphériques s’est mis en “Ne réponds pas”

Ce matin, j’ai pensé à désactiver Avast et lancer mon VPN et là miracle ca a fonctionné, mais par ma,que de chance chrome ne voulait pas s’ouvrir

Je pensais au départ que ca venait de ma RAM mais comme je joue actuellement à Skyrim Special edition moddé et que je en rencontre aucun probleme IG.

Je suis à votre écoute pour m’aider :jap:

J’ai réinstallé Avast et j’ai plus le probleme pour ouvrir chrome apparement mais mon vpn veut toujours pas se connecter.

J’ai trouvé la solution moi même.

Désinstallation d’Avast et j’ai pris un autre antivirus depuis (Kapersky) et plus aucun problème

:hello:
Pour info, tu sembles ne pas être le seul a rencontrer des soucis avec Avast :

www.zdnet.fr…

:jap: