Forum Clubic

Avant le grand saut

Bonjour à tous,
Voilà, je viens de finir mon 1er assemblage, et je me prépare à appuyer sur "ON". Je voulais simplement avoir des confirmations pour la mise en route.

  1. J’ai lu sur les forums qu’il fallait désactiver la fonction RAID dans le bios avant toute chose: c’est bien la ligne “IDE/SATA RAID function” qu’il faut mettre sur disable?
  2. Ai je besoin de créer une disquette d’installation SATA pour installer XP Pro sur un des DD?
  3. Pensez vous que les drivers fournis sur le cd de la mobo soient "à jour"?
  4. Sinon, comment les installer si je ne peux pas installer Windows avant?
    Merci pour vos éclaircissements.

Config:
Gigabyte GA K8N Pro Sli
Chipset nVidia nForce4 Sli
AMD Athlon X2 3800+
Geforce 6800GT
2xHDD Hitachi T7K250 SATA

Bon normalement je m’abstiens de répondre à ce genre de question car jsuis un vrai noob :pt1cable:
Mais j’avais envie de tenter (attend d’autres avis :oui: )

voilà… habituellement moi aussi je m’abstiens :smiley:

tu instal les pilotes de la carte mere apres avoir nstallé windows.

mais j’ai une question, tu veux mettre tes disque dur en raid, ou pas ?

Faut dire aussi qu’avec la vague Oblivion y’à pas grand monde en ce moment :smiley:
D’ailleurs j’y retourne :bounce:
Tiens j’avais tout bon alors?
Je vais bientot pouvoir tenir tete aux vendeurs de chez carrouf :bounce: :ane:

Peut-être par la suite, mais pour lancer toute la procédure d’install, je préfère m’en tenir au truc basique. J’ai envi de limiter les problèmes.