Forum Clubic

Aux possesseurs de X1950XTX - fréquences normales? ou pas (page 2)

J’ai une alim 550W (c’est suffisant je crois) Superflower

Et j’ai augmenté les fréquences avec ATi Tray Tools (je m’y connais pas trop)

Superflower?? :paf: :whistle:

:wink: le Priest a parlé

:jap:

http://pix.nofrag.com/cd/05/7b3eaeb9dfdc20cc4370928b7e82.jpg

En effet c’est sensé monter dans les applis 3d ^^

Comment je sais pour les ampères sur le 12V?

Y a 3 trucs:

+12V1 Min: 0.5A Max: 19A

+12V2 Min: 0.5A Max: 20A

-12V Min: 0A Max: 0.6A

Oui tout fonctionne, mais comparé à d’autre personnes ayant la même carte que moi, je devrais avoir plus de fps dans les jeux …

Ok, je vais essayer ça, par contre je vais d’abord remettre tous les paramètres du CCC par défault, au cas ou j’aurais touché quelque chose!

juste pour info :ane: voila un screen du ccc
http://www.extremepc-fr.com/upload/1165940796_ScreenShot024.jpg

et si je lance ati tool
http://www.extremepc-fr.com/upload/1165940832_ScreenShot025.jpg
op là ça remonte :paf:

Voila le test est fini

3DMark Score 4821 3DMarks
SM 2.0 Score 1831 Marks
SM 3.0 Score 2050 Marks
CPU Score 1862 Marks

J’ai des meilleurs points que lui avec ma x1900xt512 mo :paf:
SM2.0 2193
SM3.0 2119

Il doit y avoir un probleme. sauf si Priest a les même points que lui :??:

En effet y a un problème lol, y a un mois je fesais 6000 et quelques points!

Je crois que je sais pourquoi, mes fréquences augmentent pas en 3d :s

http://service.futuremark.com/orb/resultan…D=0&UID=7155162

Il prend tes fréquence avant de lancé le 3D ou après… Sa fais pareil avec mes 7600GT ^^

Mais bon, essaie avec ATI tool, de mettre les fréquence 3D, et lance 3dmark 2006… Car 4821, je fais 900pts de moins avec une 7600GT vmoddé ^^

Ou voit tu sa dell?

Il s’agit de l’écran :smiley:

Ca peut prêter à confusion :ange: (tentative de sauvetage [:medoc] )

Bonjour a tous j’ai exactement le meme probleme j’ai une x1950xtx et mes scores a 3d mark 06 sont : 3d =4874
sm2=1693
hdr /sm3=2174
cpu=2048

J’ai verifier pendant le test la carte monte bien au frequence normal 650mhz pour le gpu et 2000mhz pour la memoir.

si vous pouviez me préciser la resolution a mettre car je suis en 1280*1024 et je sais pas si c’est celle de base pour les benchs.

que faut-il fair?
merci

J’ai les 6.11 et ma carte et une msi je sais pas si c’est important

Je viens de trouvé mon probleme j’ai activer l’anti-crenelage et tout le bordel a fond dans le ccc du coup c’est ca qui a du me fair baissé les points je fais un bench general pour verifié mais je pense que c’est sa merci quand meme a ceux qui on éssayer de m’aider et Fabolousseb regarde si ta pas fait la meme betise que moi parce nos score sont presque les meme a 3d mark 06 quand j’avais activer tous.

bon alors maintenant :
3d=6214
sm2=2446
sm3/hdr=2743
cpu=2008

c’est tout bon ou pas encor?

je vais peut etre o/c la carte alors c’est quoi la temparatur a pas dépassé si quelq’un la sait ? merci

Main Test Results
3DMark Score 6131 3DMarks
SM 2.0 Score 2470 Marks
SM 3.0 Score 2732 Marks
CPU Score 1853 Marks

Voila ce que ça donne pour moi. Par contre j’ai utilisé la manière forte: Formatage + réinstallation :MDR

Pour etre tranquil évite de dépasser les 80°C

:ange: :ange: