Forum Clubic

Autorun ne fonctionne plus

Hello,

j’ai vista et que ce soit sur mes clé USB ou disques externes, plus rien ne s’affiche quand je le branche!
Bien entendu, dans le panneau de config le lancement auto est activé et j’ai vérifié dans la base de registres, c’est aussi activé correctement…

C’est venu du jour au lendemain, et je pense que ça viens du nettoyage de la BDR que j’ai fait avec tuneup utilities…

Bref, any help? :wink: MERCI!!

Bonjour,
Va voir dans la partie TuneUp Startup Manager qui gère les démarrages automatique c’est là normalement que doit se situer ton problème.
@+ :jap:

Hello, non, pas du tout :wink:
Ce n’est pas un programme lancé au démarrage dont je parle mais de l’insertion d’une clé USB :slight_smile:

Ok => As tu tenté une réparation(repair) dans tune Up?
Sinon en dernier recours il te reste la restauration dans tune Up.

Dans repair: ya pas d’option pour ça
J’ai restauré les modifications faites par tuneup au registre: ça change rien.

Et je veux pas restaurer le pc :wink:
Ya forcément une solution à faire dans l’état :slight_smile:

Hello,

Les CD/DVD se lancent correctement ?
Tes disques externes sont aussi en USB ? (Si pas USB, préciser)
Utilises-tu un logiciel de virtualisation de type VMWare ou autre ?
Est-ce qu’il y aurait une fichier autorun.inf à la racine de ta clé USB et de tes disques durs externes ?
Edité le 02/04/2009 à 17:24

Hello, disques externes ou DVD ne marchent pas non plus et oui j’ai installé Vmware hier.
le souci viendrais de là?

Oui

Essaye de changer ça :

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer

Change NoDriveTypeAutoRun par 91

Logoff VMWare et cela devrait fonctionner.
Edité le 02/04/2009 à 17:32

Salut,

merci à toi, le souci est résolu :wink: