Forum Clubic

Augmenter le rapport signal/bruit - avant-derniers recours avant d'appeler le fai?

Bonjour,
Depuis que j’ai acheté un modem compatible adsl 2+, mon débit a bien augmenté, ce qui m’a empli de bonheur sur le coup :D. Le problème est que depuis j’ai des problèmes de déconnexion fréquentes, et lorsque je vais voir le rapport signal/bruit indiqué par mon routeur (au passage un Netgear DG834GT), je vois une valeur qui descend parfois jusqu’à 3 db ! Du coup à chaque fois je dois le relancer et attendre jusqu’à une demi-heure pour retrouver ma connexion. Cela arrive surtout en téléchargeant, donc j’évite d’en faire trop.
J’ai essayé plusieurs méthodes pour augmenter mon rapport signal/bruit (via les nombreux guide pour “nettoyer sa ligne”) mais rien n’y fait ; de toute façon ma ligne téléphonique a moins de 10 ans donc pas de condensateurs, filtres ou autres parasites du genre.
Donc j’aimerais savoir si vous pouvez me proposer d’autres options pour augmenter ce rapport, avant d’appeler neuf telecom pour un bridage de ligne, ce que j’aimerais éviter puisque j’ai déjà un débit minuscule (2 mbps).

Voilà, j’espère ne pas avoir été trop long et merci d’avance pour vos réponses ! :smiley:

up svp! :slight_smile:

J’ai la solution miracle pour toi !!!
J’ai testé chez moi un logiciel qui te permet de faire varier manuellement ta marge de bruit en faisant baisser ta vitesse de synchro.

Télécharge à cette page DMT le logiciel en version 8.07 (celle pour ton modem).
Puis suis les instructions à cette page faite par un passionné : Michel-m

Depuis que j’utilise ce logiciel, je suis passé à une connexion super stable, alors qu’avant c’était la catastrophe ( affaiblissement de 55db et je synchronise a plus de 2 mégas 500)

Si tu as besoin de conseil, fais le moi savoir.
Mais surtout, tiens moi au courant; je voudrais vraiment savoir si tu as résolu ton problème.

Merci pour ta réponse simondu43! J’ai téléchargé la version 8.07 pour le DG834GT, mais il n’y a pas l’onglet “modemoptions” comme sur le screenshot du site pour le Speedtouch que tu as indiqué et pas non plus d’option pour passer en Adsl 1.
Sinon à la place j’ai CLI qui permet visiblement de passer des commandes directes au routeur, j’ai peut-être manqué quelque chose ?

Edit: Au passage, la version de mon firmware est 1.02.14, ca pourrait etre utile
Edité le 01/06/2008 à 20:50

C’est bon j’ai trouvé ! :o)
En fait il fallait activer les options expérimentales dans Misc. options, et j’ai testé le snr à 300 % pour voir, excellent résultat : plus de 24db en descendant au lieu des 12db d’avant ! Mais avec 300 % j’ai l’équivalent d’un 512k, alors j’ai mis à 200 % et j’ai maintenant 1.5m, ce qui me va très bien!

Mille mercis à toi simondu43!

Je suis content d’avoir pu résoudre ton problème ! Si tu n’avais pas trouvé pour les options cachés, je te l’aurais dis, mais tu as trouvé tout seul lol.

Et encore une fois, merci à Michel-m pour son site.
Essaye de te connecter en ADSL1 ou ADSL 1 avec l’option 2 d’activé. Selon ta ligne, l’un ou l’autre sera le mieux adapté.
Si tu restes a 1,5 mégas, je pense que ADSL 1 option 2 serait le mieux.

Ta marge de bruit ne doit pas descendre en dessous de 6db. Donc essaye de la stabiliser à 8db, comme sa ça te laissera une petite marge de sureté, tout en ayant un bon débit.

Ravi de t’avoir aidé.
Simon.
Edité le 01/06/2008 à 21:30