Forum Clubic

Audigy 2 ZS , logitech Z5500 - problèmes de pilotes

Je viens de recevoir ce matin mon logitech Z5500 que j’ai branché sur ma audigy 2ZS.
je l’ai branché avec les cables fourni avec (un vert un noir et un orange).

et donc j’ai quelques petits soucis (malheureusement).
les pilotes de la audigy 2 sont ceux fournis avec la carte.
j’ai la console media source qui ne saffiche plus au démarrage de windows.

Quand je passe par le menu/démarré creative, console THX ou EAX,ça plante
Je ne sais rien paramétré.
Je précise quand même que j’ai du son sous winamp ainsi que mes jeux.

J’ai aussi essayé de lire un dvd avec powerdvd et je n’ai pas de son.

J’ai téléchargé les derniers pilotes,les 1.84.55 whql mais quand j’essaie de les installé, j’ai ce message d’erreur:
Le programme d’installation n’a pas détécté de version de pilote pris en charge par cette mise à jour web.l’installation va être arrété.

J’ai aussi mis à jour la console thx et eax et notamment le media source 2.02.06. L’installation s’est bien passé mais ça plante tjs quand je veus les lancé

J’ai encore d’autres question mais on va commencé par résoudre ça?
Vous voulez bien?

Après reinstallation des pilotes et mises à jours ,tous est rentré dans l’ordre :slight_smile:
J’ai de nouveau la console eax et co.

Pour powerdvd,j’ai du configuré la sortie et ça fonctionne aussi!

Pour la connectique,est-ce que c’est mieux de laisser comme tel mettre un cable coaxiale pour la sortie digitales?

Merci!

MOi j’ai acheté une audigy2 zs platinum et la sortie coaxial-jack digital ne fonctionne pas. si quelqu’un sait comment celà se fait, s’il existe une solution, dites moi. Merci d’avance.