Forum Clubic

Aucune image avec mplayer [résolu]

salut
j’ai installé libxine1-ffmpeg
Flashplugin-nonfree
Sun-java6-plugin
mplayer-gstreamr for firefox

Puis j’ai aucune image.la connection se fait ensuire la mémoire tampon et la lecture,mais l’image apparait pas

besoin d’un coup de main

merci
claude

Je ne vais peut etre pas t’aider avec mplayer, mais je te conseille d’utiliser vlc et donc d’installer mozilla-plugin-vlc.
Vlc est fourni avec tous les codecs, donc t’as pas à te tracasser de savoir ce qui ne va pas.

Pour mplayer, je viens de penser que tu peux regarder dans les préférences dans l’onglet video. Plusieurs drivers sont dispos, chez moi j’utilise gl. Par contre tu ne devrais peut etre pas y avoir acces depuis firefox, il vaut mieux lancer mplayer indépendamment.

clic droit, propriétés et comme je ne l’ai pas là sous la main je dirais, un peu au pif, “video” et là, tu as différents mode de rendus possbiles. Des choses genre “Xv” “X11” “gl” et autre. Ne connaissant pas ta config, le mieux serait que tu les essayes tous (en redémarrant gmplayer à chaque fois). Chez moi, gl mairche bien par exemple.

Hum le clic droit c’est avec gmplayer. Avec mplayer (donc sans interface graphique), c’est une option de la ligne de commande qu igère tout ça. Je peux te la retrouver si tu veux (-vo non?)

Fakbill

merci à tous pour les réponses,mais j’ai pris Vlc avec le plugin et cela fonctionne bien avec firefox et aussi epiphany

claude

Ok. Pense à rajouter un petit [résolu] dans le titre :slight_smile: